Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CME 7.1 to CCM 6.1

Hi all i have tried to connect CCM to CME but it only works in one side : from CCM to CME it works well i can even hear my self in the other end however from CME to CCM i have a busy tone signal:

the following is my configuration setup:

On CallManager side: Sip trunk to the CME Ip Address, and then dial-peer on my voice gateway ( i use H323 to connect to the gateway) :

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g711alaw

codec preference 3 g729r8

!

!

!

dial-peer voice 5000 voip

destination-pattern 5...

voice-class codec 1

session protocol sipv2

session target ipv4:192.168.1.1

dtmf-relay sip-notify

no vad

!

dial-peer voice 2000 voip

destination-pattern 2...

voice-class codec 1

session target ipv4:192.168.2.211

dtmf-relay h245-alphanumeric

no vad

!

!

On CallManager Express side:

!

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g711alaw

codec preference 3 g729r8

!

!

dial-peer voice 2000 voip

destination-pattern 2...

voice-class codec 1

session protocol sipv2

session target ipv4:192.168.2.211

dtmf-relay sip-notify

no vad

!

!

!

telephony-service

em logout 0:0 0:0 0:0

max-ephones 4

max-dn 4

ip source-address 192.168.1.1 port 2000

max-conferences 12 gain -6

transfer-system full-consult

create cnf-files version-stamp Jan 01 2002 00:00:00

!

PLZ note that from my CME on my router when i type in csim start 2008 (a phone registered with CCM) the phone ring and vise versa !:=)

I appreciate any help thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: CME 7.1 to CCM 6.1

I am assuming that 192.168.2.211 is the CM IP address.

Did you check to make sure that the CSS applied to the SIP trunk inculdes parition of the phone you are calling, also is the significant Digits setting set to All or 4?

What SIP security profile are you using? I would make sure it is not using Digest authentication.

Also, make sure you are binding sip to the correct interface on the router, the one with the IP address specified under the SIP trunk in CM.

You can also run "debug ccsip messages" and analyze the sip messages to look for reason for the failure.

HTH,

Chris

2 REPLIES
Hall of Fame Super Silver

Re: CME 7.1 to CCM 6.1

I am assuming that 192.168.2.211 is the CM IP address.

Did you check to make sure that the CSS applied to the SIP trunk inculdes parition of the phone you are calling, also is the significant Digits setting set to All or 4?

What SIP security profile are you using? I would make sure it is not using Digest authentication.

Also, make sure you are binding sip to the correct interface on the router, the one with the IP address specified under the SIP trunk in CM.

You can also run "debug ccsip messages" and analyze the sip messages to look for reason for the failure.

HTH,

Chris

New Member

Re: CME 7.1 to CCM 6.1

This is it :) i forgot to bind the SIP to my interface on my CCME :) thanks

153
Views
0
Helpful
2
Replies