Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CME 8.0 and IP phone 7962G hardware rev 16.0 compatibility issue

Dear Experts,

One of my customers is using UC560 (uc500-advipservicesk9-mz.150-1.XA), CME version 8.0 with IP phone 7962G (hardware revision 16.0).

The firmware I used for the "load" and "tftp-server" command was "load 7962 SCCP42.9-3-1SR1-1S" (9.3(1)SR1), since I followed the following document:

The hardware updates improve the compatibility of internal phone components.

The following table lists the updated hardware versions that require this release.

#

Phone

Hardware Version

Cisco Unified IP Phone 7942G

15.0 and higher

Cisco Unified IP Phone 7962G

15.0 and higher

Cisco Unified IP Phone 7945G

13.0 and higher

Cisco Unified IP Phone 7965G

13.0 and higher

Cisco Unified IP Phone 7975G

12.0 and higher

Phones manufactured with these hardware versions must run Firmware  Release 9.3(1)SR1 or later. The phone firmware does not allow the phone  to be downgraded to releases earlier than Release 9.3(1)SR1.

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7900_series/firmware/9_3_1SR1/release_notes/P790_BK_R4E1E768_00_rn-9_3_1_sr1-7900-series_chapter_00.html#P790_RF_ND56648A_00

The issue is that at the moment, whenever I need to make simple changes on the phones, i.e. changing names displayed, I have to factory reset the phone for it to take effect, as the phone is not able to register if I soft reset it.

Could it be due to compatibility issue with the phone firmware? Since I noticed that CME 8.0 listed "SCCP42.8-5-3S.loads" as the supported firmware for 7962G?

If it's the issue, then what do I need to do to rectify it? Upgrade the UC560? If so, to which version?

Your support would be greatly appreciated.

Thanks and regards,

Nhan.


3 REPLIES
Hall of Fame Super Silver

CME 8.0 and IP phone 7962G hardware rev 16.0 compatibility issue

If you do not want ti upgrade your CME, then simply upgrade the firmware load for the phone type, and reference it under tftp.

HTH,

Chris

New Member

CME 8.0 and IP phone 7962G hardware rev 16.0 compatibility issue

Hi Chris,

Thanks for your answer. However, does upgrade the phone firmware to higher versions solve the issue? Since any phone firmware versions that are higher than 8.5(3) are not listed as supported by CME 8.0 anyway.

Thanks and Regards,

Nhan.

Hall of Fame Super Silver

CME 8.0 and IP phone 7962G hardware rev 16.0 compatibility issue

Yes, it will solve the problem, any firmware works just fine with any CME version.

Chris

200
Views
0
Helpful
3
Replies