Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CME 8.5 - IP Phones lock up with no dial tone but can receive calls. Phone reset resolves issue.

Hi All,

We have a problem where an certain IP Phones (4 of them in one department) periodically lose dial-tone.

Incoming calls can be received but transfer or outbound calls do not work.

Picking up the handset activates the line (the icon changes to off-hook) and it lets you type in the number to dial then says 'ringing' but nothing happens at the other end.

Three of the four phones are part of a ephone-hunt group while the 4th phone WAS part of the huntgroup but was removed. 

They are all part of the same pickup group.

No other phones exhibit the same issues - there are 120 handsets connected to this CME config in total and the problem occurs daily on at least one of those four handsets.

There is a basic IVR which transfers to the hunt group pilot.

Resetting the IP phone resolves the issue.

IOS image:  c3900-universalk9-mz.SPA.151-3.T1.bin

CUCME Version:  8.5

Debugs have shown the below message but everything else appears OK.  Phone and line status show 'idle' for both channels and there's no obvious change from when the phone is functioning correctly.

086853: May 22 07:19:27.302: efxs_onhook_offhook: call is already reserved on htsp 50/0/279.1 cdb 0x0

EFXS status:

50/0/279        1      efxs     up    dorm on-hook  idle     y

50/0/279        2      efxs     up    dorm on-hook  idle     y

ephone output while phone is not receiving dial-tone:

ephone-279[131] Mac:64AE.0CF6.9CEF TCP socket:[118] activeLine:0 whisperLine:0 REGISTERED in SCCP ver 20/17 max_streams=5

mediaActive:0 whisper_mediaActive:0 startMedia:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:9

IP:192.168.10.171 * 50686 7942  keepalive 524 max_line 2 available_line 2

using default button layout

button-layout 1: line button 1: cw:1 ccw:(0 0)

  dn 279 number 279 CH1   IDLE         CH2   IDLE        

paging-dn 400

Preferred Codec: g711ulaw

Lpcor Type: none Username: spare Password:

Cisco TAC is looking at it, but does anyone have any ideas?

Cheers

Luke

6 REPLIES
Community Member

CME 8.5 - IP Phones lock up with no dial tone but can receive ca

Luke, did you get a resolution for this? I'm having the exact same problem with a new site.

JC

Hall of Fame Super Gold

CME 8.5 - IP Phones lock up with no dial tone but can receive ca

You should have mentioned phone type and firmware used, anyway, update phone it.

Community Member

CME 8.5 - IP Phones lock up with no dial tone but can receive ca

7942's load 9.1.1.sr1

ios 15.1.3.T1

Hall of Fame Super Gold

CME 8.5 - IP Phones lock up with no dial tone but can receive ca

Try 9.2.3 or latest 8.5.x

Community Member

CME 8.5 - IP Phones lock up with no dial tone but can receive ca

Hi JC,

Our issue seemed to be triggered by GPickup / Pickup of a call from a hunt group. 

We had a TAC case going for about 2 months to try and resolve it (numerous debugs/packet captures etc) but the issue didn't occur every time, only once or twice per day out of 4 phones taking calls all day.

TAC weren't able to reproduce it in the lab and the developers created some patches but lab testing showed they introduced other issues (according to the TAC engineers) so we never applied them.

Eventually we gave up...

Sorry I don't have a fix for you.

Luke

Community Member

CME 8.5 - IP Phones lock up with no dial tone but can receive ca

Thanks Luke

Ours ended up being seized channels from the phones perspective. They thought they had active calls. only way that i

found to clear it was rebooting the router. I did find this was a bug in CME Ver4, but no reference these later versions.

JC

2798
Views
0
Helpful
6
Replies
CreatePlease to create content