Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CME 8.6 Incoming PRI, Lines get dropped on second call in

I have a CCME 8.6 implmeentaiton

We brought up our PRI last night. In bound and outbound calls are working great. 

Except..  Our main number is coming into our receptionist phone, if she is on with a call and anotherone comes in she puts the first on hold and wen she picks up the second the first gets dissconected.

I know i need ot make some sort of hunt group but i am not sure the exact process. 

Do i setup DN's and tell them to forward on busy

IE 1001 to 1002, to 1003, etc...

I am new to cme 8.6 to be honest with you i have not touched cal manager since version 3.1 and alot has changed. 

The ephone is SCCP and ephone-DN for the incoming line is an OCTO dn number 300 which is a button on the 7970. 

I have ben searching for a config example but wha ti call this in the Avaya world is not he same as it is called int eh Cisco world. 

Any help would be appriciated. 

Everyone's tags (4)
3 REPLIES
Cisco Employee

CME 8.6 Incoming PRI, Lines get dropped on second call in

Hello  Brandon

Can you post the config


Br,
Nadeem 

Please rate all useful post.

Br, Nadeem Please rate all useful post.
New Member

CME 8.6 Incoming PRI, Lines get dropped on second call in

Here is the portions i think you would want to see ephone Dn 120 is the main line coming in and it is button number two on ephone 3

ice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

no supplementary-service sip handle-replaces

sip

  bind control source-interface GigabitEthernet0/0

  bind media source-interface GigabitEthernet0/0

  registrar server

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g711alaw

codec preference 3 g728

codec preference 4 g729br8

codec preference 5 g723ar53

controller T1 0/1/0

cablelength short 110

pri-group timeslots 1-24

description Frontier PRI Line

!

no ip ftp passive

!

!

!

!

!

!

!

!

interface GigabitEthernet0/0

description ZDI-Network$ETH-LAN$

ip address 192.168.2.4 255.255.255.0

duplex auto

speed auto

media-type rj45

!

interface Service-Engine0/0

ip unnumbered GigabitEthernet0/0

service-module ip address 192.168.2.3 255.255.255.0

service-module ip default-gateway 192.168.2.4

!

interface GigabitEthernet0/1

description **Test Port**$ETH-LAN$

ip address 192.168.50.1 255.255.255.0

duplex auto

speed auto

media-type rj45

!

interface Serial0/0/0

shutdown

!

interface Serial0/1/0:23

no ip address

encapsulation ppp

isdn switch-type primary-ni

isdn incoming-voice voice

isdn bchan-number-order ascending

isdn sending-complete

!

ip forward-protocol nd

ip http server

ip http authentication local

ip http secure-server

!

!

ip route 192.168.2.3 255.255.255.255 Service-Engine0/0

dial-peer cor custom

name internal

name 911

name local-call

name ld-call

name int-call

name tollfree-call

name 411

!

!

dial-peer cor list callINTERNAL

member internal

!

dial-peer cor list callEMERGENCY

member 911

!

dial-peer cor list callLOCAL

member local-call

!

dial-peer cor list callLD

member ld-call

!

dial-peer cor list callINT

member int-call

!

dial-peer cor list callTOLLFREE

member tollfree-call

!

dial-peer cor list callSERVICES

member 411

!

dial-peer cor list Restricted

member internal

member 911

!

dial-peer cor list Unrestricted

member internal

member 911

member local-call

member ld-call

member int-call

member tollfree-call

member 411

!

!

dial-peer voice 500 voip

destination-pattern 500

session protocol sipv2

session target ipv4:192.168.2.3

dtmf-relay sip-notify

codec g711ulaw

no vad

!

dial-peer voice 501 voip

destination-pattern 501

session protocol sipv2

dtmf-relay sip-notify

codec g711ulaw

no vad

!

dial-peer voice 502 voip

destination-pattern 502

session protocol sipv2

session target ipv4:192.168.2.3

dtmf-relay sip-notify

codec g711ulaw

no vad

!

dial-peer voice 100 pots

corlist outgoing callEMERGENCY

description ** Outgoing EMERGENCY call to PRI trunk **

translation-profile outgoing New-PSTN-outgoing

huntstop

destination-pattern 9911

progress_ind setup enable 3

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

port 0/1/0:23

!

dial-peer voice 103 pots

corlist outgoing callINT

description ** Outgoing INTERNATIONAL call to PRI trunk **

translation-profile outgoing New-PSTN-Outgoing

huntstop

destination-pattern 9011T

progress_ind setup enable 3

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

port 0/1/0:23

!

dial-peer voice 104 pots

corlist outgoing callSERVICES

description ** Outgoing SERVICES call to PRI trunk **

translation-profile outgoing New-PSTN_Outgoing

huntstop

destination-pattern 9411

progress_ind setup enable 3

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

port 0/1/0:23

!

dial-peer voice 105 pots

corlist outgoing callTOLLFREE

description ** Outgoing TOLLFREE call to PRI trunk **

translation-profile outgoing New-PSTN-Outgoing

huntstop

destination-pattern 91800.......

progress_ind setup enable 3

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

port 0/1/0:23

!

--More--                           dial-peer voice 102 pots

corlist outgoing callLD

description ** Outgoing LD call to PRI trunk **

translation-profile outgoing New-PSTN-Outgoing

huntstop

destination-pattern 91[2-9]..[2-9]......

progress_ind setup enable 3

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

port 0/1/0:23

!

!

sip-ua

timers connect 100

!

!

!

telephony-service

no auto-reg-ephone

pin 12345

max-ephones 72

max-dn 500

ip source-address 192.168.2.4 port 2000

max-redirect 5

timeouts interdigit 5

timeouts ringing 30

system message Zdi, Inc.

url services

http://10.1.1.2/voiceview/common/login.do

url authentication

http://10.1.1.2/voiceview/authentication/authenticate.do

 

cnf-file location flash:

load 7914 S00105000400.sbn

load 7906 SCCP11.9-3-1SR3-1S.loads

load 7911 SCCP11.9-3-1SR3-1S.loads

load 7960-7940 P00308010200.loads

load 7941 SCCP41.8-3-3S.loads

load 7941GE SCCP41.8-3-3S.loads

load 7961 SCCP41.8-3-3S.loads

load 7961GE SCCP41.8-3-3S.loads

load 7970 SCCP70.8-5-4S.loads

load 7971 SCCP70.8-3-3S.loads

time-zone 8

voicemail 500

max-conferences 5 gain -6

moh flash:/music-on-hold.au

web admin system name brebbe secret 5 $1$wCUg$i4lNiiXIA4qgFNinkZ3re1

transfer-system full-consult

transfer-pattern .T

secondary-dialtone 9

night-service code *1234

night-service day Sun 19:00 08:00

night-service day Mon 16:30 08:00

night-service day Tue 16:30 08:00

night-service day Wed 16:30 08:00

night-service day Thu 16:30 08:00

night-service day Fri 16:30 07:00

night-service day Sat 07:01 07:00

create cnf-files version-stamp Jan 01 2002 00:00:00

ephone-dn  120  octo-line

number 300 secondary 309xxxxxxx no-reg both

label 309xxxxxxx

call-forward busy 501

call-forward night-service 501

call-forward noan 501 timeout 20

huntstop channel 4

no huntstop

night-service bell

ephone-dn  121

number 301 no-reg primary

label GenDelivery

call-forward busy 500

ephone  3

device-security-mode none

mac-address 0021.5555.D33A

ephone-template 1

username "jwalls"

speed-dial 1 913092082730 label "Aaron"

paging-dn 19

type 7961 addon 1 7914

button  1:3 2:120 8m18 9m4

button  10m11 11m6 12m7 13m13

button  14m8 15m15 17m14

ice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

no supplementary-service sip handle-replaces

sip

  bind control source-interface GigabitEthernet0/0

  bind media source-interface GigabitEthernet0/0

  registrar server

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g711alaw

codec preference 3 g728

codec preference 4 g729br8

codec preference 5 g723ar53

controller T1 0/1/0
cablelength short 110
pri-group timeslots 1-24
description Frontier PRI Line
!
no ip ftp passive
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0
description ZDI-Network$ETH-LAN$
ip address 192.168.2.4 255.255.255.0
duplex auto
speed auto
media-type rj45
!
interface Service-Engine0/0
ip unnumbered GigabitEthernet0/0
service-module ip address 192.168.2.3 255.255.255.0
service-module ip default-gateway 192.168.2.4
!
interface GigabitEthernet0/1
description **Test Port**$ETH-LAN$
ip address 192.168.50.1 255.255.255.0
duplex auto
speed auto
media-type rj45
!
interface Serial0/0/0

shutdown
!
interface Serial0/1/0:23
no ip address
encapsulation ppp
isdn switch-type primary-ni
isdn incoming-voice voice
isdn bchan-number-order ascending
isdn sending-complete
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
!
!
ip route 192.168.2.3 255.255.255.255 Service-Engine0/0

dial-peer cor custom
name internal
name 911
name local-call
name ld-call
name int-call
name tollfree-call
name 411
!
!
dial-peer cor list callINTERNAL
member internal
!
dial-peer cor list callEMERGENCY
member 911
!
dial-peer cor list callLOCAL
member local-call
!
dial-peer cor list callLD
member ld-call
!
dial-peer cor list callINT
member int-call
!
dial-peer cor list callTOLLFREE
member tollfree-call
!
dial-peer cor list callSERVICES
member 411
!
dial-peer cor list Restricted
member internal
member 911
!
dial-peer cor list Unrestricted
member internal
member 911
member local-call
member ld-call
member int-call
member tollfree-call
member 411
!
!
dial-peer voice 500 voip
destination-pattern 500
session protocol sipv2
session target ipv4:192.168.2.3
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 501 voip
destination-pattern 501
session protocol sipv2

dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 502 voip
destination-pattern 502
session protocol sipv2
session target ipv4:192.168.2.3
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 100 pots
corlist outgoing callEMERGENCY
description ** Outgoing EMERGENCY call to PRI trunk **
translation-profile outgoing New-PSTN-outgoing
huntstop
destination-pattern 9911
progress_ind setup enable 3
progress_ind alert enable 8
progress_ind progress enable 8
progress_ind connect enable 8
port 0/1/0:23
!
dial-peer voice 103 pots
corlist outgoing callINT
description ** Outgoing INTERNATIONAL call to PRI trunk **
translation-profile outgoing New-PSTN-Outgoing
huntstop
destination-pattern 9011T
progress_ind setup enable 3
progress_ind alert enable 8
progress_ind progress enable 8
progress_ind connect enable 8
port 0/1/0:23
!
dial-peer voice 104 pots
corlist outgoing callSERVICES
description ** Outgoing SERVICES call to PRI trunk **
translation-profile outgoing New-PSTN_Outgoing
huntstop
destination-pattern 9411
progress_ind setup enable 3
progress_ind alert enable 8
progress_ind progress enable 8
progress_ind connect enable 8
port 0/1/0:23
!
dial-peer voice 105 pots
corlist outgoing callTOLLFREE
description ** Outgoing TOLLFREE call to PRI trunk **
translation-profile outgoing New-PSTN-Outgoing
huntstop
destination-pattern 91800.......
progress_ind setup enable 3
progress_ind alert enable 8
progress_ind progress enable 8
progress_ind connect enable 8
port 0/1/0:23
!
--More--                           dial-peer voice 102 pots
corlist outgoing callLD
description ** Outgoing LD call to PRI trunk **
translation-profile outgoing New-PSTN-Outgoing
huntstop
destination-pattern 91[2-9]..[2-9]......
progress_ind setup enable 3
progress_ind alert enable 8
progress_ind progress enable 8
progress_ind connect enable 8
port 0/1/0:23
!
!
sip-ua
timers connect 100
!
!
!
telephony-service
no auto-reg-ephone
pin 12345
max-ephones 72
max-dn 500
ip source-address 192.168.2.4 port 2000
max-redirect 5
timeouts interdigit 5
timeouts ringing 30
system message Zdi, Inc.
url services http://10.1.1.2/voiceview/common/login.do
url authentication http://10.1.1.2/voiceview/authentication/authenticate.do 
cnf-file location flash:
load 7914 S00105000400.sbn
load 7906 SCCP11.9-3-1SR3-1S.loads
load 7911 SCCP11.9-3-1SR3-1S.loads
load 7960-7940 P00308010200.loads
load 7941 SCCP41.8-3-3S.loads
load 7941GE SCCP41.8-3-3S.loads
load 7961 SCCP41.8-3-3S.loads
load 7961GE SCCP41.8-3-3S.loads
load 7970 SCCP70.8-5-4S.loads
load 7971 SCCP70.8-3-3S.loads
time-zone 8
voicemail 500
max-conferences 5 gain -6
moh flash:/music-on-hold.au
web admin system name brebbe secret 5 $1$wCUg$i4lNiiXIA4qgFNinkZ3re1
transfer-system full-consult
transfer-pattern .T
secondary-dialtone 9
night-service code *1234
night-service day Sun 19:00 08:00
night-service day Mon 16:30 08:00
night-service day Tue 16:30 08:00
night-service day Wed 16:30 08:00
night-service day Thu 16:30 08:00
night-service day Fri 16:30 07:00
night-service day Sat 07:01 07:00
create cnf-files version-stamp Jan 01 2002 00:00:00

ephone-dn  120  octo-line
number 300 secondary 309xxxxxxx no-reg both
label 309xxxxxxx

call-forward busy 501
call-forward night-service 501
call-forward noan 501 timeout 20
huntstop channel 4
no huntstop
night-service bell

ephone-dn  121
number 301 no-reg primary
label GenDelivery
call-forward busy 500

ephone  3
device-security-mode none
mac-address 0021.5555.D33A
ephone-template 1
  paging-dn 19
type 7961 addon 1 7914
button  1:3 2:120 8m18 9m4
button  10m11 11m6 12m7 13m13
button  14m8 15m15 17m14

Re: CME 8.6 Incoming PRI, Lines get dropped on second call in

Do u have Music on hold configured when a call goes on hold?

Just a shot in the dark may be a h245 issue iow codec miss match

Sent from Cisco Technical Support iPad App

Voice CCIE #37771
341
Views
0
Helpful
3
Replies
CreatePlease to create content