Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CME 9.0 Upgrade Registration Rejected Max Phones Exceeded

Recently upgrade to CME 9.0 and after ios and phone firmware upgrade I received the error Reg Rej - Max Phones... The CME was operational prior to the upgrade, Show license all showed the license active and the EULA accepted, Telephony-service had existing max-ephones configured. Entered the max-ephone command again with same information and I was prompted for the EULA to accept and phones began to register. Just wanted to put this out there for anybody else that comes across this problem.

  • IP Telephony
25 REPLIES
Hall of Fame Super Red

CME 9.0 Upgrade Registration Rejected Max Phones Exceeded

Hey Jeremy,

Ashraf was having this exact same issue yesterday, so thanks

for posting up your solution If you can give us a reply we can award

the points your kind gesture deserves.

Cheers!

Rob

"May your heart always be joyful And may your song always be sung May you stay forever young " - Dylan
New Member

CME 9.0 Upgrade Registration Rejected Max Phones Exceeded

No problem, hope it helps someone.

New Member

CME 9.0 Upgrade Registration Rejected Max Phones Exceeded

Hello Jeremy,

I also faced the same issue today.

I did the same as you mentioned earlier in the first comment

But my license is showing it as 60 days trail version

I had complete license earlier to this deployment

Can you help me here

Thanks

Hall of Fame Super Gold

CME 9.0 Upgrade Registration Rejected Max Phones Exceeded

Possibly you are referring to a demonstration UC license that has expired.

This license must be purchased and CME will not work without it.

New Member

Hi I have a similar issue i'm

Hi I have a similar issue i'm working on a lab. I have a voice-register pool and ephone configured, the sip phone registers without any issue but the sccp phone gives me the message "registration rejected max ephone exceeded"

so what I did was increase the max-ephone but when debugging 'debug ephone register'  the phone registration count goes to 1 above the configured max-ephone value. and the phone registration is rejected.

its really frustrating - I have a permanent uck9 license and can't figure out what is going on. I'm running 2911 15.2.4.M6 and have also tried M6 and experienced the same results.

my understanding is the uck9 lic controls the cucme aspect. (which is permanent)

please please help.

New Member

right so after a nights sleep

right so after a nights sleep i have figured this our - on my telephony-service config i tried to disable auto reg but accidently enabled no reg-ephone, the side effects of that is the cucme prevents the phone from registrating by incrementing the max-ephone reg number by 1 so if you have max-ephone set to say 5 and you have no reg-ephone enabled the cucme wil increment to the count to 5 and the next registration event is rejected with the message max ephone exceeded.

New Member

CME 9.0 Upgrade Registration Rejected Max Phones Exceeded

Dear Sir,

How are you ? Merry Christmas and happy new year ?? Kindly could you help me please ? I see the article about

Phone-Reg-Rej problem (registration rejected max phones exceeded ), Which you wrote it on Cisco support community

I have 2901 Voice gateway ,

I do the following :

1-   Change the Voice IOS for the router as  :-

-      c2900-universalk9-mz.SPA.152-4.M3.bin (V 9.1 Telephon-service ).

-      c2900-universalk9-mz.SPA.151-4.M3.bin (V 8.6 Telephony-Service )

-      c2900-universalk9-mz.SPA.154-1.T.bin  (V10 Telephony-Service)

2-     use this CLI Command license accept end user agreement then yes

3-     Remove Telephony-Service and return it again

4-      I use different IP Phones Like (7975,6921, ....etc) and all have the same above problem.

Sir if you have any solve to my problem please send it to me ?? Thanks

VIP Purple

CME 9.0 Upgrade Registration Rejected Max Phones Exceeded

Ho Rashid,

what is the total number of IP phones you have on CME version 10?

From the compatibility matrix,I can see total number of SIP and SCCP phones on 2901 should be 35.

regds,

aman

New Member

CME 9.0 Upgrade Registration Rejected Max Phones Exceeded

yes its 35 user (Extensions), but i connect just 1 IP Phone which is 6921 , Phone not registered and the message still display??!!

and the Following is my code :

Current configuration : 3676 bytes

!

! Last configuration change at 15:49:54 UTC Sun Jun 8 2014

! NVRAM config last updated at 15:50:04 UTC Sun Jun 8 2014

!

version 15.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot system flash:c2900-universalk9-mz.SPA.154-1.T.bin

boot-end-marker

!

aqm-register-fnf

!

enable secret 5 $1$psKM$XjaK30brJR7LeNrh3Bx4g/

!

no aaa new-model

!

!

!

!

!

!

!

!

ip dhcp excluded-address 10.1.1.200 10.1.1.254

ip dhcp excluded-address 10.1.1.2 10.1.1.10

!

ip dhcp pool Voice

network 10.1.1.0 255.255.255.0

option 150 ip 10.1.1.1

dns-server 192.168.1.1 4.2.2.2

domain-name lastvision-sa.com

default-router 10.1.1.1

!

!

!

ip cef

no ipv6 cef

multilink bundle-name authenticated

!

!

!

!

!

!

!

voice-card 0

dsp services dspfarm

!

!

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

fax protocol pass-through g711alaw

sip

  bind control source-interface GigabitEthernet0/1

  bind media source-interface GigabitEthernet0/1

  registrar server expires max 3600 min 1800

!

!

voice register global

mode  cme

source-address 10.1.1.1 port 5060

max-dn 100

load 9951 sip9951.9-4-1-9.loads

authenticate register

authenticate realm cisco.com

tftp-path flash:

file text

create profile sync 000005124105141A

camera

video

!

!

!

!

!

license udi pid CISCO2901/K9 sn FGL155224LH

license accept end user agreement

license boot module c2900 technology-package datak9

hw-module pvdm 0/0

!

!

!

!

redundancy

!

!

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

no ip address

shutdown

duplex auto

speed auto

!

interface GigabitEthernet0/1

ip address 10.1.1.1 255.255.255.0

duplex auto

speed auto

!

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

!

!

!

tftp-server flash:SCCP69xx.9-2-1-0.loads

tftp-server flash:SCCP69xx.9-2-1-0.zz.sgn

tftp-server flash:DSP69xx.0-0-0-8.zz.sgn

tftp-server flash:BOOT69xx.0-0-0-14.zz.sgn

!

control-plane

!

!

!

!

!

!

mgcp behavior rsip-range tgcp-only

mgcp behavior comedia-role none

mgcp behavior comedia-check-media-src disable

mgcp behavior comedia-sdp-force disable

!

mgcp profile default

!

sccp local GigabitEthernet0/1

sccp ccm 10.1.1.1 identifier 1 version 7.0

sccp

!

sccp ccm group 1

associate profile 1 register mtpfc994766c351

keepalive retries 5

switchover method immediate

switchback method immediate

switchback interval 15

!

!

!

dspfarm profile 1 transcode

codec g729abr8

codec g729ar8

codec g711alaw

codec g711ulaw

codec g729r8

maximum sessions 4

associate application SCCP

shutdown

!

!

!

!

gatekeeper

shutdown

!

!

telephony-service

sdspfarm units 1

sdspfarm transcode sessions 4

sdspfarm tag 1 mtpfc994766c351

no auto-reg-ephone

max-ephones 35

max-dn 150

ip source-address 10.1.1.1 port 2000

load 7916-12 B016-1-0-4-2.SBN

load 6921 SCCP69xx.9-2-1-0.loads

time-zone 30

time-format 24

date-format dd-mm-yy

max-conferences 8 gain -6

moh enable-g711 "en_bacd_music_on_hold.au"

multicast moh 239.1.1.1 port 16392 route 10.1.1.1 10.1.1.200

web admin system name admin password cisco

transfer-system full-consult

create cnf-files version-stamp 7960 Jun 08 2014 15:49:50

!

!

ephone-dn  1

number 444

name Rasheed

!

!

ephone  1

mac-address 0007.7D43.6CC2

type 6921

button  1:1

!

!

!

!

line con 0

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

login

transport input all

!

scheduler allocate 20000 1000

!

end

6001
Views
5
Helpful
25
Replies
This widget could not be displayed.