Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CME 9.1 locale and fw configuration problem with 7975G

Hi all,

I have a C5921-K9 with CME 9.1 and two 7975G phones in a LAN. I am trying to configure the Spanish locale and I am not able to do it. I followed the steps in http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucme/admin/configuration/guide/cmeadm/cmelocal.html under "Using the Locale Installer in Cisco Unified CME 9.0 and Later Versions". The first thing I couldn't do was the cnf-file location flash: command, I always receive an "Invalid file system option" message, so I cannot store the files in flash. I have no NTP server, nor Internet access.

Could someone give me a hand? Has someone found this problem before?

Thanks in advance,

Adrián

 

12 REPLIES
New Member

Anyone who can help me?

Anyone who can help me?

New Member

Please, any help?Thanks!!

Please, any help?

Thanks!!

Are you actually using a 5921

Are you actually using a 5921 or are you using a 2921?  If 5921, it may have different storage options such as disk0:.  You'll need to look at the file system available to you on that platform.

New Member

Hi Brian,Thanks for your

Hi Brian,

Thanks for your reply laugh. It's actually a Mildef equipment with an embedded c5921-K9. 

The options that it gives are flash0: and tftp, but it doesn't accept the command when trying to select the flash0: file system.

Any other clue?

Thanks again,

Adrián

What does "show file systems"

What does "show file systems" show for available devices?

New Member

Hi,here are several outputs

Hi,

here are several outputs and responses:

R#show file systems
File Systems:

       Size(b)       Free(b)      Type  Flags  Prefixes
             -             -    opaque     rw   archive:
             -             -    opaque     rw   system:
        262144        254314     nvram     rw   nvram:
             -             -    opaque     rw   tmpsys:
   49545560064   48390352896      disk     rw   flash0:
*  49545560064   48390352896      disk     rw   unix:
             -             -   network     rw   snmp:
             -             -    opaque     rw   null:
             -             -   network     rw   tftp:
             -             -    opaque     ro   xmodem:
             -             -    opaque     ro   ymodem:
             -             -    opaque     wo   syslog:
             -             -   network     rw   rcp:
             -             -   network     rw   pram:
             -             -   network     rw   ftp:
             -             -   network     rw   http:
             -             -   network     rw   scp:
             -             -    opaque     ro   tar:
             -             -   network     rw   https:
             -             -    opaque     ro   cns:

---------------------------------------------------------------

R(config-telephony)#cnf-file location ?
  TFTP    Store CNF files to external TFTP server
  flash:  Store CNF files to flash:

---------------------------------------------------------------

R(config-telephony)#cnf-file location flash0:
                                           ^
% Invalid input detected at '^' marker.

 

Thanks,

It looks to me like it's

It looks to me like it's possibly a bug or TFTP might be your only option.  Can you run a TFTP server on that Mildef box?

New Member

Hi Brian,Are you saying as an

Hi Brian,

Are you saying as an external TFTP server? I don't know for sure, I will have to try because it is a CentOS.

I forgot to mention before, but the CLI doesn't accept this command:

Router(config-register-global)#user-locale 2 DE load CME-locale-de_DE-German-8.6.3.0.tar

It only accepts:

Router(config-register-global)#user-locale 2 DE

Do you think this could be a bug? If so, what could I do to fix it?

Thanks,

Adrián

New Member

Hi,I can't deply a TFTP

Hi,

I can't deploy a TFTP server on this device. Any other suggestion or do you know how to fix this bug?

Thanks for your cooperation,

Adrián

"flash:" and "flash0:" are

"flash:" and "flash0:" are the same its point to the same flash , if you had flash1: then it will be a different flash.

Use flash: on telephony service it will work.

R(config-telephony)#cnf-file location flash:

 

Thanks

Manish

New Member

Hi Manish,It doesn't work

Hi Manish,

It doesn't work either, I receive an "Invalid file system option" message.

Thanks!

Adrián

New Member

Hi,here are several outputs

Hi,

here are several outputs and responses:

R#show file systems
File Systems:

       Size(b)       Free(b)      Type  Flags  Prefixes
             -             -    opaque     rw   archive:
             -             -    opaque     rw   system:
        262144        254314     nvram     rw   nvram:
             -             -    opaque     rw   tmpsys:
   49545560064   48390352896      disk     rw   flash0:
*  49545560064   48390352896      disk     rw   unix:
             -             -   network     rw   snmp:
             -             -    opaque     rw   null:
             -             -   network     rw   tftp:
             -             -    opaque     ro   xmodem:
             -             -    opaque     ro   ymodem:
             -             -    opaque     wo   syslog:
             -             -   network     rw   rcp:
             -             -   network     rw   pram:
             -             -   network     rw   ftp:
             -             -   network     rw   http:
             -             -   network     rw   scp:
             -             -    opaque     ro   tar:
             -             -   network     rw   https:
             -             -    opaque     ro   cns:

---------------------------------------------------------------

R(config-telephony)#cnf-file location ?
  TFTP    Store CNF files to external TFTP server
  flash:  Store CNF files to flash:

---------------------------------------------------------------

R(config-telephony)#cnf-file location flash0:
                                           ^
% Invalid input detected at '^' marker.

 

Thanks,

306
Views
7
Helpful
12
Replies
CreatePlease login to create content