Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CME and 7941 IP phone

I am trying to configure a 1741G phone in CallManager Express 4.2. When I attempt to type "load 7941 SCCP41.8-2-2SR2S.loads", the system doesn't accept it. The only valid options are the older, non 79x1 phones.

Also, I cannot tell the ephone configuration that the phone is a 7941. I have to define it as a 7941.

Any ideas?

Thanks!

  • IP Telephony
3 REPLIES
Hall of Fame Super Gold

Re: CME and 7941 IP phone

Hi, please configure

load 7941 7941 SCCP41.8-2-2SR2S

Also which exact image do you have, suggest you run XW6 as the previous ones are very buggy.

Hope this helps, please rate post if it does!

New Member

Re: CME and 7941 IP phone

Thanks for the reply. I am actually unable to enter load "7941"

Here are my options, on a different kit

router(config-telephony)#load ?

12SP Select the firmware load file for 12SP+ and 30VIP phones

7902 Select the firmware load file for 7902

7905 Select the firmware load file for 7905

7910 Select the firmware load file for Telecaster 7910 phones

7912 Select the firmware load file for 7912

7914 Select the firmware load file for sidecar 7914

7920 Select the firmware load file for 7920

7935 Select the firmware load file for 7935 Conference Station

7936 Select the firmware load file for 7936

7960-7940 Select the firmware load file for Telecaster 7960 & 7940 phones

7970 Select the firmware load file for 7970

7971 Select the firmware load file for 7971

ATA Select the firmware load file for ATA

I don't have my demo kit fired up right now, but the output above is from a 2821 running 12.4(3g) (c2800nm-advipservicesk9-mz.124-3g.bin). CME version is 3.3...

Hall of Fame Super Gold

Re: CME and 7941 IP phone

Hi, please upgrade IOS, I recommend 12.4(11)XJ4.

145
Views
0
Helpful
3
Replies
This widget could not be displayed.