Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CME, blank in 7914 expansion module LCD

I suspect 7914 LCD broken but want to clarify whether it hardware or configuration issue before initiate RMA.

7961+7914

follows the 7914 module status which occur in sequence when I reset the 7961 phone,

1. all LED Red

2. all LED Amber

3. 1st Green and 2nd Red flashing

4. all LED off

5. Nothing on LCD. should be display the speed dial which configured or horizontal lines but get blank.

follows the CME configuraiton,

!

tftp-server flash:S00104000100.sbn

!

telephony-service

load 7914 S00104000100

!

ephone 73

mac-address 001B.0CDB.D253

username "3974" password 12345

speed-dial 1 1111

speed-dial 2 2222

speed-dial 3 3333

type 7961 addon 1 7914

button 1:142 2:23 3:24 4:25

button 5:26 6:27

!

Is this RMA issue?

Advise please

Thanks in advance,

7 REPLIES
Hall of Fame Super Gold

Re: CME, blank in 7914 expansion module LCD

Which FW on the 7961? Can you try latest 8.2(2)SR1 and 5.0(2) on the 7914 ?

Can you try configurin monitor lines instead of speedial (m separator) ?

Hope this helps, please rate post if it does!

New Member

Re: CME, blank in 7914 expansion module LCD

Dear Sir

i tried them both new version and still problem exist.

thanks

Hall of Fame Super Gold

Re: CME, blank in 7914 expansion module LCD

please include output of:

"show run" for the phone in question,

"dir /all",

"show run | inc tftp-server",

and "show run | inc load"

And finally "term mon" and "debug tftp events" when you reset the phone in question.

New Member

Re: CME, blank in 7914 expansion module LCD

hello

find the following output:

ephone 3

device-security-mode none

mac-address 001B.5452.0E17

type 7961 addon 1 7914

button 1:45 16:71

tftp-server flash:P00307020200.bin

tftp-server flash:P00307020200.loads

tftp-server flash:P00307020200.sb2

tftp-server flash:P00307020200.sbn

tftp-server flash:P00403020214.bin

tftp-server flash:apps11.8-2-2ES1.sbn

tftp-server flash:cnu11.8-2-2ES1.sbn

tftp-server flash:cvm11sccp.8-2-2ES1.sbn

tftp-server flash:dsp11.8-2-2ES1.sbn

tftp-server flash:jar11sccp.8-2-2ES1.sbn

tftp-server flash:SCCP11.8-2-2SR1S.loads

tftp-server flash:term06.default.loads

tftp-server flash:term11.default.loads

tftp-server apps41.8-2-2ES1.sbn

tftp-server cnu41.8-2-2ES1.sbn

tftp-server cvm41sccp.8-2-2ES1.sbn

tftp-server dsp41.8-2-2ES1.sbn

tftp-server jar41sccp.8-2-2ES1.sbn

tftp-server SCCP41.8-2-2SR1S.loads

tftp-server term41.default.loads

tftp-server term61.default.loads

tftp-server flash:music-on-hold.au

tftp-server flash:S00104000100.sbn

tftp-server flash:S00105000200.sbn

tftp-server flash:P00503010100.bin

telephony-service

load 7910 P00403020214

load 7960-7940 P00307020200

load 7914 S00105000200

load 7941 SCCP41.8-2-2SR1S

load 7961 SCCP41.8-2-2SR1S

load 7911 SCCP11.8-2-2SR1S

sh ephone 7914

ephone-3 Mac:001B.5452.0E17 TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 9 and Server in ver 5

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:9

IP:10.102.101.60 51070 7961 sub=3 keepalive 80 max_line 20

Phone reports 6 Available Lines

button 1: dn 45 number 444 CH1 IDLE CH2 IDLE shared

button 16: dn 71 number 470 CH1 IDLE CH2 IDLE

Hall of Fame Super Gold

Re: CME, blank in 7914 expansion module LCD

That looks OK.

Please check physical connection with the rj11 cable from sidecar to phone. Also do "config term","telephony-service", "create cnf".

If still doesn't work, then enable "term mon" and "debug tftp event" when you reset the phone, post the output here.

New Member

Re: CME, blank in 7914 expansion module LCD

If you do a show flash do you see the file?S00104000100.sbn

Hall of Fame Super Gold

Re: CME, blank in 7914 expansion module LCD

Is not said that he would see the firmware file in flash, the sidecar could not have been never upgraded from the router.

What matters, is that both the phone and sidecar run recent firmware, and 4.0(1) is not recent.

688
Views
0
Helpful
7
Replies
CreatePlease to create content