Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CME call delay problem

Hi,

I have a 1760 roter FXO port and 7920 cisco phone with a simple config

voice-port 2/0

no battery-reversal

cptone RU

connection plar 1001

!

!

!

!

!

!

dial-peer voice 289 pots

destination-pattern 2......

port 2/0

prefix 2

!

dial-peer voice 290 pots

destination-pattern 8..........

port 2/0

prefix 8

!

!

telephony-service

load 7920 cmterm_7920.4.0-03-02

max-ephones 30

max-dn 150

ip source-address 192.168.2.2 port 2000

keepalive 45

max-conferences 4 gain -6

transfer-system full-consult

create cnf-files version-stamp 7960 May 06 2012 16:20:20

ephone-dn  2

number 1001

!

!

ephone  3

mac-address 0017.E072.EBF3

button  1:2

!

My phone registred and running

#sh ephone registered

ephone-3 Mac:0017.E072.EBF3 TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 5 and Server in ver 5

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:1 caps:6

IP:192.168.2.219 1044 7920   keepalive 789 max_line 6

button 1: dn 2  number 1001 CH1 cc(03)   IDLE

But when I call to FXO port from outside, FXO forward my call to cisco 7920 ephone, In this moment I see this:

#sh ephone registered

ephone-3 Mac:0017.E072.EBF3 TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 5 and Server in ver 5

mediaActive:0 offhook:0 ringing:1 reset:0 reset_sent:0 paging 0 debug:1 caps:6

IP:192.168.2.219 1044 7920   keepalive 783 max_line 6

button 1: dn 2  number 1001 CH1 cc(03)   RINGING

call ringing on line 1

line 1 ref 61 state 4

and this

#show voice call status

CallID     CID  ccVdb      Port             DSP/Ch  Called #   Codec    Dial-peers

0x7D       131C 0x85B77660 2/0                      1001       None      289/20002

0x7E       131C 0x85B4650C 50/0/2.0                *1001       None      20002/289

BUT IP Phone does not RINGING, after about 30 sec it starts RINGING.

Help me please understand why this delay so long?

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions

CME call delay problem

What Access Point are you using? Do you have voice and data VLAN in your wireless network? and have you done any QoS configuration at the AP level?

- Luis A.

2 REPLIES

CME call delay problem

What Access Point are you using? Do you have voice and data VLAN in your wireless network? and have you done any QoS configuration at the AP level?

- Luis A.

New Member

CME call delay problem

You was right, when I change my TRENDnet AP to Cisco 1130 AP, problem gone away

thanks

422
Views
0
Helpful
2
Replies