Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

CME Call Forward & Disconnect Issue - external number to external number forwarding, calls not getting cleared

Hi Experts,

After configuring 'Call-Forward All xxxxxx' whereas 'xxxxxx' is a mobile number.

Calls from internal ip phones to forwarded mobile number (outgoing through FXO lines) goes fine through FXO ports, after ending the call releases fine and gets cleared from the system.

Calls from external numbers (incoming from FXO lines) forwards the call to mobile (outgoing through FXO lines) as expected, after ending the call doesn't release from mobile and it never gets cleared from system. After issuing 'sh voice call status' command I can see two call legs with two FXO lines. The ports doesn't release calls till shut/unshut the ports.

My CME config is attached, can anyone please guide to solve the system?

 

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions

Can you try:voice-card x <-

Can you try:

voice-card x <- Where x is usually 0 

 no local-bypass

 

~jorge

-- Jorge Armijo Please remember to rate helpful responses and identify helpful or correct answers.
5 REPLIES

Hi.Can you please send the

Hi.

Can you please send the output of a debug vpm all during a call forward to mobile and hangup?

Try also to give a " no battery-reversal" on FXO voice-ports.

 

Let me know

 

Regards

 

 

Carlo

 

Please rate all helpful posts "The more you help the more you learn"

Hi Carlo,Please find the

Hi Carlo,

Please find the attached output for 'debug vpm all'. I'm tried with 'no battery-reversal' on all the ports but no luck.

Can you try:voice-card x <-

Can you try:

voice-card x <- Where x is usually 0 

 no local-bypass

 

~jorge

-- Jorge Armijo Please remember to rate helpful responses and identify helpful or correct answers.

Hi Joarmijo,Thanks for the

Hi Joarmijo,

Thanks for the right direction, the command 'no local-bypass' on the 'voice-card 0' solved the issue.

Hats off!

Great to hear my suggestion

Great to hear my suggestion fixed the issue! :D

~jorge

-- Jorge Armijo Please remember to rate helpful responses and identify helpful or correct answers.
947
Views
0
Helpful
5
Replies
CreatePlease login to create content