Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Bronze

CME crashing/rebooting

Guys

thought i had a handle on this but it seems this is not the case. we have got a 2851 crashing (software forced reload) for the past few months. we have downgraded IOS, upgraded IOS, replaced memory and it seems to not be helping. the only thing i have not done is wipe everything and start from scratch. this is a 2851 with CUE that handles about 78 phones.

what we have noticed is that just before the router decides to give up, the phones de-registers, WAN drops and then it writes and reloads. ive seen something similar with a virus causing high CPU usage but im not seeing any HIGH cpu usage at a consistent rate.

am now opening a TAC case again but just though i might have gotten some insight. Please see attached crash file. i have a few for the past month.

PS. i downgraded to CME 3.3 and it worked fine for a while (approx 2 wks) but it was probably coincidence. i also replaced the memory and it worked for about 2 wks then crashed again. as i said, it not that consistent.

4 REPLIES
Bronze

Re: CME crashing/rebooting

Move the CME over the WAN to local LAN segment.

Bronze

Re: CME crashing/rebooting

see the thing is i cant. for whatever reason the customer decided to run CME and service about 6 sites across the WAN. from what i understood it was a "test" setup that just stayed there.

we all know that its a design issue however, they didnt have any issues when they were running 3.3.

in summary, i cant move it over to the local segment.

New Member

Re: CME crashing/rebooting

Hi

Is the system crashing randomly? I had similar problem on my 2851 but it wan when I entered create cnf files

Is a known BUG CSCek50261

Please check if that is helpful

HTH

Bronze

Re: CME crashing/rebooting

hey

for some reason that bug is not for public viewing

121
Views
0
Helpful
4
Replies
CreatePlease to create content