Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CME - Delay in connecting incoming calls

Hello,

For most incoming calls coming in on FXO lines we are noticing that there is a 8-10 seconds delay before the audio is established.  Call comes in, IP phone rings, then there is 8-10 second delay before either party can hear anything.  GW was rebooted and there has been no recent changes.


Cisco IOS Software, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version 15.1(4)M6, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2013 by Cisco Systems, Inc.
Compiled Thu 14-Feb-13 04:14 by prod_rel_team

ROM: System Bootstrap, Version 12.3(8r)T7, RELEASE SOFTWARE (fc1)

shredit-ottawa-2853511 uptime is 2 weeks, 5 days, 22 hours, 10 minutes
System returned to ROM by reload at 17:01:24 EST Tue Feb 11 2014
System restarted at 17:03:15 EST Tue Feb 11 2014
System image file is "flash:c2800nm-advipservicesk9-mz.151-4.M6.bin"
Last reload type: Normal Reload


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco 2821 (revision 4.0) with 473088K/51200K bytes of memory.
Processor board ID FTX0948A2RX
2 Gigabit Ethernet interfaces
1 Serial interface
2 terminal lines
1 Virtual Private Network (VPN) Module
12 Voice FXO interfaces
1 cisco service engine(s)
DRAM configuration is 64 bits wide with parity enabled.
239K bytes of non-volatile configuration memory.
250880K bytes of ATA CompactFlash (Read/Write)


License Info:

License UDI:

-------------------------------------------------
Device#   PID                   SN
-------------------------------------------------
*0        CISCO2821             FTX0948A2RX

Configuration register is 0x2102

Please let me know if anyone has encountered this issue or has any troubleshooting steps.  If more information is required let me know.

Thanks,

AK

5 REPLIES

CME - Delay in connecting incoming calls

please post gw configuration... did it just start out of nowhere?

Chad

CME - Delay in connecting incoming calls

AK,

Do you have "caller-id" enabled on the FXO port and if you do, does your carrier have caller-id enabled for you. If your carrier doesn't have caller-id enabled for you, calls will take 2 rings before the phones starts ringing. Solution is to remove "caller-id" or pay for the services.

HTH

Regards,

Yosh

HTH Regards, Yosh
New Member

Re: CME - Delay in connecting incoming calls

Thanks for your reply Yosh, we do have caller-id enabled it is a service we have enabled with telco.  However the phone rings correctly, once the handset is picked up, there is a 8-10 second delay befire either side can hear anything.  Below is the show run requested by Chad.

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2014.03.03 16:00:52 =~=~=~=~=~=~=~=~=~=~=~=

Warning! DSPs1,2 in slot 0 are using non-default firmware from flash:
This is not recommended, the default version is 28.3.9

Current configuration : 40628 bytes

version 15.1
service tcp-keepalives-in
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
service password-encryption
service sequence-numbers
!

!
boot-start-marker
boot system flash:c2800nm-advipservicesk9-mz.151-4.M6.bin
boot system flash:c2800nm-advipservicesk9-mz.124-3d.bin
boot-end-marker
!
!
logging buffered 500000
no logging console
enable secret 4 jHPDLZDous9V1U8vULDXrH1n.MLtRb2ON6oeuKbRZ.I
!
aaa new-model
!
!
!
!
!
!
!
aaa session-id common
!
memory-size iomem 10
clock timezone EST -5 0
clock summer-time EST recurring
!
dot11 syslog
no ip source-route
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.7.3.129 10.7.3.134
ip dhcp excluded-address 10.7.3.251 10.7.3.255
ip dhcp excluded-address 10.7.3.1 10.7.3.19
ip dhcp excluded-address 10.7.3.121 10.7.3.128
!
ip dhcp pool voice
network 10.7.3.128 255.255.255.128
default-router 10.7.3.129
option 150 ip 10.7.3.129
lease 3
!
ip dhcp pool data
network 10.7.3.0 255.255.255.128
default-router 10.7.3.1
dns-server 10.2.2.10 10.2.2.11
domain-name
option 189 ascii "10.2.0.111"
lease 3
!
!
!
no ip domain lookup
ip domain name
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
voice-card 0
!
crypto pki token default removal timeout 0
!
!
!
!

!

!
!
!
!
!
!
!
!
interface GigabitEthernet0/0
description Trunk interface to switch - carry voice and data VLANs
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0.10
description Data interface
encapsulation dot1Q 10
ip address 10.7.3.111 255.255.255.128
no ip redirects
no ip unreachables
!
interface GigabitEthernet0/0.20
description Voice subinterface
encapsulation dot1Q 20
ip address 10.7.3.129 255.255.255.128
no ip redirects
no ip unreachables
!
interface Service-Engine0/0
description Cisco Unity Express Module
ip unnumbered GigabitEthernet0/0.20
service-module ip address 10.7.3.130 255.255.255.128
service-module ip default-gateway 10.7.3.129
!
interface GigabitEthernet0/1
bandwidth 10000
ip address 152.192.140.94 255.255.255.252
duplex full
speed 10
service-policy output shape-etm
!
interface Async0/0/0
no ip address
encapsulation slip
dialer in-band
!
router bgp 1
bgp log-neighbor-changes
redistribute connected
neighbor 152.192.140.93 remote-as 65000
!
ip forward-protocol nd
ip http server
no ip http secure-server
ip http path flash:
!
!
ip route 0.0.0.0 0.0.0.0 10.100.186.109
ip route 10.7.3.130 255.255.255.255 Service-Engine0/0
!

!
!
!
!
tftp-server flash:CP7902060000SCCP050124A.sbin
tftp-server flash:CP7905060000SCCP050124A.sbin
tftp-server flash:CP7905060000SCCP050124A.zup
tftp-server flash:CP7912060000SCCP050124A.sbin
tftp-server flash:P00307020200.bin
tftp-server flash:P00307020200.loads
tftp-server flash:P00307020200.sb2
tftp-server flash:P00307020200.sbn
tftp-server flash:S00104000100.sbn
tftp-server flash:cmterm_7920.4.0-02-00.bin
tftp-server flash:ATA030204SCCP090202A.zup

!
!
!
control-plane
!
!
voice-port 0/1/0
input gain 3
echo-cancel coverage 32
cptone CA
connection plar opx 70301
description 123-1231234
caller-id enable
!
voice-port 0/1/1
input gain 3
echo-cancel coverage 32
cptone CA
connection plar opx 70301
description 123-1231234
caller-id enable
!
voice-port 0/1/2
no battery-reversal
input gain 3
echo-cancel coverage 32
cptone CA
connection plar 70301
description 123-1231234
caller-id enable
!
voice-port 0/1/3
input gain 3
echo-cancel coverage 32
cptone CA
connection plar opx 70301
description 123-1231234
caller-id enable
!
voice-port 0/2/0
input gain 3
echo-cancel coverage 32
cptone CA
connection plar opx 70301
description 123-1231234
caller-id enable
!
voice-port 0/2/1
input gain 3
echo-cancel coverage 32
cptone CA
connection plar opx 70301
description 123-1231234
caller-id enable
!
voice-port 0/2/2
input gain 3
echo-cancel coverage 32
cptone CA
connection plar opx 70301
description 123-1231234
caller-id enable
!
voice-port 0/2/3
input gain 3
echo-cancel coverage 32
cptone CA
connection plar opx 70301
description 123-1231234
caller-id enable
!
voice-port 0/3/0
input gain 3
echo-cancel coverage 32
cptone CA
connection plar opx 70353
caller-id enable
!
voice-port 0/3/1
input gain 3
echo-cancel coverage 32
cptone CA
connection plar opx 70353
caller-id enable
!
voice-port 0/3/2
input gain 3
echo-cancel coverage 32
cptone CA
connection plar opx 70353
caller-id enable
!
voice-port 0/3/3
input gain 3
echo-cancel coverage 32
cptone CA
connection plar opx 70353
caller-id enable
!
!
!
mgcp profile default
!
!
dial-peer voice 9980101 pots
preference 9
destination-pattern 9T
incoming called-number .
direct-inward-dial
port 0/1/0
!
dial-peer voice 9980102 pots
description Match 10-digit local calls with no delay
preference 9
destination-pattern 9[2-9].........
port 0/1/0
forward-digits 10
!
dial-peer voice 9980103 pots
description Match 11-digit NANP Local or LD with no delay
preference 9
destination-pattern 91[2-9].........
port 0/1/0
forward-digits 11
!
dial-peer voice 9980104 pots
description Match 911 emergency with no delay
preference 9
destination-pattern 9911
port 0/1/0
forward-digits 3
!
dial-peer voice 9980111 pots
preference 8
destination-pattern 9T
incoming called-number .
direct-inward-dial
port 0/1/1
!
dial-peer voice 9980112 pots
description Match 10-digit local calls with no delay
preference 8
destination-pattern 9[2-9].........
port 0/1/1
forward-digits 10
!
dial-peer voice 9980113 pots
description Match 11-digit NANP Local or LD with no delay
preference 8
destination-pattern 91[2-9].........
port 0/1/1
forward-digits 11
!
dial-peer voice 9980114 pots
description Match 911 emergency with no delay
preference 8
destination-pattern 9911
port 0/1/1
forward-digits 3
!
dial-peer voice 9980121 pots
preference 7
destination-pattern 9T
incoming called-number .
direct-inward-dial
port 0/1/2
!
dial-peer voice 9980122 pots
description Match 10-digit local calls with no delay
preference 7
destination-pattern 9[2-9].........
port 0/1/2
forward-digits 10
!
dial-peer voice 9980123 pots
description Match 11-digit NANP Local or LD with no delay
preference 7
destination-pattern 91[2-9].........
port 0/1/2
forward-digits 11
!
dial-peer voice 9980124 pots
description Match 911 emergency with no delay
preference 7
destination-pattern 9911
port 0/1/2
forward-digits 3
!
dial-peer voice 9980131 pots
preference 6
destination-pattern 9T
incoming called-number .
direct-inward-dial
port 0/1/3
!
dial-peer voice 9980132 pots
description Match 10-digit local calls with no delay
preference 6
destination-pattern 9[2-9].........
port 0/1/3
forward-digits 10
!
dial-peer voice 9980133 pots
description Match 11-digit NANP Local or LD with no delay
preference 6
destination-pattern 91[2-9].........
port 0/1/3
forward-digits 11
!
dial-peer voice 9980134 pots
description Match 911 emergency with no delay
preference 6
destination-pattern 9911
port 0/1/3
forward-digits 3
!
dial-peer voice 9980201 pots
preference 5
destination-pattern 9T
incoming called-number .
direct-inward-dial
port 0/2/0
!
dial-peer voice 9980202 pots
description Match 10-digit local calls with no delay
preference 5
destination-pattern 9[2-9].........
port 0/2/0
forward-digits 10
!
dial-peer voice 9980203 pots
description Match 11-digit NANP Local or LD with no delay
preference 5
destination-pattern 91[2-9].........
port 0/2/0
forward-digits 11
!
dial-peer voice 9980204 pots
description Match 911 emergency with no delay
preference 5
destination-pattern 9911
port 0/2/0
forward-digits 3
!
dial-peer voice 9980211 pots
preference 4
destination-pattern 9T
incoming called-number .
direct-inward-dial
port 0/2/1
!
dial-peer voice 9980212 pots
description Match 10-digit local calls with no delay
preference 4
destination-pattern 9[2-9].........
port 0/2/1
forward-digits 10
!
dial-peer voice 9980213 pots
description Match 11-digit NANP Local or LD with no delay
preference 4
destination-pattern 91[2-9].........
port 0/2/1
forward-digits 11
!
dial-peer voice 9980214 pots
description Match 911 emergency with no delay
preference 4
destination-pattern 9911
port 0/2/1
forward-digits 3
!
dial-peer voice 9980221 pots
preference 3
destination-pattern 9T
incoming called-number .
direct-inward-dial
port 0/2/2
!
dial-peer voice 9980222 pots
description Match 10-digit local calls with no delay
preference 3
destination-pattern 9[2-9].........
port 0/2/2
forward-digits 10
!
dial-peer voice 9980223 pots
description Match 11-digit NANP Local or LD with no delay
preference 3
destination-pattern 91[2-9].........
port 0/2/2
forward-digits 11
!
dial-peer voice 9980224 pots
description Match 911 emergency with no delay
preference 3
destination-pattern 9911
port 0/2/2
forward-digits 3
!
dial-peer voice 9980231 pots
preference 2
destination-pattern 9T
incoming called-number .
direct-inward-dial
port 0/2/3
!
dial-peer voice 9980232 pots
description Match 10-digit local calls with no delay
preference 2
destination-pattern 9[2-9].........
port 0/2/3
forward-digits 10
!
dial-peer voice 9980233 pots
description Match 11-digit NANP Local or LD with no delay
preference 2
destination-pattern 91[2-9].........
port 0/2/3
forward-digits 11
!
dial-peer voice 9980234 pots
description Match 911 emergency with no delay
preference 2
destination-pattern 9911
port 0/2/3
forward-digits 3
!
dial-peer voice 998001 voip
description CUE
destination-pattern 7030[0-7]
session protocol sipv2
session target ipv4:10.7.3.130
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 9980301 pots
preference 9
destination-pattern 9T
incoming called-number .
direct-inward-dial
port 0/3/0
!
dial-peer voice 9980302 pots
description Match 10-digit local calls with no delay
preference 9
destination-pattern 9[2-9].........
port 0/3/0
forward-digits 10
!
dial-peer voice 9980303 pots
description Match 11-digit NANP Local or LD with no delay
preference 9
destination-pattern 91[2-9].........
port 0/3/0
forward-digits 11
!
dial-peer voice 9980304 pots
description Match 911 emergency with no delay
preference 9
destination-pattern 9911
port 0/3/0
forward-digits 3
!
dial-peer voice 9980311 pots
preference 8
destination-pattern 9T
incoming called-number .
direct-inward-dial
port 0/3/1
!
dial-peer voice 9980312 pots
description Match 10-digit local calls with no delay
preference 8
destination-pattern 9[2-9].........
port 0/3/1
forward-digits 10
!
dial-peer voice 9980313 pots
description Match 11-digit NANP Local or LD with no delay
preference 8
destination-pattern 91[2-9].........
port 0/3/1
forward-digits 11
!
dial-peer voice 9980314 pots
description Match 911 emergency with no delay
preference 8
destination-pattern 9911
port 0/3/1
forward-digits 3
!
dial-peer voice 9980321 pots
preference 7
destination-pattern 9T
incoming called-number .
direct-inward-dial
port 0/3/2
!
dial-peer voice 9980322 pots
description Match 10-digit local calls with no delay
preference 7
destination-pattern 9[2-9].........
port 0/3/2
forward-digits 10
!
dial-peer voice 9980323 pots
description Match 11-digit NANP Local or LD with no delay
preference 7
destination-pattern 91[2-9].........
port 0/3/2
forward-digits 11
!
dial-peer voice 9980324 pots
description Match 911 emergency with no delay
preference 7
destination-pattern 9911
port 0/3/2
forward-digits 3
!
dial-peer voice 9980331 pots
preference 6
destination-pattern 9T
incoming called-number .
direct-inward-dial
port 0/3/3
!
dial-peer voice 9980332 pots
description Match 10-digit local calls with no delay
preference 6
destination-pattern 9[2-9].........
port 0/3/3
forward-digits 10
!
dial-peer voice 9980333 pots
description Match 11-digit NANP Local or LD with no delay
preference 6
destination-pattern 91[2-9].........
port 0/3/3
forward-digits 11
!
dial-peer voice 9980334 pots
description Match 911 emergency with no delay
preference 6
destination-pattern 9911
port 0/3/3
forward-digits 3
!
dial-peer voice 999999 pots
destination-pattern 91231231234
port 0/1/0
forward-digits 11
!
!
!
!
telephony-service
max-ephones 48
max-dn 144
ip source-address 123-1231234 port 2000
timeouts interdigit 5
load 7914 S00104000100
load 7902 CP7902060000SCCP050124A
load 7905 CP7905060000SCCP050124A
load 7910 P00403020214
load 7912 CP7912060000SCCP050124A
load 7920 cmterm_7920.3.3-01-08
load 7935 P00503010100
load 7960-7940 P00307020200
load 7970 TERM70.7-0-1-0s
load 7971 TERM70.7-0-1-0s
load ata ATA030100SCCP040211A
voicemail 70300
max-conferences 6 gain -6
call-forward pattern .T
dn-webedit
transfer-system full-consult
transfer-pattern .......
transfer-pattern ..........
transfer-pattern ...........
after-hours block pattern 1 91010 7-24
after-hours block pattern 2 91900 7-24
after-hours block pattern 5 91242 7-24
after-hours block pattern 6 91246 7-24
after-hours block pattern 7 91264 7-24
after-hours block pattern 8 91268 7-24
after-hours block pattern 9 91284 7-24
after-hours block pattern 10 91340 7-24
after-hours block pattern 11 91345 7-24
after-hours block pattern 12 91441 7-24
after-hours block pattern 13 91473 7-24
after-hours block pattern 14 91649 7-24
after-hours block pattern 15 91664 7-24
after-hours block pattern 16 91758 7-24
after-hours block pattern 17 91767 7-24
after-hours block pattern 18 91784 7-24
after-hours block pattern 19 91787 7-24
after-hours block pattern 20 91809 7-24
after-hours block pattern 21 91829 7-24
after-hours block pattern 22 91876 7-24
after-hours block pattern 23 91868 7-24
after-hours block pattern 24 91869 7-24
after-hours block pattern 25 91939 7-24
create cnf-files version-stamp 7960 Dec 21 2012 14:35:11
!
!
ephone-template  1
softkeys idle  Newcall Redial Pickup Dnd Gpickup
softkeys seized  Endcall Gpickup Pickup Redial
softkeys alerting  Acct Callback Endcall
softkeys connected  Hold Endcall Trnsfer Acct Confrn Flash
!
!
!
l
!
scheduler allocate 20000 1000
ntp update-calendar
ntp server 206.112.194.76
ntp server 206.112.202.76
end

CME - Delay in connecting incoming calls

Is this a new setup? If not, how long has this issue been occuring for? Can you give an example of which number is dialed and the ephone-dn or dial-peer that the call goes to?

HTH

Regards,

Yosh

HTH Regards, Yosh

Re: CME - Delay in connecting incoming calls

Hi.
Can you please activate a debug vpm all and capture the output during a call?

Thanks

Regards

Carlo

Sent from Cisco Technical Support iPhone App

Please rate all helpful posts "The more you help the more you learn"
362
Views
0
Helpful
5
Replies
CreatePlease login to create content