Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CME earlier version

is there a legitimate way I could get hold of an older version of callmanager express? I want Cisco CME 4.1 (or earlier) - just for the purposes of self training - but Cisco resellers tell me no can do. Thanks for any pointers.

1 REPLY
Silver

Re: CME earlier version

Hi

I think you should be able to download the files from the Cisco support pages. Obviously you will need a relevant CCO login:

http://tools.cisco.com/support/downloads/go/Redirect.x?mdfid=278875240

You can get all CME releases from 3.0 to 7.0

Please rate useful posts..

100
Views
0
Helpful
1
Replies
CreatePlease to create content