Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CME Firmware / Register

I just installed CME 8 on my Cisco 2821 (C2800NM-IPVOICE-M), Version 12.4(3e)

Trying to load my two 7975G's but I don't seem to have the firmware in the system and the phone just sits at a blank background.  What have I done wrong?

 

Here is my show flash:

1      2942935 May 15 2014 08:36:44 -05:00 apps11.8-5-3TH1-6.sbn
2       503269 May 15 2014 08:36:48 -05:00 cnu11.8-5-3TH1-6.sbn
3      2104751 May 15 2014 08:36:54 -05:00 cvm11sccp.8-5-3TH1-6.sbn
4       340615 May 15 2014 08:36:56 -05:00 dsp11.8-5-3TH1-6.sbn
5      1616686 May 15 2014 08:37:02 -05:00 jar11sccp.8-5-3TH1-6.sbn
6          670 May 15 2014 08:37:02 -05:00 SCCP11.8-5-3S.loads
7          674 May 15 2014 08:37:04 -05:00 term06.default.loads
8          674 May 15 2014 08:37:04 -05:00 term11.default.loads
9         1916 May 15 2014 08:37:04 -05:00 MISCH-1.3.3.SBN
10         900 May 15 2014 08:37:04 -05:00 CP7921G-1.3.3.LOADS
11         900 May 15 2014 08:37:06 -05:00 CP7925G-1.3.3.LOADS
12         674 May 15 2014 08:37:06 -05:00 term42.default.loads
13         674 May 15 2014 08:37:06 -05:00 term62.default.loads
14         670 May 15 2014 08:37:06 -05:00 SCCP42.8-5-3S.loads
15         655 May 15 2014 08:37:06 -05:00 term31.default.loads
16         654 May 15 2014 08:37:08 -05:00 term41.default.loads
17         654 May 15 2014 08:37:08 -05:00 term45.default.loads
18         654 May 15 2014 08:37:08 -05:00 term61.default.loads
19         654 May 15 2014 08:37:08 -05:00 term65.default.loads
20         654 May 15 2014 08:37:08 -05:00 term70.default.loads
21         654 May 15 2014 08:37:10 -05:00 term71.default.loads
22         654 May 15 2014 08:37:10 -05:00 term75.default.loads
23         651 May 15 2014 08:37:10 -05:00 SCCP31.8-5-3S.loads
24         650 May 15 2014 08:37:10 -05:00 SCCP41.8-5-3S.loads
25         650 May 15 2014 08:37:10 -05:00 SCCP45.8-5-3S.loads
26         650 May 15 2014 08:37:12 -05:00 SCCP70.8-5-3S.loads
27         650 May 15 2014 08:37:12 -05:00 SCCP75.8-5-3S.loads
28          61 May 15 2014 08:37:12 -05:00 SCCP69xx.8-5-3-0.loads
29           0 May 15 2014 08:37:12 -05:00 Desktops
30           0 May 15 2014 08:37:12 -05:00 Desktops/320x212x12
31      131470 May 15 2014 08:37:14 -05:00 Desktops/320x212x12/CampusNight.png
32       80565 May 15 2014 08:37:14 -05:00 Desktops/320x212x12/CiscoFountain.png
33        8156 May 15 2014 08:37:14 -05:00 Desktops/320x212x12/CiscoLogo.png
34      138278 May 15 2014 08:37:16 -05:00 Desktops/320x212x12/FOUNTAIN.PNG
35         740 May 15 2014 08:37:16 -05:00 Desktops/320x212x12/LIST.XML
36      109076 May 15 2014 08:37:18 -05:00 Desktops/320x212x12/MorroRock.png
37      108087 May 15 2014 08:37:18 -05:00 Desktops/320x212x12/NantucketFlowers.png
38       10820 May 15 2014 08:37:18 -05:00 Desktops/320x212x12/TN-CampusNight.png
39        9657 May 15 2014 08:37:20 -05:00 Desktops/320x212x12/TN-CiscoFountain.png
40        2089 May 15 2014 08:37:20 -05:00 Desktops/320x212x12/TN-CiscoLogo.png
41        7953 May 15 2014 08:37:20 -05:00 Desktops/320x212x12/TN-Fountain.png
42        7274 May 15 2014 08:37:20 -05:00 Desktops/320x212x12/TN-MorroRock.png
43        9933 May 15 2014 08:37:22 -05:00 Desktops/320x212x12/TN-NantucketFlowers.png
44           0 May 15 2014 08:37:22 -05:00 Desktops/320x212x16
45         740 May 15 2014 08:37:22 -05:00 Desktops/320x212x16/LIST.XML
46           0 May 15 2014 08:37:22 -05:00 Desktops/320x216x16
47         740 May 15 2014 08:37:22 -05:00 Desktops/320x216x16/LIST.XML
48           0 May 15 2014 08:37:22 -05:00 Ringtones
49        8224 May 15 2014 08:37:24 -05:00 Ringtones/Analog1.raw
50        8307 May 15 2014 08:37:24 -05:00 Ringtones/Analog2.raw
51        5280 May 15 2014 08:37:24 -05:00 Ringtones/AreYouThere.raw
52        5040 May 15 2014 08:37:24 -05:00 Ringtones/AreYouThereF.raw
53        8206 May 15 2014 08:37:24 -05:00 Ringtones/Bass.raw
54       12240 May 15 2014 08:37:26 -05:00 Ringtones/CallBack.raw
55       16066 May 15 2014 08:37:26 -05:00 Ringtones/Chime.raw
56        8160 May 15 2014 08:37:26 -05:00 Ringtones/Classic1.raw
57       16080 May 15 2014 08:37:26 -05:00 Ringtones/Classic2.raw
58       10800 May 15 2014 08:37:28 -05:00 Ringtones/ClockShop.raw
59        2823 May 15 2014 08:37:28 -05:00 Ringtones/DistinctiveRingList.xml
60        9665 May 15 2014 08:37:28 -05:00 Ringtones/Drums1.raw
61       13610 May 15 2014 08:37:28 -05:00 Ringtones/Drums2.raw
62       15928 May 15 2014 08:37:30 -05:00 Ringtones/FilmScore.raw
63       16244 May 15 2014 08:37:30 -05:00 Ringtones/HarpSynth.raw
64        8245 May 15 2014 08:37:30 -05:00 Ringtones/Jamaica.raw
65       16127 May 15 2014 08:37:30 -05:00 Ringtones/KotoEffect.raw
66       12776 May 15 2014 08:37:30 -05:00 Ringtones/MusicBox.raw
67        8223 May 15 2014 08:37:32 -05:00 Ringtones/Piano1.raw
68       15422 May 15 2014 08:37:32 -05:00 Ringtones/Piano2.raw
69        9360 May 15 2014 08:37:32 -05:00 Ringtones/Pop.raw
70        7200 May 15 2014 08:37:32 -05:00 Ringtones/Pulse1.raw
71        4000 May 15 2014 08:37:34 -05:00 Ringtones/Ring1.raw
72        4000 May 15 2014 08:37:34 -05:00 Ringtones/Ring2.raw
73        4000 May 15 2014 08:37:34 -05:00 Ringtones/Ring3.raw
74        4000 May 15 2014 08:37:34 -05:00 Ringtones/Ring4.raw
75        4000 May 15 2014 08:37:36 -05:00 Ringtones/Ring5.raw
76        4000 May 15 2014 08:37:36 -05:00 Ringtones/Ring6.raw
77        4088 May 15 2014 08:37:36 -05:00 Ringtones/Ring7.raw
78         495 May 15 2014 08:37:36 -05:00 Ringtones/Ringlist.xml
79       10858 May 15 2014 08:37:36 -05:00 Ringtones/Sax1.raw
80       14233 May 15 2014 08:37:38 -05:00 Ringtones/Sax2.raw
81       16100 May 15 2014 08:37:38 -05:00 Ringtones/Vibe.raw
82     8095286 May 15 2014 08:38:06 -05:00 apps37sccp.1-3-4-0.bin
83     2942935 May 15 2014 08:38:16 -05:00 apps31.8-5-3TH1-6.sbn
84     2935993 May 15 2014 08:38:28 -05:00 apps42.8-5-3TH1-6.sbn
85     2935993 May 15 2014 08:38:38 -05:00 apps45.8-5-3TH1-6.sbn
86     2935993 May 15 2014 08:38:48 -05:00 apps75.8-5-3TH1-6.sbn
87     2933329 May 15 2014 08:38:58 -05:00 apps41.8-5-3TH1-6.sbn
88     2933329 May 15 2014 08:39:08 -05:00 apps70.8-5-3TH1-6.sbn
89     2599169 May 15 2014 08:39:18 -05:00 APPSH-1.3.3.SBN
90     2591877 May 15 2014 08:39:28 -05:00 APPS-1.3.3.SBN
91     2118620 May 15 2014 08:39:36 -05:00 SYSH-1.3.3.SBN
92     2103754 May 15 2014 08:39:42 -05:00 cvm70sccp.8-5-3TH1-6.sbn
93     2101414 May 15 2014 08:39:50 -05:00 cvm41sccp.8-5-3TH1-6.sbn
94     2100804 May 15 2014 08:39:58 -05:00 cvm45sccp.8-5-3TH1-6.sbn
95     2100554 May 15 2014 08:40:06 -05:00 cvm75sccp.8-5-3TH1-6.sbn
96     2100286 May 15 2014 08:40:14 -05:00 cvm31sccp.8-5-3TH1-6.sbn
97     2099070 May 15 2014 08:40:20 -05:00 cvm42sccp.8-5-3TH1-6.sbn
98     2083047 May 15 2014 08:40:28 -05:00 SYS-1.3.3.SBN
99     1939872 May 15 2014 08:40:36 -05:00 WLANH-1.3.3.SBN
100    1906272 May 15 2014 08:40:42 -05:00 SCCP69xx.8-5-3-0.zz
101    1892036 May 15 2014 08:40:50 -05:00 GUIH-1.3.3.SBN
102    1887312 May 15 2014 08:40:56 -05:00 jar75sccp.8-5-3TH1-6.sbn
103    1882934 May 15 2014 08:41:04 -05:00 jar45sccp.8-5-3TH1-6.sbn
104    1848343 May 15 2014 08:41:10 -05:00 GUI-1.3.3.SBN
105    1828410 May 15 2014 08:41:18 -05:00 jar70sccp.8-5-3TH1-6.sbn
106    1756328 May 15 2014 08:41:24 -05:00 jar42sccp.8-5-3TH1-6.sbn
107    1628021 May 15 2014 08:41:30 -05:00 jar41sccp.8-5-3TH1-6.sbn
108    1616425 May 15 2014 08:41:36 -05:00 jar31sccp.8-5-3TH1-6.sbn
109    1379535 May 15 2014 08:41:40 -05:00 WLAN-1.3.3.SBN
110     939293 May 15 2014 08:41:44 -05:00 TNUXH-1.3.3.SBN
111          0 May 15 2014 08:42:20 -05:00 GUI
112       4118 May 15 2014 08:42:20 -05:00 GUI/admin_user.html
113     677820 May 15 2014 08:42:22 -05:00 GUI/admin_user.js
114       1029 May 15 2014 08:42:24 -05:00 GUI/CiscoLogo.gif
115        639 May 15 2014 08:42:24 -05:00 GUI/CME_GUI_README.TXT
116        953 May 15 2014 08:42:24 -05:00 GUI/Delete.gif
117      16344 May 15 2014 08:42:24 -05:00 GUI/DOM.JS
118        864 May 15 2014 08:42:26 -05:00 GUI/downarrow.gif
119       6315 May 15 2014 08:42:26 -05:00 GUI/ephone_admin.html
120       4558 May 15 2014 08:42:26 -05:00 GUI/LOGOHOME.GIF
121       3978 May 15 2014 08:42:26 -05:00 GUI/normal_user.html
122      78428 May 15 2014 08:42:28 -05:00 GUI/normal_user.js
123       1347 May 15 2014 08:42:28 -05:00 GUI/Plus.gif
124        843 May 15 2014 08:42:28 -05:00 GUI/SXICONAD.GIF
125        174 May 15 2014 08:42:28 -05:00 GUI/Tab.gif
126       2496 May 15 2014 08:42:30 -05:00 GUI/telephony_service.html
127        870 May 15 2014 08:42:30 -05:00 GUI/UPARROW.GIF
128      10230 May 15 2014 08:42:30 -05:00 GUI/xml-test.html
129       3412 May 15 2014 08:42:30 -05:00 GUI/xml.template
130   25947476 Sep 03 2013 09:41:44 -05:00 c2800nm-ipvoice-mz.124-3e.bin
131     896477 May 15 2014 08:41:48 -05:00 TNUX-1.3.3.SBN
132     537925 May 15 2014 08:41:50 -05:00 dsp41.8-5-3TH1-6.sbn
133     537925 May 15 2014 08:41:52 -05:00 dsp70.8-5-3TH1-6.sbn
134     524969 May 15 2014 08:41:54 -05:00 cnu45.8-5-3TH1-6.sbn
135     524917 May 15 2014 08:41:56 -05:00 cnu42.8-5-3TH1-6.sbn
136     524876 May 15 2014 08:42:00 -05:00 cnu75.8-5-3TH1-6.sbn
137     503753 May 15 2014 08:42:00 -05:00 cnu31.8-5-3TH1-6.sbn
138     500084 May 15 2014 08:42:02 -05:00 cnu70.8-5-3TH1-6.sbn
139     499644 May 15 2014 08:42:06 -05:00 cnu41.8-5-3TH1-6.sbn
140     496521 May 15 2014 08:42:06 -05:00 music-on-hold.au
141     340615 May 15 2014 08:42:08 -05:00 dsp31.8-5-3TH1-6.sbn
142     340615 May 15 2014 08:42:10 -05:00 dsp42.8-5-3TH1-6.sbn
143     340615 May 15 2014 08:42:12 -05:00 dsp45.8-5-3TH1-6.sbn
144     340615 May 15 2014 08:42:14 -05:00 dsp75.8-5-3TH1-6.sbn
145     264368 May 15 2014 08:42:14 -05:00 DSP69xx.0-0-0-3.zz
146     165355 May 15 2014 08:42:16 -05:00 B016-1-0-3.SBN
147     146463 May 15 2014 08:42:18 -05:00 B015-1-0-3.SBN
148      44896 May 15 2014 08:42:18 -05:00 BOOT69xx.0-0-0-14.zz
149      11601 May 15 2014 08:42:18 -05:00 CME-8-0-Full-Readme-v.1.0.txt
150       5134 May 15 2014 08:42:20 -05:00 7970-71-75-Background-readme-v1.txt
151       1916 May 15 2014 08:42:20 -05:00 MISC-1.3.3.SBN

 

Here is my telephony load:

CME(config-telephony)#load ?
  12SP       Select the firmware load file for 12SP+ and 30VIP phones
  7902       Select the firmware load file for 7902
  7905       Select the firmware load file for 7905
  7910       Select the firmware load file for Telecaster 7910 phones
  7912       Select the firmware load file for 7912
  7914       Select the firmware load file for sidecar 7914
  7920       Select the firmware load file for 7920
  7935       Select the firmware load file for 7935 Conference Station
  7936       Select the firmware load file for 7936
  7960-7940  Select the firmware load file for Telecaster 7960 & 7940 phones
  7970       Select the firmware load file for 7970
  7971       Select the firmware load file for 7971
  ATA        Select the firmware load file for ATA

And finally my running config:

CME#show run
Building configuration...

Current configuration : 6134 bytes
!
! Last configuration change at 12:01:53 CST Thu May 15 2014 by woodjl1650
! NVRAM config last updated at 11:44:59 CST Thu May 15 2014 by woodjl1650
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CME
!
boot-start-marker
boot system flash:c2800nm-ipvoice-mz.124-3e.bin
boot-end-marker
!
!
aaa new-model
!
!
!
aaa session-id common
!
resource policy
!
clock timezone CST -6
clock summer-time CST recurring
ip subnet-zero
no ip source-route
!
!
no ip cef
no ip dhcp use vrf connected
!
ip dhcp pool HomeLAN
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.1
   dns-server 192.168.1.252 8.8.8.8 4.2.2.2
   domain-name jjkkcc.org
   option 150 ip 192.168.1.1
!
!
ip domain name jjkkcc.org
ip name-server 8.8.8.8
ip name-server 4.2.2.2
ip name-server 192.168.1.252
!
voice-card 0
 dspfarm
!
!
!
voice service voip
 allow-connections h323 to h323
 allow-connections sip to sip
 sip
  registrar server expires max 600 min 60
!
!
!
!
!
!
!
!
!
!
voice translation-rule 5
 rule 1 /^9\(1[2-9]..[2-9]......\)$/ /\1/
 rule 2 /^9\([2-9]......\)$/ /1214\1/
 rule 5 /^\(.......\)$/ /1214\1/
!
!
voice translation-profile addlocal
 translate called 5
!
!
username woodjl1650 privilege 15 secret 5 $1$U/hT$kJDcp7OubFSJG6YaU1w82.
!
!
!
!
interface GigabitEthernet0/0
 ip address dhcp
 ip nat outside
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 duplex auto
 speed auto
!
ip classless
no ip forward-protocol nd
!
no ip http server
ip http authentication local
ip http path flash:gui
ip nat inside source list NAT interface GigabitEthernet0/0 overload
!
ip access-list standard NAT
 permit 192.168.1.0 0.0.0.255
!
!
!
tftp-server flash:SCCP75.8-5-3S.loads alias SCCP75.8-5-3S.loads
tftp-server flash:SCCP31.8-5-3S.loads
tftp-server flash:SCCP41.8-5-3S.loads
tftp-server flash:SCCP45.8-5-3S.loads
tftp-server flash:SCCP70.8-5-3S.loads
tftp-server flash:apps11.8-5-3TH1-6.sbn
tftp-server flash:cnu11.8-5-3TH1-6.sbn
tftp-server flash:cvm11sccp.8-5-3TH1-6.sbn
tftp-server flash:dsp11.8-5-3TH1-6.sbn
tftp-server flash:jar11sccp.8-5-3TH1-6.sbn
tftp-server flash:SCCP11.8-5-3S.loads
tftp-server flash:term06.default.loads
tftp-server flash:term11.default.loads
tftp-server flash:MISCH-1.3.3.SBN
tftp-server flash:CP7921G-1.3.3.LOADS
tftp-server flash:CP7925G-1.3.3.LOADS
tftp-server flash:term42.default.loads
tftp-server flash:term62.default.loads
tftp-server flash:SCCP42.8-5-3S.loads
tftp-server flash:term31.default.loads
tftp-server flash:term41.default.loads
tftp-server flash:term45.default.loads
tftp-server flash:term61.default.loads
tftp-server flash:term65.default.loads
tftp-server flash:term70.default.loads
tftp-server flash:term71.default.loads
tftp-server flash:term75.default.loads alias term75.default.loads
tftp-server flash:SCCP69xx.8-5-3-0.loads
tftp-server flash:apps37sccp.1-3-4-0.bin
tftp-server flash:apps31.8-5-3TH1-6.sbn
tftp-server flash:apps42.8-5-3TH1-6.sbn
tftp-server flash:apps45.8-5-3TH1-6.sbn
tftp-server flash:apps75.8-5-3TH1-6.sbn alias apps75.8-5-3TH1-6.sbn
tftp-server flash:apps41.8-5-3TH1-6.sbn
tftp-server flash:apps70.8-5-3TH1-6.sbn
tftp-server flash:APPSH-1.3.3.SBN
tftp-server flash:APPS-1.3.3.SBN
tftp-server flash:SYSH-1.3.3.SBN
tftp-server flash:cvm70sccp.8-5-3TH1-6.sbn
tftp-server flash:cvm41sccp.8-5-3TH1-6.sbn
tftp-server flash:cvm45sccp.8-5-3TH1-6.sbn
tftp-server flash:cvm75sccp.8-5-3TH1-6.sbn alias cvm75sccp.8-5-3TH1-6.sbn
tftp-server flash:cvm31sccp.8-5-3TH1-6.sbn
tftp-server flash:cvm42sccp.8-5-3TH1-6.sbn
tftp-server flash:SYS-1.3.3.SBN
tftp-server flash:WLANH-1.3.3.SBN
tftp-server flash:SCCP69xx.8-5-3-0.zz
tftp-server flash:GUIH-1.3.3.SBN
tftp-server flash:jar75sccp.8-5-3TH1-6.sbn alias jar75sccp.8-5-3TH1-6.sbn
tftp-server flash:jar45sccp.8-5-3TH1-6.sbn
tftp-server flash:GUI-1.3.3.SBN
tftp-server flash:jar70sccp.8-5-3TH1-6.sbn
tftp-server flash:jar42sccp.8-5-3TH1-6.sbn
tftp-server flash:jar41sccp.8-5-3TH1-6.sbn
tftp-server flash:jar31sccp.8-5-3TH1-6.sbn
tftp-server flash:WLAN-1.3.3.SBN
tftp-server flash:TNUXH-1.3.3.SBN
tftp-server flash:TNUX-1.3.3.SBN
tftp-server flash:dsp41.8-5-3TH1-6.sbn
tftp-server flash:dsp70.8-5-3TH1-6.sbn
tftp-server flash:cnu45.8-5-3TH1-6.sbn
tftp-server flash:cnu42.8-5-3TH1-6.sbn
tftp-server flash:cnu75.8-5-3TH1-6.sbn alias cnu75.8-5-3TH1-6.sbn
tftp-server flash:cnu31.8-5-3TH1-6.sbn
tftp-server flash:cnu70.8-5-3TH1-6.sbn
tftp-server flash:cnu41.8-5-3TH1-6.sbn
tftp-server flash:dsp31.8-5-3TH1-6.sbn
tftp-server flash:dsp42.8-5-3TH1-6.sbn
tftp-server flash:dsp45.8-5-3TH1-6.sbn
tftp-server flash:dsp75.8-5-3TH1-6.sbn alias dsp75.8-5-3TH1-6.sbn
!
control-plane
!
!
!
no ccm-manager fax protocol cisco
!
no mgcp package-capability res-package
no mgcp timer receive-rtcp
!
!
!
dial-peer voice 1 voip
 translation-profile outgoing addlocal
 service mgcp
 destination-pattern 1[2-9]..[2-9]......T
 no modem passthrough
 session protocol sipv2
 session target dns:sip.flowroute.com
 dtmf-relay rtp-nte
 no vad
!
sip-ua
 credentials username XXXXX password XXXXX realm sip.flowroute.com
 authentication username XXXXX password XXXXX realm sip.flowroute.com
 calling-info pstn-to-sip from number set 913XXXXXXX
 no remote-party-id
 registrar dns:216.115.69.144 expires 3600
 sip-server dns:sip.flowroute.com
!
!
telephony-service
 max-ephones 24
 max-dn 48
 ip source-address 192.168.1.251 port 2000
 create cnf-files version-stamp 7960 May 15 2014 11:51:05
 max-conferences 8 gain -6
 transfer-system full-consult
!
!
ephone-dn  1
 number 1001
 name Basement Office
!
!
ephone-dn  2
 number 1002
 name Dinning Room
!
!
ephone-dn  3
 number 1003
 name Bedroom
!
!
ephone  1
 mac-address 0013.80DF.7F34
 button  1:1
!
!
!
ephone  2
 mac-address C062.6B62.143A
 button  1:2
!
!
!
ephone  3
 mac-address E8BA.70FB.36E2
 button  1:3
!
!
!
line con 0
line aux 0
line vty 0 4
 privilege level 15
 transport input telnet
!
scheduler allocate 20000 1000
ntp clock-period 17179870
ntp update-calendar
ntp server 216.229.0.179
ntp server 96.226.242.9
!
end

 

 

 

Everyone's tags (3)
1 REPLY
Green

Hi,Look at the Cisco IOS

Hi,

Look at the Cisco IOS compatability link:-
http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucme/requirements/guide/33matrix.html

15.1(1)T

8.0

8.0.0.0

Cisco Unified CME 8.0 Specifications

 

15.0(1)XA and VG350

8.0

8.0.0.0

Cisco Unified CME 8.0 Specifications

 

You should run IOS 15.1.1T for CME 8.0

Hope this helps
Regards
Alex

Regards, Alex. Please rate useful posts.
81
Views
0
Helpful
1
Replies
CreatePlease to create content