Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CME gets busy signal when I dial out

For some rason my current config works, but if I were to just add the statement

conf t

voice translation-rule 3

end

The rule is applied to nothing and has nothing applied to it I get busy signal, if I do:

conf t

no voice translation-rule 3

end

I still get a busy signal.

If I do not save my config and reboot, I can make a cal when my router comes back online.

attached is my config please let me know what if there is something wrong with it or if there is something I need to apply.

 

My router is a 2800 series router

5 REPLIES
Cisco Employee

Hi,Please send "debug ccsip

Hi,

Please send "debug ccsip messages" & "debug voip ccapi inout" outputs.

Thanks,

Niran

New Member

Attached is the output

Attached is the output

Hi,

Hi,

 

I can see that you are getting  404 from your sip provider.

Received:
SIP/2.0 404 Not Found
Via: SIP/2.0/UDP 50.0.0.21:5060;branch=z9hG4bK281446;received=50.0.0.21;rport=10                                                                                        38
From: <sip:9142281462@newyork.voip.ms>;tag=CEECC-1D72
To: <sip:18042221111@newyork.voip.ms>;tag=as295cc05e
Call-ID: A424B755-2DEC11E4-802FF15A-3687DBF8@50.0.0.21
CSeq: 101 INVITE
Server: voip.ms
Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER, SUBSCRIBE, NOTIFY, INFO, PUBLIS                                                                                        H
Supported: replaces, timer
Content-Length: 0

 

can you try changing your destination pattern

for 

91[2-9].........

 

to

9[2-9].........

 

and check if its working, just give a try and see if it works.

 

regards

Chintan

New Member

I can try this tonight, but

I can try this tonight, but what does not make sense to me is it works until I create a voice translation rule.  Then after that I need to reboot my router for calls to work and I do not save the config. 

New Member

Both 10 and 11 digit dialing

Both 10 and 11 digit dialing are working, it appears everything works after I reboot the router after I make really any changes to CME.  Is there anything I can do to not have to reboot this router everytime I run into this issue?

121
Views
0
Helpful
5
Replies
CreatePlease login to create content