Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CME in Gns3

I tried to download cme-full-4.3.0.0.tar and cme-full-7.0.0.1.tar to my gns3 router 3745 IOS (c3745-adventerprisek9-mz.124-25d.bin and c3745-adventerprisek9-mz.124-15.T14.bin) but when I try to load from telephony-service I could not see 7942-7962. What did I miss out? Is my IOS correct or does GNS3 support firmware for 7942-7962 phones?

CME(config-telephony)#load ?
12SP Select the firmware load file for 12SP+ and 30VIP phones
7902 Select the firmware load file for 7902
7905 Select the firmware load file for 7905
7910 Select the firmware load file for Telecaster 7910 phones
7912 Select the firmware load file for 7912
7914 Select the firmware load file for sidecar 7914
7920 Select the firmware load file for 7920
7935 Select the firmware load file for 7935 Conference Station
7936 Select the firmware load file for 7936
7960-7940 Select the firmware load file for Telecaster 7960 & 7940 phones
7970 Select the firmware load file for 7970
7971 Select the firmware load file for 7971
ATA Select the firmware load file for ATA


3 REPLIES

CME in Gns3

Are you sure that the CME version is 7?

What do you see if you issue "show telephony-service"?

Once you check the output, go ahead and check the CME IOS compatibility matrix, you'll find if the CME version the router is running supports those IP Phone model:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/33matrix.htm

Pretty much, if the Phone model is not displayed on the load command, the CME version does not support it.

HTH

--
Jorge Armijo

Please remember to rate helpful responses and identify helpful or correct answers.

-- Jorge Armijo Please remember to rate helpful responses and identify helpful or correct answers.
New Member

CME in Gns3

HI Jorge,

p

Thanks for your reply.

The link is helpfull for me to understand the requirements for choosing CME version.

When i apply tuhe command show telephony-service the version showed 3.3. I am not sure why it was showing 3.3 though i installed 7.0.01

I will try it again and ill try using another router IOS and i will give you an update.

CME in Gns3

It shows 3.3 because that's the CME version that the IOS runs, no matter what software pack you install, it will always show the corresponding version depending on the IOS, you need to use an IOS that runs a CME version that supports the desire IP Phones.

HTH

--
Jorge Armijo

Please remember to rate helpful responses and identify helpful or correct answers.

-- Jorge Armijo Please remember to rate helpful responses and identify helpful or correct answers.
1268
Views
3
Helpful
3
Replies