Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

CME inbound SIP calls not ringing

hello, I can call outbound fine from my CME to my ITSP via SIP, however incoming calls are not ringing on any of my phones.

Any help here would be great. I am sure it is a simple thing I am missing,

here is my config:

Thanks kindly for any help.

Current configuration : 5981 bytes

!

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname 2801Router

!

boot-start-marker

boot system flash:c2801-ipvoicek9-mz.151-2.T0a.bin

boot-end-marker

!

!

!

aaa new-model

!

!

!

!

!

!

!

aaa session-id common

clock timezone nzst 13 0

dot11 syslog

ip source-route

!

!

!

!

ip dhcp pool DATA_SCOPE

   network 192.168.200.0 255.255.255.0

   default-router 192.168.200.1

   dns-server 8.8.8.8

!

ip dhcp pool VOICE_SCOPE

   network 192.168.100.0 255.255.255.0

   default-router 192.168.100.1

   option 150 ip 192.168.2.115

!

!

ip cef

ip domain name demo.net

ip name-server 4.2.2.2

no ipv6 cef

multilink bundle-name authenticated

!        

!        

!        

!        

!        

voice class codec 1

codec preference 1 g711alaw

!        

!        

!        

!        

voice translation-rule 1

rule 1 /^9/ //

!        

!        

voice translation-profile Strip9ToGetOut

translate called 1

!        

!        

voice-card 0

!        

crypto pki token default removal timeout 0

!        

crypto pki trustpoint TP-self-signed-2995340181

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-2995340181

revocation-check none

!        

!        

crypto pki certificate chain TP-self-signed-2995340181

certificate self-signed 01

  3082024B 308201B4 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 32393935 33343031 3831301E 170D3733 30393038 31363435

  30345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 39393533

  34303138 3130819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100C34D C8ECBB53 E01373A3 2E286B78 2D23042B 1C8588B1 A7861899 BA1C6860

  AE1D7868 2A59E3BC 54D0A457 8FFDE27F C09104E5 C7A429F3 74CD9DA8 4A980366

  675CC27C CDB94838 821CC05F 2C0AC2BC D882C132 6CAA1FA6 6DA740E4 562428B1

  12B741F1 A50C9246 4CC35EDA DEE1D038 3883BB35 A91ABF8B 483E4160 F5FA4B5A

  9A570203 010001A3 73307130 0F060355 1D130101 FF040530 030101FF 301E0603

  551D1104 17301582 13323830 31526F75 7465722E 64656D6F 2E6E6574 301F0603

  551D2304 18301680 14721196 40F3396E 1FE41680 86D31D86 190D8337 FF301D06

  03551D0E 04160414 72119640 F3396E1F E4168086 D31D8619 0D8337FF 300D0609

  2A864886 F70D0101 04050003 818100AF E92F8BC4 19F5E0AB B4718F19 0D86B9CC

  74FB352A 55AD288F 0A0BE12F 3E0D43D2 1B52A07A 466BDD33 9041BCAB 96A99FED

  5E3AC098 D29BC1BD 646D16E4 BAE341EC DA7A5323 0F5B34D9 086B31DA CC770A83

  A4A1D333 519982BA AD8A326C 268B3B93 AE75284F ABE1BE0F 2E488858 0E2D140A

  075FE477 E1C9C006 FEA3945D 617CAE

        quit

!        

!        

license udi pid CISCO2801 sn FTX0947W07M

username phil privilege 15 password 0 phil

username admin privilege 15 secret 5 $1$eyWi$122pB8ItNv2vy9akYpAdP.

!        

!        

!        

!        

!        

!        

!        

interface FastEthernet0/0

ip address 192.168.3.50 255.255.255.0

duplex auto

speed auto

!        

interface FastEthernet0/1

no ip address

duplex auto

speed auto

!        

interface FastEthernet0/1.2

encapsulation dot1Q 2

ip address 192.168.2.1 255.255.255.0

!        

interface FastEthernet0/1.99

encapsulation dot1Q 99

ip address 192.168.99.1 255.255.255.0

!        

interface FastEthernet0/1.100

description voice_VLAN

encapsulation dot1Q 100

ip address 192.168.100.1 255.255.255.0

!        

interface FastEthernet0/1.200

description data_VLAN

encapsulation dot1Q 200

ip address 192.168.200.1 255.255.255.0

!        

ip forward-protocol nd

!        

!        

ip http server

ip http authentication local

ip http secure-server

ip nat inside source static tcp 192.168.2.115 8443 interface FastEthernet0/0 8443

ip route 0.0.0.0 0.0.0.0 192.168.3.1

!        

logging esm config

!        

!        

tftp-server flash:/phone/7940-7960/P00307020200.bin alias P00307020200.bin

tftp-server flash:/phone/7940-7960/P00307020200.loads alias P00307020200.loads

tftp-server flash:/phone/7940-7960/P00307020200.sb2 alias P00307020200.sb2

tftp-server flash:/phone/7940-7960/P00307020200.sbn alias P00307020200.sbn

!        

!        

control-plane

!        

!        

!        

mgcp fax t38 ecm

!        

!        

dial-peer voice 1 voip

description local_7_Digit_Calling

translation-profile outgoing Strip9ToGetOut

destination-pattern 9[2-9]......

session protocol sipv2

session target ipv4:203.184.16.2

voice-class codec 1 

!        

dial-peer voice 2 voip

description international_calling

translation-profile outgoing Strip9ToGetOut

destination-pattern 900T

session protocol sipv2

session target ipv4:203.184.16.2

voice-class codec 1 

!        

dial-peer voice 3 voip

description national_calling

translation-profile outgoing Strip9ToGetOut

destination-pattern 90[34679].......

session protocol sipv2

session target ipv4:203.184.16.2

voice-class codec 1 

!        

!        

sip-ua   

authentication username 6494785678 password 7 08127F590C1D0D00135258

calling-info pstn-to-sip from number set 6494785678

registrar dns:akl.italk.co.nz:5060 expires 180

sip-server ipv4:203.184.16.2:5060

!        

!        

telephony-service

max-ephones 10

max-dn 20

ip source-address 192.168.100.1 port 2000

load 7960-7940 P00307020200

max-conferences 4 gain -6

transfer-system full-consult

create cnf-files version-stamp 7960 Jul 28 2013 18:13:57

!        

ephone-dn  1

number 6494785678

!        

ephone  1

mac-address 000C.8546.5954

button  1:1

!        

line con 0

exec-timeout 0 0

logging synchronous

line aux 0

line vty 0 4

privilege level 15

transport input telnet ssh

!        

scheduler allocate 20000 1000

ntp server 195.43.74.123

end 

2 ACCEPTED SOLUTIONS

Accepted Solutions
Silver

CME inbound SIP calls not ringing

your calls are failing due to the toll fraud feature. Try disabling it completely or add the provider's ip address as a trusted host. Here are more details on this feature:

http://www.cisco.com/en/US/tech/tk652/tk90/technologies_tech_note09186a0080b3e123.shtml

---

Posted by WebUser Asad Raza from Cisco Support Community App

Community Member

Re: CME inbound SIP calls not ringing

Fran,

Web User Raza is right see below: 

Aug 17 03:09:43.778: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_CC_CALL_DISCONNECT

Aug 17 03:09:43.778: //287/4C73A0268070/SIP/Event/Session-Timer/sipSTSLMain: Event: E_STSL_SESSION_REFRESH_RESP

Aug  17 03:09:43.778:  //287/4C73A0268070/SIP/Event/Session-Timer/sipSTSLMain: dir:1,  method:102, resp_code:403, container:67BD4268

Aug 17 03:09:43.782: //287/4C73A0268070/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 403 Forbidden

Via: SIP/2.0/UDP 203.184.16.89:5060;branch=z9hG4bKt6jbm3107or1koo690j0.1

From: "Unknown" ;tag=as6ef3816a

To: <6494785678-SBLHJS71QNMA8>;tag=4BBBBC-14E3

Date: Sat, 17 Aug 2013 03:09:43 GMT

Call-ID: 1f55a6d25e85c7c222d4376b6287e3fb@203.184.16.2

CSeq: 102 INVITE

Allow-Events: telephone-event

Server: Cisco-SIPGateway/IOS-12.x

Reason: Q.850;cause=21

Content-Length: 0

How to Identify if TOLLFRAUD_APP is Blocking Your Call

If the TOLLFRAUD_APP is rejecting the call, it generates a Q.850       disconnect cause value of 21, which represents ‘Call Rejected’.

The call comes from 203.184.16.89 which is not there in the trusted list of router #show ip address trusted list

Add:

voice service voip

     ip address trusted list

     ip v4 0.0.0.0 0.0.0.0

5 REPLIES
Silver

CME inbound SIP calls not ringing

can you enable 'debug ccsip messages' and capture an incoming call?

---

Posted by WebUser Asad Raza from Cisco Support Community App

Community Member

CME inbound SIP calls not ringing

Hi,

dial-peer voice 1 voip

description local_7_Digit_Calling

translation-profile outgoing Strip9ToGetOut

destination-pattern 9[2-9]......

session protocol sipv2

session target ipv4:203.184.16.2

voice-class codec 1 

!

try adding "incoming called-number 6494785678" under above dial-peer.

And, provide us with the output of "debug ccsip message" and "debug ccsip events"

Community Member

CME inbound SIP calls not ringing

thank you kindly for your help.

I added the "incoming called-number" details under dial-peer voice 1 voip as Nadar suggested and enabled "debug ccsip message" and "debug ccsip events".

Here are the debug results.

Thank you kindly if you can offer any suggestions based on this output:

SIP Call messages tracing is enabled

2801Router#debug ccsip events

SIP Call events tracing is enabled

2801Router#term mon

2801Router#

Aug 17 03:09:43.754: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

INVITE sip:6494785678@192.168.3.50:5060 SIP/2.0

Via: SIP/2.0/UDP 203.184.16.89:5060;branch=z9hG4bKt6jbm3107or1koo690j0.1

From: "Unknown" ;tag=as6ef3816a

To: <6494785678-SBLHJS71QNMA8>

Contact:

Call-ID: 1f55a6d25e85c7c222d4376b6287e3fb@203.184.16.2

CSeq: 102 INVITE

User-Agent: italk PBX

Max-Forwards: 69

Date: Sat, 17 Aug 2013 03:09:43 GMT

Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER, SUBSCRIBE, NOTIFY

Supported: replaces

Content-Type: application/sdp

Content-Length: 352

v=0

o=root 8421 8421 IN IP4 203.184.16.89

s=session

c=IN IP4 203.184.16.89

t=0 0

m=audio 17376 RTP/AVP 8 18 97 3 0 101

a=rtpmap:8 PCMA/8000

a=rtpmap:18 G729/8000

a=fmtp:18 annexb=no

a=rtpmap:97 iLBC/8000

a=fmtp:97 mode=30

a=rtpmap:3 GSM/8000

a=rtpmap:0 PCMU/8000

a=rtpmap:101 telephone-event/8000

a=fmtp:101 0-16

a=ptime:20

a=sendrecv

Aug 17 03:09:43.762: //287/4C73A0268070/SIP/Event/Session-Timer/sipSTSLMain: Event: E_STSL_SESSION_REFRESH_REQ

Aug 17 03:09:43.766: //287/4C73A0268070/SIP/Event/Session-Timer/sipSTSLMain: dir:2, method:102, resp_code:0, container:67BD4108

Aug 17 03:09:43.766: //287/4C73A0268070/SIP/Event/Session-Timer/sipSTSLPrintTDContainer: Peer-Event: E_STSL_LEG_BY_LEG, SE Value:0, SE Refresher:none, Min-SE Value:1800, flags:2000

Aug 17 03:09:43.770: //287/4C73A0268070/SIP/Event/Session-Timer/sipSTSLMain: Event: E_STSL_SESSION_REFRESH_RESP

Aug 17 03:09:43.770: //287/4C73A0268070/SIP/Event/Session-Timer/sipSTSLMain: dir:1, method:102, resp_code:100, container:67BD3A28

Aug 17 03:09:43.774: //287/4C73A0268070/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/UDP 203.184.16.89:5060;branch=z9hG4bKt6jbm3107or1koo690j0.1

From: "Unknown" ;tag=as6ef3816a

To: <6494785678-SBLHJS71QNMA8>

Date: Sat, 17 Aug 2013 03:09:43 GMT

Call-ID: 1f55a6d25e85c7c222d4376b6287e3fb@203.184.16.2

CSeq: 102 INVITE

Allow-Events: telephone-event

Server: Cisco-SIPGateway/IOS-12.x

Content-Length: 0

Aug 17 03:09:43.778: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_CC_CALL_DISCONNECT

Aug 17 03:09:43.778: //287/4C73A0268070/SIP/Event/Session-Timer/sipSTSLMain: Event: E_STSL_SESSION_REFRESH_RESP

Aug 17 03:09:43.778: //287/4C73A0268070/SIP/Event/Session-Timer/sipSTSLMain: dir:1, method:102, resp_code:403, container:67BD4268

Aug 17 03:09:43.782: //287/4C73A0268070/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 403 Forbidden

Via: SIP/2.0/UDP 203.184.16.89:5060;branch=z9hG4bKt6jbm3107or1koo690j0.1

From: "Unknown" ;tag=as6ef3816a

To: <6494785678-SBLHJS71QNMA8>;tag=4BBBBC-14E3

Date: Sat, 17 Aug 2013 03:09:43 GMT

Call-ID: 1f55a6d25e85c7c222d4376b6287e3fb@203.184.16.2

CSeq: 102 INVITE

Allow-Events: telephone-event

Server: Cisco-SIPGateway/IOS-12.x

Reason: Q.850;cause=21

Content-Length: 0

Aug 17 03:09:43.798: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

ACK sip:6494785678@192.168.3.50:5060 SIP/2.0

Via: SIP/2.0/UDP 203.184.16.89:5060;branch=z9hG4bKt6jbm3107or1koo690j0.1

CSeq: 102 ACK

From: "Unknown" ;tag=as6ef3816a

To: <6494785678-SBLHJS71QNMA8>;tag=4BBBBC-14E3

Call-ID: 1f55a6d25e85c7c222d4376b6287e3fb@203.184.16.2

Max-Forwards: 69

Content-Length: 0

Aug 17 03:09:52.158: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_OUTBOUND_REGISTER

Aug 17 03:09:52.158: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_DNS_RESOLVE

Aug 17 03:09:52.162: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

REGISTER sip:akl.italk.co.nz:5060 SIP/2.0

Via: SIP/2.0/UDP 192.168.3.50:5060;branch=z9hG4bKCE126B

From: <>1000@akl.italk.co.nz>;tag=4BDC78-13F3

To: <>1000@akl.italk.co.nz>

Date: Sat, 17 Aug 2013 03:09:52 GMT

Call-ID: 3DFC1198-44BF11B6-8002BD95-9B53C000

User-Agent: Cisco-SIPGateway/IOS-12.x

Max-Forwards: 70

Timestamp: 1376708992

CSeq: 43 REGISTER

Contact: <1000>

Expires:  180

Supported: path

Content-Length: 0

Aug 17 03:09:52.170: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_OUTBOUND_REGISTER

Aug 17 03:09:52.174: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

REGISTER sip:akl.italk.co.nz:5060 SIP/2.0

Via: SIP/2.0/UDP 192.168.3.50:5060;branch=z9hG4bKCFB6D

From: <>1001@akl.italk.co.nz>;tag=4BDC84-1774

To: <>1001@akl.italk.co.nz>

Date: Sat, 17 Aug 2013 03:09:52 GMT

Call-ID: 3E3CC5B2-44BF11B6-8003BD95-9B53C000

User-Agent: Cisco-SIPGateway/IOS-12.x

Max-Forwards: 70

Timestamp: 1376708992

CSeq: 43 REGISTER

Contact: <1001>

Expires:  180

Supported: path

Content-Length: 0

Aug 17 03:09:52.182: //288/000000000000/SIP/Msg/ccsipDisplayMsg:

Received:

SIP/2.0 404 Not Found

Via: SIP/2.0/UDP 192.168.3.50:5060;received=101.98.183.26;branch=z9hG4bKCE126B;rport=59241

From: <>1000@akl.italk.co.nz>;tag=4BDC78-13F3

To: <>1000@akl.italk.co.nz>;tag=aprqngfrt-i9gu4710000m2

Call-ID: 3DFC1198-44BF11B6-8002BD95-9B53C000

Timestamp: 1376708992

CSeq: 43 REGISTER

Aug 17 03:09:52.194: //289/000000000000/SIP/Msg/ccsipDisplayMsg:

Received:

SIP/2.0 404 Not Found

Via: SIP/2.0/UDP 192.168.3.50:5060;received=101.98.183.26;branch=z9hG4bKCFB6D;rport=59241

From: <>1001@akl.italk.co.nz>;tag=4BDC84-1774

To: <>1001@akl.italk.co.nz>;tag=aprqngfrt-c1e4ki10000m2

Call-ID: 3E3CC5B2-44BF11B6-8003BD95-9B53C000

Timestamp: 1376708992

CSeq: 43 REGISTER

Aug 17 03:09:52.578: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_OUTBOUND_REGISTER

Aug 17 03:09:52.578: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_DNS_RESOLVE

Aug 17 03:09:52.582: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

REGISTER sip:akl.italk.co.nz:5060 SIP/2.0

Via: SIP/2.0/UDP 192.168.3.50:5060;branch=z9hG4bKD0500

From: <>1002@akl.italk.co.nz>;tag=4BDE1C-1A91

To: <>1002@akl.italk.co.nz>

Date: Sat, 17 Aug 2013 03:09:52 GMT

Call-ID: 3E7F4BA7-44BF11B6-8004BD95-9B53C000

User-Agent: Cisco-SIPGateway/IOS-12.x

Max-Forwards: 70

Timestamp: 1376708992

CSeq: 43 REGISTER

Contact: <1002>

Expires:  180

Supported: path

Content-Length: 0

Aug 17 03:09:52.586: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_OUTBOUND_REGISTER

Aug 17 03:09:52.590: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

REGISTER sip:akl.italk.co.nz:5060 SIP/2.0

Via: SIP/2.0/UDP 192.168.3.50:5060;branch=z9hG4bKD11361

From: <>1003@akl.italk.co.nz>;tag=4BDE24-1E94

To: <>1003@akl.italk.co.nz>

Date: Sat, 17 Aug 2013 03:09:52 GMT

Call-ID: 3ED2EAFA-44BF11B6-8005BD95-9B53C000

User-Agent: Cisco-SIPGateway/IOS-12.x

Max-Forwards: 70

Timestamp: 1376708992

CSeq: 43 REGISTER

Contact: <1003>

Expires:  180

Supported: path

Content-Length: 0

Aug 17 03:09:52.598: //290/000000000000/SIP/Msg/ccsipDisplayMsg:

Received:

SIP/2.0 404 Not Found

Via: SIP/2.0/UDP 192.168.3.50:5060;received=101.98.183.26;branch=z9hG4bKD0500;rport=59241

From: <>1002@akl.italk.co.nz>;tag=4BDE1C-1A91

To: <>1002@akl.italk.co.nz>;tag=aprqngfrt-m1e2mc10000m2

Call-ID: 3E7F4BA7-44BF11B6-8004BD95-9B53C000

Timestamp: 1376708992

CSeq: 43 REGISTER

Aug 17 03:09:52.606: //291/000000000000/SIP/Msg/ccsipDisplayMsg:

Received:

SIP/2.0 404 Not Found

Via: SIP/2.0/UDP 192.168.3.50:5060;received=101.98.183.26;branch=z9hG4bKD11361;rport=59241

From: <>1003@akl.italk.co.nz>;tag=4BDE24-1E94

To: <>1003@akl.italk.co.nz>;tag=aprqngfrt-c9j4ln10000m2

Call-ID: 3ED2EAFA-44BF11B6-8005BD95-9B53C000

Timestamp: 1376708992

CSeq: 43 REGISTER

Aug 17 03:09:59.270: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

OPTIONS sip:6494785678@192.168.3.50:5060 SIP/2.0

Via: SIP/2.0/UDP 203.184.16.89:5060;branch=z9hG4bKe56vhf200071km0ch141.1

From: "italkpbx" ;tag=as551fc0f3

To: <6494785678-SBLHJS71QNMA8>

Contact:

Call-ID: 052efb0239bf13f311f5fd785992dd6a@203.184.16.2

CSeq: 102 OPTIONS

User-Agent: italk PBX

Max-Forwards: 69

Date: Sat, 17 Aug 2013 03:09:59 GMT

Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER, SUBSCRIBE, NOTIFY

Supported: replaces

Content-Length: 0

Aug 17 03:09:59.278: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_CC_OPTIONS_RESP

Aug 17 03:09:59.282: //292/55B335B08075/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 200 OK

Via: SIP/2.0/UDP 203.184.16.89:5060;branch=z9hG4bKe56vhf200071km0ch141.1

From: "italkpbx" ;tag=as551fc0f3

To: <6494785678-SBLHJS71QNMA8>;tag=4BF844-1FD9

Date: Sat, 17 Aug 2013 03:09:59 GMT

Call-ID: 052efb0239bf13f311f5fd785992dd6a@203.184.16.2

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 102 OPTIONS

Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER

Allow-Events: telephone-event

Accept: application/sdp

Supported: 100rel,timer,resource-priority,replaces,sdp-anat

Content-Type: application/sdp

Content-Length: 167

v=0

o=CiscoSystemsSIP-GW-UserAgent 3497 3262 IN IP4 192.168.3.50

s=SIP Call

c=IN IP4 192.168.3.50

t=0 0

m=audio 0 RTP/AVP 18 0 8 9 4 2 15

c=IN IP4 192.168.3.50

Community Member

Re: CME inbound SIP calls not ringing

Fran,

Web User Raza is right see below: 

Aug 17 03:09:43.778: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_CC_CALL_DISCONNECT

Aug 17 03:09:43.778: //287/4C73A0268070/SIP/Event/Session-Timer/sipSTSLMain: Event: E_STSL_SESSION_REFRESH_RESP

Aug  17 03:09:43.778:  //287/4C73A0268070/SIP/Event/Session-Timer/sipSTSLMain: dir:1,  method:102, resp_code:403, container:67BD4268

Aug 17 03:09:43.782: //287/4C73A0268070/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 403 Forbidden

Via: SIP/2.0/UDP 203.184.16.89:5060;branch=z9hG4bKt6jbm3107or1koo690j0.1

From: "Unknown" ;tag=as6ef3816a

To: <6494785678-SBLHJS71QNMA8>;tag=4BBBBC-14E3

Date: Sat, 17 Aug 2013 03:09:43 GMT

Call-ID: 1f55a6d25e85c7c222d4376b6287e3fb@203.184.16.2

CSeq: 102 INVITE

Allow-Events: telephone-event

Server: Cisco-SIPGateway/IOS-12.x

Reason: Q.850;cause=21

Content-Length: 0

How to Identify if TOLLFRAUD_APP is Blocking Your Call

If the TOLLFRAUD_APP is rejecting the call, it generates a Q.850       disconnect cause value of 21, which represents ‘Call Rejected’.

The call comes from 203.184.16.89 which is not there in the trusted list of router #show ip address trusted list

Add:

voice service voip

     ip address trusted list

     ip v4 0.0.0.0 0.0.0.0

Silver

CME inbound SIP calls not ringing

your calls are failing due to the toll fraud feature. Try disabling it completely or add the provider's ip address as a trusted host. Here are more details on this feature:

http://www.cisco.com/en/US/tech/tk652/tk90/technologies_tech_note09186a0080b3e123.shtml

---

Posted by WebUser Asad Raza from Cisco Support Community App

559
Views
0
Helpful
5
Replies
CreatePlease to create content