Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CME initial configuration no phone registering

Hello Im going through an initial set up . and cant seem to have my phones registering.

I created ephone-dn and ephones but nothing. A friend said I need the load command but I dont have thefirmwares for them.

I have a 2811 router with a switch module.  The phones get an ip address but get stuck on registering.

Here is my run configuraiton.

miartr01#show run

Building configuration...

Current configuration : 5306 bytes

!

! Last configuration change at 20:45:41 UTC Mon Oct 7 2013

! NVRAM config last updated at 20:45:43 UTC Mon Oct 7 2013

! NVRAM config last updated at 20:45:43 UTC Mon Oct 7 2013

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname miartr01

!

boot-start-marker

boot system flash:c2800nm-adventerprisek9-mz.151-4.m7.bin

boot-end-marker

!

!

! card type command needed for slot/vwic-slot 0/0

enable secret 4 545645645645

!

no aaa new-model

!

!

dot11 syslog

ip source-route

!

!

ip cef

!

ip dhcp excluded-address 10.10.2.1 10.10.2.10

ip dhcp excluded-address 10.10.2.250 10.10.2.254

ip dhcp excluded-address 10.10.3.1 10.10.3.10

ip dhcp excluded-address 10.10.3.250 10.10.3.254

!

ip dhcp pool Phone-pool

network 10.10.2.0 255.255.255.0

default-router 10.10.2.1

dns-server 4.2.2.2

option 150 ip 10.10.2.1

!

ip dhcp pool Phone-Pool1

network 10.10.3.0 255.255.255.0

option 150 ip 10.10.2.1

default-router 10.10.3.1

!

!

no ip domain lookup

ip domain name miartr01.casamea.us

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!

!

!

!

voice service voip

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

no supplementary-service sip handle-replaces

!

!

voice register global

!

!

!

!

voice-card 0

dspfarm

!

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-892426109

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-892426109

revocation-check none

rsakeypair TP-self-signed-892426109

!

!

crypto pki certificate chain TP-self-signed-892426109

certificate self-signed 01

  30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 05050030

  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 38393234 32363130 39301E17 0D313331 30303331 34353435

  325A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F

  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3839 32343236

  31303930 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100

  C897BD46 9F73F554 6AEFBA74 EF0FECAA A85A52DC B91FDE50 7C5F0A39 D225D8D9

  5E2A9C6E 4025DEA2 3516A0BB C617490D E86FE091 F49B654E 3A832771 09FDAE37

  C55B911B C84A9864 F797BD7C CEC24CD3 ED62AB85 54009A28 A2F1A3EA D334408D

  54420695 644FFC87 702B9E26 6C54ABE5 A6D94F1C D00FF8D6 8BAD17D5 9500360D

  02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D

  23041830 168014E1 C1145857 C199DF88 2F5A020B FECF496E EB3BB330 1D060355

  1D0E0416 0414E1C1 145857C1 99DF882F 5A020BFE CF496EEB 3BB3300D 06092A86

  4886F70D 01010505 00038181 0004A2F2 36D910D4 D11EA5D0 A298ED03 CAFF12D1

  B343B540 661D12AB 7D948643 68D8A5CC 3CF888F0 C32630CE 19103B39 CD20F531

  D53691D7 10823C62 A901304F 576CA1EA 522E4D8E 7DE3A5DD 78F4E451 FA231D6A

  8529F6D0 94BAE39A C15AD05D 9B8603A4 C86B6C06 19BFEC40 64F7B295 C5F14BE6

  CBAC9772 C090FAF2 5ACDE50D 23

        quit

!

!

license udi pid CISCO2811 sn FTX1524AJ3V

archive

log config

  hidekeys

username dbomb privilege 15 secret 4 45264564256542

!

redundancy

!

!

ip ssh version 2

!

!

!

!

!

!

!

!

interface Loopback0

ip address 10.10.2.1 255.255.255.0

!

interface FastEthernet0/0

description HOMEVLAN

ip address 10.10.4.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 10.10.5.1 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet1/0

description CONNECTS TO SW MODULE

ip address 10.10.6.1 255.255.255.0

!

interface GigabitEthernet1/0.2

encapsulation dot1Q 2

!

interface GigabitEthernet1/0.3

encapsulation dot1Q 3

ip address 10.10.3.1 255.255.255.0

!

interface GigabitEthernet1/0.11

encapsulation dot1Q 11

ip address 10.10.11.1 255.255.255.0

!

ip forward-protocol nd

ip http server

ip http authentication local

ip http secure-server

!

!

!

!

!

!

!

!

tftp-server ex

tftp-server flash:its/vrf1/SEP002110D801B6.cnf.xml

!

control-plane

!

!

!

!

mgcp profile default

!

sccp local GigabitEthernet1/0.2

sccp ccm 10.10.2.1 identifier 1 version 7.0

!

!

!

!

telephony-service

max-ephones 35

max-dn 100

ip source-address 10.10.2.1 port 2000

auto assign 10 to 15

cnf-file location flash:

cnf-file perphone

time-zone 13

max-conferences 8 gain -6

moh flash:/Track01.wav

web admin system name user1 secret 5 $1$uYhp$s7GvCnddKhJ/q7wTcjTrf/

transfer-system full-consult

create cnf-files version-stamp Jan 01 2002 00:00:00

!

!

ephone-dn  1  dual-line

number 001

label Eduardo Test1

name Eduardo Rodriguez

!

!

ephone-dn  3  dual-line

number 003

label Ext003

name Ext003

!

!

ephone  1

device-security-mode none

mac-address 0021.10D8.01B6

username "MrE" password 1234

type 7945

button  1:1

!

!

!

ephone  2

device-security-mode none

mac-address 0021.A0D8.01B6

type 7945

button  1:1

!

!

!

ephone  4

device-security-mode none

mac-address 000C.29B0.6617

type CIPC

button  1:3

!

!

!

!

line con 0

exec-timeout 0 0

logging synchronous

line aux 0

line 66

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

line vty 0 4

login local

transport input ssh

line vty 5 15

login local

transport input ssh

!

scheduler allocate 20000 1000

ntp master

end

miartr01#

Everyone's tags (1)
6 REPLIES

CME initial configuration no phone registering

Hi

Please try the steps below , i think this is a TFTP problem :

under Telephony -service

no cnf-file location flash:

no cnf-file perphone

create cnf-files

auto-reg-ephone

and check , if still the same . Please do debug tftp events , or debug ephone register and share the output with us.Try alsy rest the phones , for CIPC when registering click on setting button and do **# then you will find erase button appears press on it and waits.

Thank you

please rate all useful information

New Member

CME initial configuration no phone registering

OK I ran the command you suggested and still the same. going to go over the link and see if that helps,

but here is the TFTP Debug, jic.


Oct  8 14:12:25.568: TFTP: Looking for CTLSEP0021A0D801B6.tlv
Oct  8 14:12:25.652: TFTP: Looking for ITLSEP0021A0D801B6.tlv
Oct  8 14:12:25.724: TFTP: Looking for ITLFile.tlv
Oct  8 14:12:25.892: TFTP: Looking for SEP0021A0D801B6.cnf.xml
Oct  8 14:12:26.356: TFTP: Opened system:/its/vrf1/XMLDefault7945.cnf.xml, fd 0, size 1249 for process 388
Oct  8 14:12:26.364: TFTP: Finished system:/its/vrf1/XMLDefault7945.cnf.xml, time 00:00:00 for process 388
miartr01#
Oct  8 14:12:28.128: TFTP: Looking for English_United_States/be-sccp.jar
Oct  8 14:12:28.328: TFTP: Looking for United_States/g3-tones.xml
miartr01#
Oct  8 14:12:44.504: TFTP: Looking for CTLSEP000C29B06617.tlv
miartr01#
Oct  8 14:12:45.600: TFTP: Looking for CTLSEP000C29B06617.tlv
miartr01#
Oct  8 14:12:56.032: TFTP: Looking for CTLSEP000C29B06617.tlv
miartr01#
Oct  8 14:12:57.068: TFTP: Looking for CTLSEP000C29B06617.tlv
miartr01#
Oct  8 14:12:58.148: TFTP: Looking for CTLSEP000C29B06617.tlv
miartr01#
Oct  8 14:12:59.264: TFTP: Looking for SEP000C29B06617.cnf.xml
Oct  8 14:12:59.268: TFTP: Opened system:/its/vrf1/XMLDefaultCIPC.cnf.xml, fd 0, size 1213 for process 388
Oct  8 14:12:59.276: TFTP: Finished system:/its/vrf1/XMLDefaultCIPC.cnf.xml, time 00:00:00 for process 388
miartr01#
Oct  8 14:13:00.396: TFTP: Looking for CTLSEP000C29B06617.tlv
miartr01#
Oct  8 14:13:01.600: TFTP: Looking for English_United_States/ipc-sccp.jar
miartr01#
Oct  8 14:13:02.796: TFTP: Looking for CTLSEP000C29B06617.tlv
miartr01#
Oct  8 14:13:03.900: TFTP: Looking for United_States/g3-tones.xml
miartr01#
Oct  8 14:14:08.116: TFTP: Looking for CTLSEP000C29B06617.tlv
miartr01#
Oct  8 14:14:09.128: TFTP: Looking for SEP000C29B06617.cnf.xml
Oct  8 14:14:09.128: TFTP: Opened system:/its/vrf1/XMLDefaultCIPC.cnf.xml, fd 0, size 1213 for process 388
Oct  8 14:14:09.140: TFTP: Finished system:/its/vrf1/XMLDefaultCIPC.cnf.xml, time 00:00:00 for process 388
miartr01#
Oct  8 14:14:19.444: TFTP: Looking for Communicator/LdapDirectories.xml
miartr01#
Oct  8 14:14:20.460: TFTP: Looking for Communicator/LdapDialingRules.xml
miartr01#
Oct  8 14:14:21.504: TFTP: Looking for CTLSEP000C29B06617.tlv
miartr01#
Oct  8 14:14:22.516: TFTP: Looking for CTLSEP000C29B06617.tlv
miartr01#
Oct  8 14:14:25.372: TFTP: Looking for CTLSEP000C29B06617.tlv
miartr01#
Oct  8 14:14:26.420: TFTP: Looking for CTLSEP000C29B06617.tlv
miartr01#
Oct  8 14:14:27.864: TFTP: Looking for CTLSEP000C29B06617.tlv
miartr01#
Oct  8 14:14:28.876: TFTP: Looking for CTLSEP000C29B06617.tlv
miartr01#
Oct  8 14:14:29.888: TFTP: Looking for CTLSEP000C29B06617.tlv
miartr01#
Oct  8 14:14:30.988: TFTP: Looking for SEP000C29B06617.cnf.xml
Oct  8 14:14:30.992: TFTP: Opened system:/its/vrf1/XMLDefaultCIPC.cnf.xml, fd 0, size 1213 for process 388
Oct  8 14:14:31.000: TFTP: Finished system:/its/vrf1/XMLDefaultCIPC.cnf.xml, time 00:00:00 for process 388
miartr01#
Oct  8 14:14:32.028: TFTP: Looking for CTLSEP000C29B06617.tlv
miartr01#
Oct  8 14:14:33.056: TFTP: Looking for English_United_States/ipc-sccp.jar
miartr01#
Oct  8 14:14:34.116: TFTP: Looking for CTLSEP000C29B06617.tlv
miartr01#
Oct  8 14:14:35.204: TFTP: Looking for United_States/g3-tones.xml
miartr01#
Oct  8 14:15:03.844: TFTP: Looking for CTLSEP0021A0D801B6.tlv
Oct  8 14:15:03.928: TFTP: Looking for ITLSEP0021A0D801B6.tlv
Oct  8 14:15:04.000: TFTP: Looking for ITLFile.tlv
Oct  8 14:15:04.168: TFTP: Looking for SEP0021A0D801B6.cnf.xml
Oct  8 14:15:04.168: TFTP: Opened system:/its/vrf1/XMLDefault7945.cnf.xml, fd 0, size 1249 for process 388
Oct  8 14:15:04.180: TFTP: Finished system:/its/vrf1/XMLDefault7945.cnf.xml, time 00:00:00 for process 388
miartr01#
Oct  8 14:15:05.636: TFTP: Looking for English_United_States/be-sccp.jar
Oct  8 14:15:05.880: TFTP: Looking for United_States/g3-tones.xml
d

CME initial configuration no phone registering

Look at this:

Troubleshooting Phone Registration in Cisco Unified CME

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/troubleshooting/guide/ts_phreg.html

HTH

--
Jorge Armijo

Please remember to rate helpful responses and identify helpful or correct answers.

-- Jorge Armijo Please remember to rate helpful responses and identify helpful or correct answers.
New Member

CME initial configuration no phone registering

Are you facing this issue with all phones or only 1 ?

Also, I saw you have the following configured:

tftp-server flash:its/vrf1/SEP002110D801B6.cnf.xml

I dont think this is required. You should remove this setting for the time being. Also, you need to configure TFTP path for phone firmware models. The doc provided by Jorge Armijo is something you should start with.

New Member

CME initial configuration no phone registering

I dont have the firmwares on the tftp. I figure that was optional since I upgraded the phones manually.

On the troubleshoooting link everything was good. execpt at the end there is this line

The phones cannot download the correct Cisco phone firmware file from the TFTP server.

Any good links where I can read more about the load feature or best practice where to put the firmware?

Thanks.

New Member

CME initial configuration no phone registering

Ok looks like it was the IOS version. I had 15.1.4 I downgrated the router to 15.0 and everythign worked.


thanks for the help.

421
Views
0
Helpful
6
Replies
CreatePlease login to create content