Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CME Install Question

Sorry for the basic question but I am trying to install CME 7.0(1) on an ISR running IOS ver C-2801-IPVOICEK9-M Version 12.4(25) rel fc2. So far I have donwloaded the file "cme-full-7.0.0.1.tar" and extracted it's contents to flash and rebooted after following the readme files instructions. My phones all came up ok but the problem is when I run "show telephony-service" it says I am running cme "Version 3.3" I'm not clear on what else I have to do here? Should it not say Verion 7.01 or similar?

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

Re: CME Install Question

You need to update IOS to the latest T version for CME 7.x

The files in flash are just phone firmware, GUI, etc, are accessories and do not make the real thing - that is IOS.

3 REPLIES
Hall of Fame Super Gold

Re: CME Install Question

You need to update IOS to the latest T version for CME 7.x

The files in flash are just phone firmware, GUI, etc, are accessories and do not make the real thing - that is IOS.

Community Member

Re: CME Install Question

Makes sense... Thanks!

Hall of Fame Super Gold

Re: CME Install Question

You're welcome, thanks for the appreciation and good luck.

186
Views
0
Helpful
3
Replies
CreatePlease to create content