Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CME Licensing

Hi Everyone,

we are having 2851 cme router with 12.4 version of ios and 3.3 cme version.
now we are plannig to upgrade the RAM by 256MB & cme 8.6/ IOS 15.4
My question is about the Licenses..do we need to install the licenses again?
we are having 30 end user licenses and 30 voicemail licenses.
and what if my CME-Router is not having Smartnet/out-of-warrenty.

Regards,

AMOD

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Purple

Hi , you can refer the

Hi ,

 

you can refer the ordering guide Table 3.18 which says 

 

Customers who want to upgrade the Cisco Unified Communications Manager Express version must 
upgrade the Cisco IOS Software version running on the Cisco IOS Router. Customers who have a 
current Cisco SMARTnet contract for the router can apply for a Cisco IOS Software upgrade using the 
Cisco.com Product Upgrade Tool, which can be found under support tools at 
http://www.cisco.com/go/support. 
 
Customers without a current Cisco SMARTnet contract need to purchase a Cisco IOS Software 
feature set upgrade product number for their current router

http://www.cisco.com/en/US/partner/prod/collateral/voicesw/ps6789/ps5745/ps5520/ucme_8_6_ue_8_5_ucc_og.pdf

further, 15.1.4M ipvoice image requires 512MB DRAM  with 64MB Flash.

http://software.cisco.com/download/release.html?mdfid=279120819&flowid=7541&softwareid=280805680&release=15.1.4M8&relind=AVAILABLE&rellifecycle=MD&reltype=latest

regds,

aman

2 REPLIES

Hi Amod,Please check the

Hi Amod,

Please check the following post

https://supportforums.cisco.com/discussion/11438896/about-upgrade-cmecue-licensing-questions

HTH

Manish

VIP Purple

Hi , you can refer the

Hi ,

 

you can refer the ordering guide Table 3.18 which says 

 

Customers who want to upgrade the Cisco Unified Communications Manager Express version must 
upgrade the Cisco IOS Software version running on the Cisco IOS Router. Customers who have a 
current Cisco SMARTnet contract for the router can apply for a Cisco IOS Software upgrade using the 
Cisco.com Product Upgrade Tool, which can be found under support tools at 
http://www.cisco.com/go/support. 
 
Customers without a current Cisco SMARTnet contract need to purchase a Cisco IOS Software 
feature set upgrade product number for their current router

http://www.cisco.com/en/US/partner/prod/collateral/voicesw/ps6789/ps5745/ps5520/ucme_8_6_ue_8_5_ucc_og.pdf

further, 15.1.4M ipvoice image requires 512MB DRAM  with 64MB Flash.

http://software.cisco.com/download/release.html?mdfid=279120819&flowid=7541&softwareid=280805680&release=15.1.4M8&relind=AVAILABLE&rellifecycle=MD&reltype=latest

regds,

aman

209
Views
5
Helpful
2
Replies
CreatePlease to create content