Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CME Paging Problems - No Voice

I have a CME system and have setup an extension for paging / whole office intercom purposes.  When we dial the extention, the phone connects and the counter begins.  The phones that are setup in the paging group do show a page is being receieved, but no voice is heard, just a very low volume static noise.  I'm not sure what I have done wrong in the configuration.

....

!

ephone-dn  4
number 910
label Main Office Page
name Main Office Page
paging ip 239.1.1.1 port 2000
!

......

!
ephone  9
device-security-mode none
mac-address XXXX.XXXX.XXXX

paging-dn 4
button  1:13
!

....

2 REPLIES
Silver

Re: CME Paging Problems - No Voice

Hi

Are the receiving phone and the CME on same subnet? If not, is multicast routing configured on the switch and router in the middle?

Also, you can try unicast paging to find if it is the issue with multicast itself.

Thanks

- abu

New Member

Re: CME Paging Problems - No Voice

Abu,

You are correct, the CME router is at one location (10.200.1.X/24) and most of my phones for this paging group are at another (10.200.2.X/24).  I enabled unicast, but the voice is very distorted.  I then disabled unicast and setup multicast, but the voice is still hard to understand.  I have attached the 2 router configs.

Basic setup:

3845 ISR (R1-CME) ---------- 2801 (R2) ---------------- 3560 PoE -------------- 7960 IP Phones

I don't have any kind of multicast config on the switch.

Thanks for your help,

Tom

983
Views
0
Helpful
2
Replies