Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

CME Phones displaying ITS

their is a problem with only select phones displaying ITS on the display and I forgot what this means. The phone functions fine,receives and places calls, is registered to CME, does not reset... overall it appears to be perfectly normal. The problem is that it is causing CallConnector to fail. This is a hot application for the user. Is anyone familiar with this?

Thanks

Mike

10 REPLIES

Re: CME Phones displaying ITS

Hello,

I have seen this before, usually briefly after after resetting the phones. Not sure what it means, but usually after I try to make a call from the affected phone the message clears, and when the phone goes back on hook, the configured system message appears.

Hope that helped, if so please rate.

Re: CME Phones displaying ITS

What does 'show proc cpu hist' show? I see this sometimes with High CPU.

Also - what types of phones and what phone loads? 'show ephone phone' is helpful.

-nick

Community Member

Re: CME Phones displaying ITS

Hi Nick,

I am having a similar problem. intermittenly some phones would display "ITS"

show proc cpu history for last 72 hours shows under 40% max

here is the autoput of phone loads

CME#show ephone phone-load

DeviceName CurrentPhoneload PreviousPhoneload LastReset

=====================================================================

SEP002290045229 SCCP42.8-3-3S SCCP42.8-3-3S CM-closed-TCP

SEP0022900458ED SCCP42.8-3-3S SCCP42.8-3-3S Initialized

SEP000AE4C89EE0 2.1.4.0 2.1.4.0 CM-closed-TCP

SEP002155D4D908 SCCP42.8-3-3S SCCP42.8-3-3S TCP-timeout

SEP00229004AE39 SCCP45.8-3-3S SCCP45.8-3-3S Initialized

SEP002290044BE2 SCCP42.8-3-3S SCCP42.8-3-3S TCP-timeout

SEP00229004589A SCCP42.8-3-3S SCCP42.8-3-3S TCP-timeout

SEP00229004AD8C SCCP45.8-3-3S SCCP45.8-3-3S TCP-timeout

SEP002155D682BF SCCP45.8-3-2S SCCP45.8-3-2S TCP-timeout

SEP00229004AE25 SCCP45.8-3-3S SCCP45.8-3-3S Initialized

SEP00229003A0FB SCCP45.8-3-3S SCCP45.8-3-3S TCP-timeout

SEP0016D3C4D688 2.1.4.0 2.1.4.0 Initialized

SEP00155886B182 2.1.4.0 2.1.4.0 Initialized

SEP001558C927B8 2.1.4.0 2.1.4.0 Initialized

SEP001CBFA365AB 2.1.4.0 2.1.4.0 Initialized

SEP001CBFA38280 2.1.4.0 2.1.4.0 KeepaliveTO

SEP001D7286E0E4 2.1.4.0 2.1.4.0 Reset-Reset

SEP001D7286F106 2.1.4.0 2.1.4.0 Initialized

SEP0016D3B27D03 2.1.4.0 2.1.4.0 Initialized

SEPBABABABA0030 TSP TSP Initialized

SEPBABABABA0031 TSP TSP Initialized

SEPBABABABA0032 TSP TSP Initialized

SEPBABABABA0033 TSP TSP Initialized

SEPBABABABA0034 TSP TSP Initialized

SEPBABABABA0035 TSP TSP Initialized

SEPBABABABA0036 TSP TSP Initialized

SEPBABABABA0038 TSP TSP Initialized

SEPBABABABA0039 TSP TSP Initialized

SEPBABABABA0040 TSP TSP Initialized

SEPBABABABA0041 TSP TSP Initialized

SEPBABABABA0042 TSP TSP Initialized

SEPBABABABA0043 TSP TSP Initialized

SEPBABABABA0044 TSP TSP Initialized

SEPBABABABA0045 TSP TSP Initialized

SEPBABABABA0046 TSP TSP Initialized

SEPBABABABA0047 TSP TSP Initialized

SEPBABABABA0048 TSP TSP Initialized

SEPBABABABA0037 TSP TSP Initialized

SEP00059A3C7800 2.1.4.0 2.1.4.0 Initialized

Community Member

Re: CME Phones displaying ITS

The last reset shows the same as what I am experiencing, timeout. I did a debug ephone keepalive and I could see the keepalives being sent, received, and replied to, yet the phone still shows ITS.

I checked the Call Connector application and it is fine as well, but will not connect to the phone that displays ITS, which seems to imply that the phone is not properly registered. The site is a small law firm with 12 devices, the licensing is not the issue either. I am completely lost...

Community Member

Re: CME Phones displaying ITS

btw Mike, I am also having a problem in a customer enviornment which has Call Connector running..it may have something to do with the tapi connections...i am lost too..going to check with cisco

Community Member

Re: CME Phones displaying ITS

Hi,

Check the system message under telephony service is correct. Perhaps run the command create cnf files again. You could also try a reboot.what IOS are you running?

Community Member

Re: CME Phones displaying ITS

System message is fine. Reboot works temporarily. IOS is 12.4.20T

Create cnf doesn't help either.

I am starting to believe it is a network problem, either with a port or traffic, not really sure. I am a subcontractor for this customer, so my ability to just jumo in when I want is limited.

Community Member

Re: CME Phones displaying ITS

Hi,

I would try upgrade the IOS to 124.22T and see. Can you post your sh run...

Community Member

Re: CME Phones displaying ITS

Is there a bug you think in the previous code relating to this?

Community Member

Re: CME Phones displaying ITS

Problem resolved.  It is due to a routing issue and the devices losing their connection to CME.  They can complete calls because they cache the CME config.  The phones were found to be on the wrong VLAN.

291
Views
0
Helpful
10
Replies
CreatePlease to create content