Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CME Problems on 2801

Hi there, I've been a data engineer for many years now and have recently taken a trip into Voice. I have run into a few problems and am hoping that somebody here will be able to stear me straight.

 

I am trying to get a small lab/home IPT setup working with Cisco Call Manager Express on a 2801 ISR. I am using IOS 'c2801-ipvoicek9-mz-124-24.T.bin'. The router has 128 of Flash 256 of RAM. I am using a 3750-48-PS to provide PoE to phones. The switch is configured in a basic Layer 2 for the moment with a trunk port back to Fa0/0 on the 2801.

 

After getting basic connectivity up and running I ran the telephoney-service setup wizard and have managed to get the phones up and working and am able to make calls internaly. I am not able to get:

 

a) the GUI working

b) Music on hod between local handsets

c) Custom ringtones to appear in the phone menu.

 

I am using a collection of phone. I have a 7940, 7941 and a 7961. All are able to register to the CME.

 

I have had a good read through the interweb and read the manual a few times but not been able to fix it. I would be very happy to get any one of these fixed ;-)

 

Show flash and show config:

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: CME Problems on 2801

James,


no MOH between phones, only tone on hold. MoH is played for PSTN or SIP Trunk callers...

Custom ring tones, you have to adjust the rings.xml file in flash and reload the phones...details here;

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmering.html#wpmkr1011798

The telephony-setup wizard if very outdated, will get you up and running, but it has not been touched in many years.
Use CLI or go to cisco.com and get the Cisco Configuration Proffesional application.

Use this admin guide, with first chapter as your guide on how to configure the different features,


http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmeadm.html

Good Luck,

Ron


Cisco Systems

4 REPLIES
New Member

Re: CME Problems on 2801

Hi - I think maybe mp PC was having a funny five moment. I can now log into CCME via HTTP ok.

Cisco Employee

Re: CME Problems on 2801

James,


no MOH between phones, only tone on hold. MoH is played for PSTN or SIP Trunk callers...

Custom ring tones, you have to adjust the rings.xml file in flash and reload the phones...details here;

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmering.html#wpmkr1011798

The telephony-setup wizard if very outdated, will get you up and running, but it has not been touched in many years.
Use CLI or go to cisco.com and get the Cisco Configuration Proffesional application.

Use this admin guide, with first chapter as your guide on how to configure the different features,


http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmeadm.html

Good Luck,

Ron


Cisco Systems

New Member

Re: CME Problems on 2801

Hi Ron

Thanks for the info. I have managed to get Multicast MoH to work :-) and fixed an issue i had with my phone loads for 7941 and 7961.

The only problem I have now is that I can not get m customer ringtones working. I have read the instructions quite a few times and for some reason my phones either do not ask for the RingList.xml file on load or does not display the list of tones.

The problem breaks down as follows:

1) Using the 'debug tftp events' command the 7940 can be seen asking for the RingList.xml and DistinctiveRingList.xml but the tones are not listed under the phone menu?

2) The 7941 and 7961 can not be seen asking for the xml files....

I have confirmed I have the correct files in and tftp bindings configured.

Does anyone has any advice?

Tnx

James

New Member

Re: CME Problems on 2801

Hi guys

This is very strange, I **#** the phones and now it all works. Very strange!

Thanks to Ron for his help.

Rgds

James

3037
Views
0
Helpful
4
Replies