Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CME sip phone call pickup

CME sip phone call pickup fails, after trying, searching the web, I still can't get this to work. All attempts at "call pickup" results in "reorder" displayed and heard, all phones running sip.


Relevant parts of current config:
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
fax protocol cisco
sip
registrar server expires max 120 min 60
!
voice class codec 1
codec preference 1 g711ulaw
!
voice register global
mode cme
source-address 10.10.230.1 port 5060
max-dn 20
max-pool 42
load 7962 SIP42.8-5-4S
voicemail 3180
call-feature-uri pickup http://10.10.230.1/pickup
call-feature-uri gpickup http://10.10.230.1/gpickup
tftp-path flash:
create profile sync 0015560731128401
!
voice register dn  1
number 3001
call-forward b2bua noan 3180 timeout 20
pickup-call any-group
pickup-group 1
name BR2Phone1
mwi
!
voice register dn  2
number 3002
call-forward b2bua noan 3180 timeout 20
pickup-call any-group
pickup-group 1
name BR2Phone2
mwi
!
voice register dn  3
number 3003
shared-line
!
voice register pool  1
id mac 0023.EBC7.2113
type 7962
number 1 dn 1
number 2 dn 3
dtmf-relay rtp-nte
codec g711ulaw
no keep-conference
!
voice register pool  2
id mac 0023.EBC7.19FF
type 7962
number 1 dn 2
number 2 dn 3
dtmf-relay rtp-nte
codec g711ulaw
no keep-conference
!
voice hunt-group 1 sequential
final 3000
list 3001,3002
timeout 10
pilot 3111
!
voice translation-rule 3000
rule 1 /^76303/ /3/
!
!
voice translation-profile strip7630
translate called 3000
!
voice-card 0
!
controller E1 0/1/0
pri-group timeslots 1-31
!
interface Loopback0
ip address 10.10.32.3 255.255.255.255
ip ospf network point-to-point
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.220
encapsulation dot1Q 220
ip address 10.10.220.1 255.255.255.0
!
interface FastEthernet0/0.230
encapsulation dot1Q 230
ip address 10.10.230.1 255.255.255.0
!
!
interface Serial0/1/0:15
no ip address
encapsulation hdlc
isdn switch-type primary-net5
isdn incoming-voice voice
no cdp enable
!
ip http server
no ip http secure-server
ip http path flash:
!
tftp-server flash:apps42.8-5-4TH1-6.sbn
tftp-server flash:cnu42.8-5-4TH1-6.sbn
tftp-server flash:cvm42sip.8-5-4TH1-6.sbn
tftp-server flash:dsp42.8-5-4TH1-6.sbn
tftp-server flash:jar42sip.8-5-4TH1-6.sbn
tftp-server flash:SIP42.8-5-4S.loads
tftp-server flash:term42.default.loads
tftp-server flash:term62.default.loads
!
voice-port 0/1/0:15
translation-profile incoming strip7630
!
dial-peer voice 3000 pots
incoming called-number 3...
direct-inward-dial
!
telephony-service
authentication credential admin cisco
max-ephones 2
ip source-address 10.10.230.1 port 2000
service directed-pickup gpickup
max-conferences 8 gain -6
web admin system name admin password cisco
dn-webedit
time-webedit
transfer-system full-consult
fac standard
create cnf-files version-stamp 7960 Jan 12 2010 19:21:45

1599
Views
0
Helpful
0
Replies