Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

CME SRST version for CallManager

Hi,

I have an CallManager 4.1(3)sr5b and I want to use an CallManager Express as SRST to provide some sites with more features in fallback mode.

Someone knows, if I can use version 4.0 or what version is more recommended to me?

I look through the CallManager compatibility matrix, and I cannot found this information.

Best Regards.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: CME SRST version for CallManager

Probably you can check the CME compatibility matrix.

This one is for 4.0:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/cme40spc.html

It's compatible with CCM 4.1.3, so you can use it.

In this link you will find all the CME's compatibility info in case you want to check a later CME version:

http://www.cisco.com/en/US/products/sw/voicesw/ps4625/products_device_support_tables_list.html

Hope this helps! :)

Regards, Tere. If you find this post helpful, please rate! :)
3 REPLIES
Cisco Employee

Re: CME SRST version for CallManager

Probably you can check the CME compatibility matrix.

This one is for 4.0:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/cme40spc.html

It's compatible with CCM 4.1.3, so you can use it.

In this link you will find all the CME's compatibility info in case you want to check a later CME version:

http://www.cisco.com/en/US/products/sw/voicesw/ps4625/products_device_support_tables_list.html

Hope this helps! :)

Regards, Tere. If you find this post helpful, please rate! :)
Hall of Fame Super Red

Re: CME SRST version for CallManager

Hi Fabio,

Just to add a note to the good info from Tere (+5 points for this Tere :)

The four (listed) supported versions for CCM 4.1 are;

SRST 3.4

SRST 4.0

SRST 4.1

SRST 4.2

Check out Table 125 of this excellent doc;

Cisco Unified Communications Manager Software Compatibility Matrix

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp1607786

Hope this helps!

Rob

Community Member

Re: CME SRST version for CallManager

Hi Rob,

I already saw this document, my doubt was if the SRST compatibility and the CME compatibility was the same, once CME have no SRST integration until version 3.4.

Best Regards,

Fabio

218
Views
5
Helpful
3
Replies
CreatePlease to create content