Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

CME upgrade issue

Hi

I have a CME 2801 which in y lab which has 3 ip phones connected to it. the settings are configured and i can make calls between the three phones. now i tried to upgrade my IOS from (C2801-SPSERVICESK9-M), Version 12.3(11)XL, to SPSERVICESK9-M), Version 12.4(11)XW8, after the upgrade everythin works fine exactly as it was previously, but when i try to make any configuration changes like if i try to nter the telephony mode, or if i try to set up telephony service again using the telephony-setup command it does not seem to recognize the command... i dont understand why this is happening.. i switched back to th previous one and then tried the upgrade a couple of time but it gives the same problem.. plz help me out.

3 REPLIES
New Member

Re: CME upgrade issue

I ran into this once before..

I ended up having to do a write erase (twice), reloading and reconfiguring from scratch.

---Mike

Re: CME upgrade issue

That means you earsed the startup completely... got the router to factory settings and the installed the latest IOS as fresh or did u upgrade form the previous one. ... hope there is some other solution to this... does any one know what it would be?

New Member

Re: CME upgrade issue

I installed the latest IOS fresh .. and yes, it will erase the startup..

Make sure you copy your config to tftp or at least to a notepad file..

99
Views
0
Helpful
3
Replies