Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CME User/Extension Has Lost Dial Tone

I have an extension that has lost dial-tone.  This phone has been in service for over two years and has been working properly until now.  Other buttons configured on the same phone work fine and the user can dial out, but not if using his extension.  I have tried the following with no success:

-Checked the speakerphone and cabling

-Tried dialing out using the same extension on another phone (no dial-tone for the same extension on the other phones)

-Resetting the phone to factory defaults

-Removing the phone and configuring a brand new phone

Incoming calls to the extension work fine and everything looks correct on the display.  The environment is Cisco CME 7 and the phone in question is a 7962.

  • IP Telephony
1 REPLY

Hi, You have a user/extension

Hi,

 

You have a user/extension which has lost Dial tone i.e of IP phone 7962.It may be because of the following factors :
1.You are not connected to Extension mobility services.
2.the system requires a Client matter code (CMC) or Forced authorization code(FAC) after dialing a number.(SCCP phones only).
3.Change the time-of-day restrictions that prevent you from using some features during certain hours of the day.

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cuipph/7962g_7961g_7961g-ge_7942g_7941g_7941g-ge/8_0/english/user/guide/62enu80/62614241trb.html

 

Regards

Aateek Singh

Network Engineer

Spooster IT Services

46
Views
0
Helpful
1
Replies