Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

cme version

Hi

I just got a 2620xm router with cme 4.0.0.1 installed on it.Brand new to voip.

Despite it hvaing cme 4, when i do

router-2620xm#sh telephony-service

CONFIG (Version=3.3)
=====================
Version 3.3
Cisco CallManager Express

Where is it getting the 3.3 from and why doesnt it say config version 4?

ios ver c2600XM-spservicesk9-mz.124-9.T7

1 ACCEPTED SOLUTION

Accepted Solutions
Super Bronze

Re: cme version

Hi

CME is actually embedded in the IOS code. You want to change the version? You change the IOS.

The CME you actually 'install' is just a few web pages and some phone firmware... so you should only install the 'CME' files that are applicable to your IOS version.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/33matrix.htm

Are you sure your router is on that version? Post back a 'show version'...

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
2 REPLIES
Super Bronze

Re: cme version

Hi

CME is actually embedded in the IOS code. You want to change the version? You change the IOS.

The CME you actually 'install' is just a few web pages and some phone firmware... so you should only install the 'CME' files that are applicable to your IOS version.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/33matrix.htm

Are you sure your router is on that version? Post back a 'show version'...

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
New Member

Re: cme version

oh thanks i suspected as much.

ive stuffed up the ios somewhere. i'll reload it.

193
Views
0
Helpful
2
Replies
CreatePlease to create content