Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CME7.0.1 - MWI 'failed' issue

Hi,

I have intermittent CME MWI issue with the MWI status 'failed' and want to know how to reset the status to able to change to 'subscribed'

Advise please,

env)

-2811 12.4.22.T1

-CME7.0.1

-CUE7.0.2

-CME, sip-ua with CUE IP address, configure 'mwi sip' under ephone-dn

-CUE, subscriber-notify

CME#sh ephone-dn summary

PORT CH DN STATE MWI_STATE CODEC VAD VTSP STATE VPM STATE

======== == ======== ========= ===== === =========== =========

50/0/21 1 IDLE FAILED - - - EFXS_ONHOOK

50/0/21 2 IDLE FAILED - - - EFXS_ONHOOK

50/0/22 1 IDLE SUBSCRIBED - - - EFXS_ONHOOK

50/0/22 2 IDLE SUBSCRIBED - - - EFXS_ONHOOK

50/0/23 1 IDLE SUBSCRIBED - - - EFXS_ONHOOK

50/0/23 2 IDLE SUBSCRIBED - - - EFXS_ONHOOK

50/0/24 1 IDLE SUBSCRIBED - - - EFXS_ONHOOK

50/0/24 2 IDLE SUBSCRIBED - - - EFXS_ONHOOK

4 REPLIES
Silver

Re: CME7.0.1 - MWI 'failed' issue

You'll definitely want to work with TAC to find the root cause, but you can do an MWI refresh from CUE. Not sure what version you are running, but I've checked 2.3 as well as 3.1 and from the CUE web/sa page, go to Voice Mail > Message Waiting Indicators > Refresh. Select the mailboxes you want to refresh and press the appropriate button (refresh selected or refresh all).

cheers,

Will

New Member

Re: CME7.0.1 - MWI 'failed' issue

once the MWI_STATE change to FAILED, CME router rebooting is only way to resolve which I found so far. CUE MWI refresh was not help.

How to reset individual DN's MWI_STATE in CME router without reboot?

Advise please,

Silver

Re: CME7.0.1 - MWI 'failed' issue

From the CUE CLI, "mwi refresh all" or "mwi refresh telephonenumber xxxx" where x's indicate the user's primary extension.

I'm sure that the web/sa page just executes that on the backend so it may not work either, but that's the only CLI method that I know of to refresh mwi.

hope that helps,

Will

New Member

Re: CME7.0.1 - MWI 'failed' issue

As I told, mwi refresh in CUE which the command available from earlier CUE version was not resolve when MWI_STATE=FAILED in CME router. the MWI_STATE in CME router is introduced in sub-notify integration.

287
Views
0
Helpful
4
Replies