Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Color phones taking long time to re-register

Hi

Having issues with 7970 and 7945 color IP phones.

Last week I found that 7970 phones were taking long time to re-register (more than 10 minutes) when I restarted them from CUCM 4.1 (even longer when I reset the phone). No issues when I tested with a 7940. (Restart few seconds, reset few minutes).

Today for a different customer I had the same issue - this time with 7945 IP phones and CUCM 6.1.

Is there something that I may be doing wrong? I can't find anything on CCO.

3 REPLIES
Green

Re: Color phones taking long time to re-register

Which part of the booting process the phones were stuck?

Using DHCP?

which firmware.

Remote site?

Switch port config?

Let us know more details

New Member

Re: Color phones taking long time to re-register

The phones register.

After the phones have registered and I restart the phone, the phone takes more than 5 minutes to re-register.

In each case using DHCP.

As mentioned before I've seen this issue with two clients, one remote site with 7970 phones (tested with 7940, this did not have the issue).

The other client central site with only 7945 phones. I'm working on this tommorow so I will have more details (firmware, switch config).

New Member

Re: Color phones taking long time to re-register

Hi,

Client with 7945 phones, no longer issue. What has changed is that I was using a different type of switch (UC500) when I was prestaging the phones.

Know phones are connected to customer switches (Catalyst 3560 switches) and they take few seconds to re register when I restart and a few more when I reset them

Thanks

356
Views
0
Helpful
3
Replies