Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Command to inventory what IP phone load my endpoints are each using?

Is there a single command that can pull an inventory list of what IP phone load my IP phones are using, so I can determine if I have IP phones with phone loads that are too old to be upgraded to the most currrent phone load version?

Additionally, if I do have phones are are on an IP phone load that's too old to be directly upgraded to the latest version, is there a matrix of what interim phone load versions are required in order to upgrade them to a version that CAN be upgraded to the most current IP phone load version?

I am running CUE 8.6 (latest build).

Everyone's tags (4)
3 REPLIES
Hall of Fame Super Gold

Command to inventory what IP phone load my endpoints are each us

CUE is a voicemail system and doesn't deal with phone loads.

Are you using CME or CM? If the first, do "show ephone phoneload".

New Member

Command to inventory what IP phone load my endpoints are each us

CME (latest build)

If my phone loads are too old to be directly upgraded to the latest build, is there a matrix of what version of the phoneload I have to ugrade the phone to, in order to get it to a level that can be upgraded to the latest?   And can I do this manually, or would I have to apply the phone load to the CME router?  And if I put a phone load on the CME that's older than what some of my other endpoints currently have, would that cause them to downgrade if they were rebooted and looked to the CME server for their phone load?

Hall of Fame Super Gold

Re: Command to inventory what IP phone load my endpoints are eac

There is no published matrix. Just release notes and experience.

Yes the phone attemtps to load the current configuration when it reloads.

Note "CME latest build" is 9.0, not 8.6 that is the latest, and last, for ISR G1.

337
Views
0
Helpful
3
Replies
CreatePlease login to create content