Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Compatibility CME9.0 and CUE8.6

Hi,

I could not find any description for compatibility between CME 9.0 and CUE 8.6 on compatibility matrix.

Does anybody know any issue if we integrate CME9.0 with CUE8.6?

Did anybody try this combination???

I just would like to use typical feature like voicemail and autoattendant....

Appreciate your advice.

regards,

Iizuka

  • IP Telephony
Everyone's tags (1)
7 REPLIES
Hall of Fame Super Silver

Compatibility CME9.0 and CUE8.6

Iizuka,

Looks like the documentation has not been updated, you can open a PDI ticket if you are a partner to find out for sure. But since the integration is SIP I don't see why it would not be compatible.

HTH,

Chris

Hall of Fame Super Red

Compatibility CME9.0 and CUE8.6

Hi Iizuka,

I agree with Chris here, +5 my friend

CME 9.0 has been out for some months now and there are people running with CUE

of which 8.6 is the latest & greatest so it must be good to go. I have sent an email to

access-ccme-cue@cisco.com

asking them for clarification on your query and to update this doc;

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/compatibility/cuecomp.htm

Cheers!

Rob

"Show a little faith, there's magic in the night" - Springsteen

"May your heart always be joyful And may your song always be sung May you stay forever young " - Dylan
Hall of Fame Super Red

Re: Compatibility CME9.0 and CUE8.6

Hi lizuka,

Here's the reply from Cisco

We are in the process of updating it. Use CUE 8.6.3.

Abhi.

On 5/24/12 5:57 AM, "Rob Huffman" typed:

> Hi there ...can you please tell me what version(s) of CUE are compatible

> with CME 9.0 as they are not shown in this doc

> and I can't find the info anywhere on CCO?

>

> http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/compatibility/cuecomp.

> htm

>

> Cheers!

> Rob

Cheers!

Rob

"Show a little faith, there's magic in the night" - Springsteen

"May your heart always be joyful And may your song always be sung May you stay forever young " - Dylan
New Member

Re: Compatibility CME9.0 and CUE8.6

Hi all and Rob,

Thank you for your reply.

By the way, do you have roughly release date for CUE 8.6.3?

I understand that it should not be commited.

Appreciate your kind support.

Thanks,

Iizuka

Hall of Fame Super Red

Compatibility CME9.0 and CUE8.6

Hi Iizuka,

Sorry about that, I didn't realize that 8.6.3 wasn't available

I have resubmitted my query to;

access-ccme-cue@cisco.com

Cheers!

Rob

"Show a little faith, there's magic in the night" - Springsteen

"May your heart always be joyful And may your song always be sung May you stay forever young " - Dylan
Hall of Fame Super Red

Re: Compatibility CME9.0 and CUE8.6

Hi Iizuka,

Here is the response from Abhi @ Cisco

Sorry use 8.6.1 now, the next 8.6.4 version will be out in the next few weeks

Abhi

On Jun 8, 2012, at 5:33 AM, "Rob Huffman" wrote:

> Hi Abhi...CUE 8.6.3 is not available the latest is CUE 8.6.1. Can you

> please verify?

>

> Cheers!

> Rob

"Show a little faith, there's magic in the night" - Springsteen

"May your heart always be joyful And may your song always be sung May you stay forever young " - Dylan
New Member

Re: Compatibility CME9.0 and CUE8.6

Hi Rob,

Thank you for your quick reply!!

Regards,

Iizuka

612
Views
5
Helpful
7
Replies