Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Conference bridge does not work in CUCM 7.1.3

I have a pub and subscriber running 7.1.3 and configued two conference bridges.  They started out working but now do not.  When I am the first call I press the conf button on the phone, dial the second number.  I get the other party on the phone and then go and press the conf button again to bridge them together and everyone gets a busy signal.

This is with internal calls and external calls.

Do I need to have a conference bridge for each device pool?

Seth

7 REPLIES
Super Bronze

Re: Conference bridge does not work in CUCM 7.1.3

Hi

Kind of...

If you have put your CFBs into MRGs, then you need an MRGL containing an MRG that contains CFBs for each Device Pool.

If you haven't set up any MRGs (in CCMAdmin, Media Resources, Media Resource Groups) then are you using G729? The software CFB doesn't like it...

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
New Member

Re: Conference bridge does not work in CUCM 7.1.3

I am using the same MRGL for all device pools.

Seth

Super Bronze

Re: Conference bridge does not work in CUCM 7.1.3

That's fine - does that MRGL have the MRG with the CFBs in it?

If you run a call between two of the phones you are trying to conference, does it neg G729? Tap ? on the phone twice in quick succession to see...

Have you created separate regions for the different device pools? If so, that will make them use G729 by default for intra-region calls...

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
New Member

Re: Conference bridge does not work in CUCM 7.1.3

MRGL has the MRG with the CFB's in it.

The calls negotiated g722.

All regions have been set to g711.

Seth

Cisco Employee

Re: Conference bridge does not work in CUCM 7.1.3

Try restarting the IPVMS and try again

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: Conference bridge does not work in CUCM 7.1.3

Did you get this resolve? I have the same issue after an upgrade; recreated all MRG and MRGL, restarted services - all failed.

New Member

Re: Conference bridge does not work in CUCM 7.1.3

I am sorry to say that I do not recall what we did to fix that.  Which means I am certain this will come back to haunt me.

Good luck.  Be better than me and if you figure it out post the solution here.

Seth

1190
Views
0
Helpful
7
Replies
CreatePlease to create content