Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Conference problem on CUCM 8.6

Hi voice team,

I'm in trouble when I try to make a conference with an external number. The conference with internal extensions work perfectly, but when I try to add a third number and it is out of business, when I click on the softkey Confrn to unite the three links, the external connection goes down, what to do in this case?

Thanks.

Thiago

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Super Bronze

Conference problem on CUCM 8.6

You do not have a hardware conference brisge configured.. You need to do this..

sccp ccm group 30

description Transcoder

bind interface FastEthernet0/0

associate ccm 3 priority 3

associate profile 3 register MTP002255D8A1A8

associate profile 1 register Hardware_CFB

dspfarm profile 1 conference 

codec g711ulaw

codec g711alaw

codec g729r8

maximum sessions 4

associate application SCCP

!

Then in cucm configure IOS enhance conference bridge and use the name Hardware_CFB,

You then need to assign this to a MRG and the MRG to a MRGL. Then assign the MRGL to the phones and gateway. You can just use your existing MRG

Please rate all useful posts

"'Nature is too thin a screen, the glory of the omnipresent God bursts through it everywhere"-Ralph Waldo Emerson

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
17 REPLIES
Hall of Fame Super Silver

Conference problem on CUCM 8.6

Are you using software or hardware conference bridge?

What codec is the remote party using? When you call it what codec is selected?

Can you join 3 internal parties?

Chris

New Member

Conference problem on CUCM 8.6

I use software conference bridge, how do I check what codec that uses the remote party? Yes I can add 3 internal parties.

Thanks.

Hall of Fame Super Silver

Conference problem on CUCM 8.6

This seems to be codec issue, software bridge only supports G711 and sounds like your PSTN call may be G729. To check it call the remote party from the phone, once connected double click the "?" button on 79XX phone and it will display the codec used.  If it is anything other than G711 you will need to either use hardware bridge or transcoders.

HTH,

Chris

New Member

Conference problem on CUCM 8.6

We're using G.729 when making external connection, how to proceed in this case?

thanks

Hall of Fame Super Silver

Conference problem on CUCM 8.6

Do you have a voice gateway with spare DSPs (PVDMs) available?

If so create conference dsp profile there, register to CUCM and assign to MRG used by the phones.

HTH, please rate all useful posts!

Chris

New Member

Conference problem on CUCM 8.6

the command that checks if there is spare dsp? and how can I create a profile conference on the router?

New Member

Conference problem on CUCM 8.6

I have it configured on the router:

dspfarm profile 3 transcode

description Transcoder

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

codec g729r8

codec g729br8

maximum sessions 4

associate application SCCP

that´s right?

Hall of Fame Super Silver

Conference problem on CUCM 8.6

Post "sh run" and "sh inv" to help us determine if you have any available DSPs. As to the configuration it would be something like this:

voice-card 0

dsp services dspfarm

!

sccp local

sccp ccm identifier 3 version 7.0

sccp ccm identifier 2 version 7.0

sccp ccm identifier 1 version 7.0

sccp

!

sccp ccm group 1

bind interface

associate ccm 1 priority 1

associate ccm 2 priority 2

associate ccm 3 priority 3

associate profile 1 register

!

dspfarm profile 1 conference 

codec g711ulaw

codec g711alaw

codec g729r8

maximum sessions 8 <-- if you enter ? it will tell you want you have available

associate application SCCP

no shut

HTH,

Chris

New Member

Conference problem on CUCM 8.6

Hi, follows the configuration:

voice-card 0

dsp services dspfarm

!

application

service onramp-app flash:/app_faxmail_onramp.2.0.1.3.tcl

!

service offramp-app flash:/app_faxmail_offramp.2.0.1.1.tcl

!

!

!

!

!

!

username cisco password 7 143443180F56

archive

log config

  hidekeys

!

!

controller E1 0/0/0

framing NO-CRC4

ds0-group 0 timeslots 1-15,17-30 type r2-digital r2-compelled ani

cas-custom 0

  country brazil

  metering

  double-answer

--More--                             category 2

  answer-signal group-b 1

description LINK BRASILTELECOM 1

!

controller E1 0/0/1

framing NO-CRC4

ds0-group 0 timeslots 1-15,17-30 type r2-digital r2-compelled ani

cas-custom 0

  country brazil

  metering

  double-answer

  category 2

  answer-signal group-b 1

description LINK BRASILTELECOM 2

!

!

!

!

!

interface FastEthernet0/0

ip address 172.26.149.132 255.255.255.0

duplex auto

speed auto

--More--                           !

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 172.26.149.144

ip http server

no ip http secure-server

!

!

!

!

!

!

control-plane

!

!

!

voice-port 0/0/0:0

!

--More--                           voice-port 0/1/0

cptone BR

connection plar 8000

station-id name Ligacao Celular

caller-id enable

!

voice-port 0/1/1

!

voice-port 0/1/2

!

voice-port 0/1/3

!

voice-port 0/0/1:0

!

voice-port 0/2/0

cptone BR

!

voice-port 0/2/1

cptone BR

!

voice-port 0/2/2

cptone BR

!

--More--                           voice-port 0/2/3

cptone BR

!

voice-port 0/3/0

cptone BR

!

voice-port 0/3/1

cptone BR

!

voice-port 0/3/2

!

voice-port 0/3/3

!

ccm-manager mgcp

no ccm-manager fax protocol cisco

ccm-manager music-on-hold

ccm-manager config server 172.26.149.133 

ccm-manager config

!

mgcp

mgcp call-agent cur1sr05 2427 service-type mgcp version 0.1

mgcp modem passthrough voip mode nse

mgcp package-capability rtp-package

--More--                           mgcp package-capability sst-package

mgcp package-capability pre-package

mgcp default-package mt-package

no mgcp timer receive-rtcp

mgcp sdp simple

mgcp fax t38 inhibit

!

mgcp profile default

!

sccp local FastEthernet0/0

sccp ccm 172.26.149.133 identifier 3 version 7.0

sccp

!

sccp ccm group 30

description Transcoder

bind interface FastEthernet0/0

associate ccm 3 priority 3

associate profile 3 register MTP002255D8A1A8

!

dspfarm profile 3 transcode 

description Transcoder

codec g711ulaw

codec g711alaw

--More--                            codec g729ar8

codec g729abr8

codec g729r8

codec g729br8

maximum sessions 4

associate application SCCP

!

!

dial-peer voice 100 pots

description REDE PUBLICA

translation-profile incoming ENTRADA

translation-profile outgoing INTELIG

destination-pattern 0T

fax rate disable

direct-inward-dial

port 0/0/0:0

forward-digits all

no register e164

!

dial-peer voice 101 pots

description REDE PUBLICA

translation-profile outgoing INTELIG

destination-pattern 0T

--More--                            fax rate disable

direct-inward-dial

port 0/0/1:0

forward-digits all

no register e164

!

dial-peer voice 1 voip

preference 2

destination-pattern 8...$

session target ipv4:172.26.149.133

dtmf-relay h245-signal

!

dial-peer voice 1001 pots

description 8080-FAX GERAL

destination-pattern 8080

fax rate disable

port 0/2/0

!

dial-peer voice 1002 pots

description 8081-FAX COMERCIAL

destination-pattern 8081

fax rate disable

port 0/2/1

--More--                           !

dial-peer voice 1005 pots

description 8085-AUDIO CONF

destination-pattern 8085

fax rate disable

port 0/3/0

!

dial-peer voice 1006 pots

description 8072-MODEM

destination-pattern 8072

fax rate disable

port 0/3/1

!

dial-peer voice 102 pots

description CELULAR LOCAL

destination-pattern 0[7-9].......$

direct-inward-dial

port 0/1/0

forward-digits 8

!

dial-peer voice 999020 pots

service mgcpapp

port 0/2/0

--More--                           !

dial-peer voice 999021 pots

service mgcpapp

port 0/2/1

!

dial-peer voice 999022 pots

service mgcpapp

port 0/2/2

!

dial-peer voice 999023 pots

service mgcpapp

port 0/2/3

!

dial-peer voice 999030 pots

service mgcpapp

port 0/3/0

!

dial-peer voice 999031 pots

service mgcpapp

port 0/3/1

!

dial-peer voice 1004 pots

port 0/2/3

--More--                           !

!

gateway

timer receive-rtp 1200

!

!

telephony-service

max-conferences 8 gain -6

transfer-system full-consult

create cnf-files version-stamp Jan 01 2002 00:00:00

!

!

line con 0

line aux 0

line vty 0 4

password 7 044805140C285F4D065C5447

login local

!

scheduler allocate 20000 1000

ntp logging

ntp update-calendar

ntp server 10.0.0.253

end

--More--                          

RT-TELEFONIA#    sh inve

RT-TELEFONIA#sh inventory

NAME: "2811 chassis", DESCR: "2811 chassis"

PID: CISCO2811         , VID: V05 , SN: FTX1232A2QX

NAME: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1 on Slot 0 SubSlot 0", DESCR: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1"

PID: VWIC2-2MFT-T1/E1  , VID: V01 , SN: FOC12305S9Z

NAME: "2nd generation four port FXO voice interface daughtercard on Slot 0 SubSlot 1", DESCR: "2nd generation four port FXO voice interface daughtercard"

PID: VIC2-4FXO         , VID: V03 , SN: FOC122802LX

NAME: "Four port FXS DID voice interface daughtercard on Slot 0 SubSlot 2", DESCR: "Four port FXS DID voice interface daughtercard"

PID: VIC-4FXS/DID=     , VID: 3.1, SN: FOC12151YM9

NAME: "Four port FXS DID voice interface daughtercard on Slot 0 SubSlot 3", DESCR: "Four port FXS DID voice interface daughtercard"

PID: VIC-4FXS/DID=     , VID: 3.1, SN: FOC12280Z6W

NAME: "PVDMII DSP SIMM with four DSPs on Slot 0 SubSlot 4", DESCR: "PVDMII DSP SIMM with four DSPs"

PID: PVDM2-64          , VID: V01 , SN: FOC12301ZBQ

NAME: "PVDMII DSP SIMM with four DSPs on Slot 0 SubSlot 5", DESCR: "PVDMII DSP SIMM with four DSPs"

PID: PVDM2-64          , VID: V01 , SN: FOC12295SC6

Hall of Fame Super Silver

Conference problem on CUCM 8.6

If all of your calls are using G729 you may run low on PVDMs as you have a total of 128 channels, and 2 E1s (60 ports) and 12 analog ports, if all ports are busy with G729 codec you will need (60+12)*2=144 channels.

Is there a reason you are sending these calls out as G729 instead of G711?

You also have a transcoder already defined, check to see if it is registered in CUCM and assigned to proper MRG and then see if you can add more sessions to it:

dspfarm profile 3 transcode 

description Transcoder

maximum sessions 4  <-- this number

HTH, please rate all useful posts!

Chris

New Member

Conference problem on CUCM 8.6

but works with CUCM 5.1, after migration to CUCM 8.6 that stopped working. All calls use G.729, but increasing the "maximum sessions" already solve my problem?

VIP Super Bronze

Conference problem on CUCM 8.6

You do not have a hardware conference brisge configured.. You need to do this..

sccp ccm group 30

description Transcoder

bind interface FastEthernet0/0

associate ccm 3 priority 3

associate profile 3 register MTP002255D8A1A8

associate profile 1 register Hardware_CFB

dspfarm profile 1 conference 

codec g711ulaw

codec g711alaw

codec g729r8

maximum sessions 4

associate application SCCP

!

Then in cucm configure IOS enhance conference bridge and use the name Hardware_CFB,

You then need to assign this to a MRG and the MRG to a MRGL. Then assign the MRGL to the phones and gateway. You can just use your existing MRG

Please rate all useful posts

"'Nature is too thin a screen, the glory of the omnipresent God bursts through it everywhere"-Ralph Waldo Emerson

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

Conference problem on CUCM 8.6

On CUCM -> Conference Bridge -> CISCO IOS enhance conference bridge-> 

Hall of Fame Super Silver

Conference problem on CUCM 8.6

Do not do encrypted unless you have encryption enabled on your CUCM.

HTH,

Chris

New Member

Conference problem on CUCM 8.6

Hi, this setup worked with the conference, thanks to everyone who helped me.

Best regards,

Hall of Fame Super Silver

Conference problem on CUCM 8.6

Great it worked for you.

Please rate all useful posts!

Chris

VIP Super Bronze

Conference problem on CUCM 8.6

Thiago You didnt rate any of Chris Posts! I have rated one for you. +5 Chris for the excellent support

Please rate all useful posts

"'Nature is too thin a screen, the glory of the omnipresent God bursts through it everywhere"-Ralph Waldo Emerson

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
4083
Views
40
Helpful
17
Replies
CreatePlease login to create content