Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Configure conference bridge in VG

Hi all,

I am configuring a conference bridge but i am not able to configure "maximum sessions 2 "

In my dspfarm profile also i do a no shut it asks me configure session but its not possible.

check config below

I am not able to configure maximum sessions 1 or 2 , 3 nothing

SiteC-RTR#sh run

Building configuration...

Current configuration : 6269 bytes

!

! Last configuration change at 20:04:27 GMT Mon Nov 18 2013

! NVRAM config last updated at 20:15:12 GMT Mon Nov 18 2013

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname SiteC-RTR

!

boot-start-marker

boot-end-marker

!

logging message-counter syslog

!

no aaa new-model

memory-size iomem 20

clock timezone GMT 0

network-clock-participate wic 2

dot11 syslog

ip source-route

!

!

ip dhcp excluded-address 10.10.202.1 10.10.202.119

ip dhcp excluded-address 10.10.202.130 10.10.202.254

!

ip dhcp pool SC

   network 10.10.202.0 255.255.255.0

   default-router 10.10.202.1

   option 150 ip 10.10.210.11 10.10.210.10

!

!

ip cef   

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!

isdn switch-type primary-net5

!

!

!

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

!

!

!

!

voice class h323 1

  h225 timeout tcp establish 3

!

!

!

!

!

!

!

!

!

!

voice translation-rule 1

rule 1 /.+\(....\)$/ /\1/

!

voice translation-rule 4000

rule 1 /^4...$/ /+44207796\0/

!

!

voice translation-profile 4000

translate calling 4000

!

voice translation-profile 8digitANI

translate calling 4000

!

voice translation-profile strip

translate called 1

!

!

voice-card 0

dsp services dspfarm

!

!

!

!

!

archive

log config

  hidekeys

!

!

!

!

!

controller E1 0/2/0

pri-group timeslots 1-4,16

!

!

!

!

!        

interface Loopback0

ip address 10.10.110.3 255.255.255.255

ip ospf network point-to-point

h323-gateway voip bind srcaddr 10.10.110.3

!

interface Loopback1

ip address 10.10.115.1 255.255.255.0

ip ospf network point-to-point

!

interface FastEthernet0/0

no ip address

shutdown

duplex auto

speed auto

!

interface Service-Engine0/0

ip unnumbered Loopback1

service-module ip address 10.10.115.2 255.255.255.0

service-module ip default-gateway 10.10.115.1

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet0/1/0

switchport trunk native vlan 301

switchport mode trunk

switchport voice vlan 302

!

interface FastEthernet0/1/1

switchport trunk native vlan 301

switchport mode trunk

switchport voice vlan 302

!

interface FastEthernet0/1/2

switchport access vlan 301

switchport mode trunk

switchport voice vlan 302

!

interface FastEthernet0/1/3

switchport access vlan 301

switchport mode trunk

switchport voice vlan 302

!

interface Serial0/2/0:15

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn incoming-voice voice

isdn outgoing display-ie

no cdp enable

!

interface Serial0/3/0

ip address 10.10.114.2 255.255.255.0

encapsulation frame-relay IETF

ip ospf mtu-ignore

shutdown

fair-queue 64 256 2

frame-relay interface-dlci 102

ip rsvp bandwidth 64

!

interface Serial0/3/1

ip address 10.10.112.2 255.255.255.0

encapsulation ppp

ip ospf mtu-ignore

clock rate 2000000

!

interface Vlan1

no ip address

!

interface Vlan302

ip address 10.10.202.1 255.255.255.0

!

router ospf 1

log-adjacency-changes

network 0.0.0.0 255.255.255.255 area 0

!

ip forward-protocol nd

ip route 10.10.115.2 255.255.255.255 Service-Engine0/0

ip http server

ip http authentication local

no ip http secure-server

ip http path flash:GUI/admin_user.html

!

!

!

disable-eadi

!

!

!

!

!

!

!

control-plane

!

!

!

voice-port 0/2/0:15

translation-profile incoming strip

!

ccm-manager fax protocol cisco

!        

!

sccp local Vlan302

sccp ccm 10.10.210.11 identifier 1 version 7.0

sccp ccm 10.10.210.10 identifier 2 version 7.0

!

sccp ccm group 1

bind interface Vlan302

associate ccm 1 priority 1

associate ccm 2 priority 2

associate profile 3 register sc-cfb

associate profile 2 register sc-mtp

associate profile 1 register sc-xcoder

!

dspfarm profile 2 transcode 

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

maximum sessions 4

associate application SCCP

!

dspfarm profile 3 conference 

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

codec g729r8

codec g729br8

associate application SCCP

shutdown

!

dspfarm profile 1 mtp 

codec g729r8

codec pass-through

rsvp    

maximum sessions software 100

associate application SCCP

!

!

dial-peer voice 1 pots

incoming called-number .

direct-inward-dial

!

dial-peer voice 2 voip

destination-pattern 4...

voice-class codec 1

voice-class h323 1

session target ipv4:10.10.210.11

incoming called-number .

dtmf-relay h245-alphanumeric

no vad

!

dial-peer voice 3 voip

preference 1

destination-pattern 4...

voice-class codec 1

voice-class h323 1

session target ipv4:10.10.210.10

dtmf-relay h245-alphanumeric

no vad

!

dial-peer voice 999 pots

translation-profile outgoing 8digitANI

destination-pattern 999

port 0/2/0:15

forward-digits 3

!

dial-peer voice 8 pots

translation-profile outgoing 4000

destination-pattern 9[1-9].......

port 0/2/0:15

forward-digits 8

!

dial-peer voice 11 pots

translation-profile outgoing 4000

destination-pattern 90[1-9].........

port 0/2/0:15

forward-digits 11

!

dial-peer voice 900 pots

translation-profile outgoing 4000

destination-pattern 900T

port 0/2/0:15

prefix 00

!

!

num-exp 2...$ 90012025552...

num-exp 3...$ 90014083873...

!

!

gatekeeper

shutdown

!

!

telephony-service

srst mode auto-provision all

srst dn line-mode octo

max-ephones 4

max-dn 4

ip source-address 10.10.202.1 port 2000

time-zone 21

time-format 24

max-conferences 4 gain -6

web admin system name admin password cisco

dn-webedit

time-webedit

transfer-system full-consult

create cnf-files version-stamp 7960 Nov 18 2013 19:20:30

!

!

ephone-dn  1

number 4002

description +442077964002

name +442077964002

!

!

ephone-dn  2

number 4000

description +442077964000

name +442077964000

!

!

ephone-dn  3

number 4001

description +442077964001

name +442077964001

!

!

ephone  1

device-security-mode none

mac-address 0017.95B0.D7CE

button  1:1 2:2

!

!

!

ephone  2

device-security-mode none

mac-address 0018.187C.1844

button  1:3 2:2

!        

!

!

line con 0

exec-timeout 0 0

password 7 1511021F0725

login

line aux 0

line 66

no activation-character

no exec

transport preferred none

transport input all

transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh

line vty 0 4

exec-timeout 0 0

password 7 121A0C041104

login

!

scheduler allocate 20000 1000

ntp server 10.10.110.1

end

  • IP Telephony
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Configure conference bridge in VG

The output of 0 from the command is correct, you cannot configure a CFB with those resources, either you drop the 4 PRI channels, or get more DSPs.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
9 REPLIES

Configure conference bridge in VG

Hi,

and what happens if you try to enter that maximum sessions command?

G.

New Member

Configure conference bridge in VG

Hi if i enter maximum sessions command ?

I can give 0-.........

But if i say 2 i get invalid command entered very strange

Configure conference bridge in VG

Hi,

can you give me the output of

sho voice dsp voice

G.

New Member

Configure conference bridge in VG

I am at work nowe.

Tonight if i am at home i will share it with you

Cisco Employee

Configure conference bridge in VG

Most likely you're out of DSPs to configure the CFB, do you have a whole DSP available for CFB???

PVDM2?? PVDM3??

What else is consuming DSPs?

FYI, the topic has been discussed plenty of times before, a search on CSC would have provided many pointers on what to look at.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Configure conference bridge in VG

Hi Jaime,

Thanks for your reply.. to be honest this is first time that i'm configuring this its lab purposes.

I've checked my voicegatewat vesion:

Cisco 2801 (revision 6.0) with 314368K/78848K bytes of memory.

Processor board ID FTX1036W2D0

6 FastEthernet interfaces

5 Serial interfaces

2 Serial(sync/async) interfaces

1 terminal line

1 Channelized/Clear E1/PRI port

1 Virtual Private Network (VPN) Module

1 DSP, 16 Voice resources

1 cisco service engine(s)

DRAM configuration is 64 bits wide with parity disabled.

191K bytes of NVRAM.

62720K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

Will this answer your question in combination with the config i'v attached earlier?

@ gergely=====>

This is output of sh voice dsp voice

SiteC-RTR#sh voice dsp voice

edsp 0001 01 g729r8 p  0.1 IDLE  50/0/1.1    

edsp 0002 01 g729r8 p  0.1 IDLE  50/0/2.1    

edsp 0003 01 g729r8 p  0.1 IDLE  50/0/3.1    

----------------------------FLEX VOICE CARD 0 ------------------------------

                           *DSP VOICE CHANNELS*

CURR STATE : (busy)inuse (b-out)busy out (bpend)busyout pending

LEGEND     : (bad)bad    (shut)shutdown  (dpend)download pending

DSP   DSP                 DSPWARE CURR  BOOT                         PAK   TX/RX

TYPE  NUM CH CODEC        VERSION STATE STATE   RST AI VOICEPORT TS ABRT PACK COUNT

===== === == ========= ========== ===== ======= === == ========= == ==== ============

C5510 001 01 None          23.8.6 idle  idle      0  0                 0          0/0

C5510 001 02 None          23.8.6 idle  idle      0  0                 0          0/0

C5510 001 03 None          23.8.6 idle  idle      0  0                 0          0/0

C5510 001 04 None          23.8.6 idle  idle      0  0                 0          0/0

C5510 001 05 None          23.8.6 idle  idle      0  0                 0          0/0

C5510 001 06 None          23.8.6 idle  idle      0  0                 0          0/0

C5510 001 07 None          23.8.6 idle  idle      0  0                 0          0/0

C5510 001 08 None          23.8.6 idle  idle      0  0                 0          0/0

C5510 001 09 None          23.8.6 idle  idle      0  0                 0          0/0

C5510 001 10 None          23.8.6 idle  idle      0  0                 0          0/0

C5510 001 11 None          23.8.6 idle  idle      0  0                 0          0/0

C5510 001 12 None          23.8.6 idle  idle      0  0                 0          0/0

C5510 001 13 None          23.8.6 idle  idle      0  0                 0          0/0

C5510 001 14 None          23.8.6 idle  idle      0  0                 0          0/0

C5510 001 15 None          23.8.6 idle  idle      0  0                 0          0/0

C5510 001 16 None          23.8.6 idle  idle      0  0                 0          0/0

------------------------END OF FLEX VOICE CARD 0 ----------------------------

Cisco Employee

Configure conference bridge in VG

The output of 0 from the command is correct, you cannot configure a CFB with those resources, either you drop the 4 PRI channels, or get more DSPs.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi

Configure conference bridge in VG

Hi,

take a look at the DSP calculator (CCO login required):

http://www.cisco.com/web/applicat/dsprecal/dsp_calc.html

G.

New Member

Configure conference bridge in VG

Jaime & Gergerly...

Thanks for all your replys!

299
Views
0
Helpful
9
Replies