Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Configuring a 7937G

I am trying to configure a 7937G phone and have successfully registered it with Call Manager and the phone can make and take calls but when the phone starts up and is registering with the CM it gives the error "File Not Found". I am also unable to get it to display the "Corporate Directory" option within directories.

It is not picking up any HTTP Configuration details from CM, which I assume is the reason the corporate directory is not working.

This is the first 7937g we have without our system.

Any help appreciated!

3 REPLIES
Hall of Fame Super Red

Re: Configuring a 7937G

Hi Sarah,

Don't know if this helps at all but I just wanted to let you know that the Corporate Directory is working on a 7937 that I just tested. It did not come up on the initial "Directories screen" as it is choice # 5 so you have to scroll down a bit.

What version of CCM are you running?

Hope this helps!

Rob

Community Member

Re: Configuring a 7937G

Thanks for replying Rob, unfortunately when I scroll down further within the Directories screen there is nothing after option 4 (Speed dials).

I am running CCM 6.1.2.1000-13. The phone is running:

Software: 1.2(1)

BootROM Version: 1.0

App Load ID: apps37sccp.1-2-1-0

Is that the same as your 7937??

Hall of Fame Super Red

Re: Configuring a 7937G

Hi Sarah,

We are not running CCM 6.1(2) our firmware is actually older (1-1-1-1). I have read two other posts here where the Corporate Directory on the 7937 does not work in 6.1(2). Neither of these people posted any resolution to this problem. The only similar bug is this;

CSCsm23385 Bug Details

Directory button on 7937 generates error

Symptom:

Error when pressing Directory Button on the 7937 phone.

Error =

500: Interner Fehler

Server: ns05sl01

LDAP Search schlug fehl!

Conditions:

CCM 4.2(3)SR3

IP Phone 7937 phone load 1.1.1

URL in the enterprise parameter configuration = http://X.X.X.X/ipphone/teldir/teldirmenu.php

Workaround:

Configure the Directory as a Service under Phone Services and invoke it as a phone service as opposed to pressing the Directory Button

I would go ahead and open a TAC Case :)

Hope this helps a bit!

Rob

383
Views
0
Helpful
3
Replies
CreatePlease to create content