Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Connect the routers via E1 card?

Hi,

I am setting up a laboratory of CUCM, and I have two routers, each with an E1 card.

Can I connect these two routers E1 through that door? If so, which cable is used?

thank you!!!!!

Bruno

2 ACCEPTED SOLUTIONS

Accepted Solutions
Hall of Fame Super Silver

Connect the routers via E1 card?

Normally you would not link 2 sites via E1 voice circuit as they would be physically at different locations and even if they are at the same location between CUCM and CME the integration would use IP trunk i.e. SIP or H323.  But let's assume that these are 2 different customers and IP network is not routable between them you can certainly use E1 voice integration to extend calls, you will need to configure the E1-PRI with clock participation:

network-clock-participate wic 0

then you will need to provision he E1 controllers for voice, i..e:

controller T1 0/0/0

pri-group timeslots 1-24

no shut

configure one side as Network, and select ISDN protocol, such as QSIG i.e.

interface Serial0/0/0:23

isdn switch-type primary-qsig

isdn protocol-emulate network

the other side will be identical as above but not have " isdn protocol-emulate network"

Then configure dial-peers on each side that point to other side, ie.

dial-peer voice 1000 pots

destination-pattern 2...

port 0/0/0:23

forward-digits 4

Build this GW on CUCM as H323 GW and reference it's config, you will also need to configure one of the interfaces on the GW for H323, i.e.

interface Port-channel1

ip address 10.102.192.21 255.255.254.0

h323-gateway voip interface

h323-gateway voip bind srcaddr 10.102.192.21

HTH, please rate all useful posts!

Chris

New Member

Connect the routers via E1 card?

This is very common especially for any with a voice lab for study.

two things to remember.  The first is that one side must emulate the network as mentioned above.

The sencond is that you deen to have a T1 crossover.  that is different from a data crossover cable.

Here is a link with pinouts

http://support.red-fone.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=1

10 REPLIES
Hall of Fame Super Silver

Connect the routers via E1 card?

Are you talking about Voice E1, i.e. PRI or data E1 connection?

Either way you can connect them via cross-over cable (data is different from voice) and configure proper signalling method, i.e. QSIG for voice integration or PPP for data.

HTH,

Chris

New Member

Connect the routers via E1 card?

Hi Chirs,

I'm talking about Voice E1.

I want to connect two different networks through the E1 and make calls between routers.

Tks,

Bruno

Hall of Fame Super Silver

Connect the routers via E1 card?

Bruno,

My apologies if I don't follow exactly, but you are saying Voice E1, but then you are saying you want to connect two different networks.

Assuming you mean that you want to connect to voice environments I am confused what the purpose to connect 2 routers is? Do you want to simulate customer connection to PSTN where the second router is to serve as PSTN cloud?

If you have a single CUCM cluster what will you have on the other side? Will you build CME, or use FXS ports and connect an analog port?  Please elaborate what your goal is.

Chris

New Member

Connect the routers via E1 card?

Crhis,

I apologize that I do not think I explained right.

Then, the two routers I have do not have FXO / FXS ports, and not have serial port, but each has an E1 card.

So I wonder if I have to connect them through the E1 port to simulate two VoIP networks....

Hall of Fame Super Silver

Connect the routers via E1 card?

What do you want to simulate, for what purpose?

Why connect two routers if there is nothing on one side, what are you planning on routing?

Chris

New Member

Connect the routers via E1 card?

So Chris,

I am setting the laboratory is to simulate VoIP calls between two remote sites.

A router is connected to CUCM 8, and has an extension.

The other router is configured with the CME, and already has a registered extension.

So now I want to link those two routers, so that I can make a call to another. Can youunderstand me?

Tks

Hall of Fame Super Silver

Connect the routers via E1 card?

Normally you would not link 2 sites via E1 voice circuit as they would be physically at different locations and even if they are at the same location between CUCM and CME the integration would use IP trunk i.e. SIP or H323.  But let's assume that these are 2 different customers and IP network is not routable between them you can certainly use E1 voice integration to extend calls, you will need to configure the E1-PRI with clock participation:

network-clock-participate wic 0

then you will need to provision he E1 controllers for voice, i..e:

controller T1 0/0/0

pri-group timeslots 1-24

no shut

configure one side as Network, and select ISDN protocol, such as QSIG i.e.

interface Serial0/0/0:23

isdn switch-type primary-qsig

isdn protocol-emulate network

the other side will be identical as above but not have " isdn protocol-emulate network"

Then configure dial-peers on each side that point to other side, ie.

dial-peer voice 1000 pots

destination-pattern 2...

port 0/0/0:23

forward-digits 4

Build this GW on CUCM as H323 GW and reference it's config, you will also need to configure one of the interfaces on the GW for H323, i.e.

interface Port-channel1

ip address 10.102.192.21 255.255.254.0

h323-gateway voip interface

h323-gateway voip bind srcaddr 10.102.192.21

HTH, please rate all useful posts!

Chris

New Member

Connect the routers via E1 card?

Thanks Chris,

Sorry if it had not explained right, but is more or less what I want to do.

Helped me a lot!

Tks

New Member

Connect the routers via E1 card?

This is very common especially for any with a voice lab for study.

two things to remember.  The first is that one side must emulate the network as mentioned above.

The sencond is that you deen to have a T1 crossover.  that is different from a data crossover cable.

Here is a link with pinouts

http://support.red-fone.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=1

New Member

Connect the routers via E1 card?

Ok.....tks so much ssielaff!!!!!!

2076
Views
0
Helpful
10
Replies