Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Connecting to ISP throught ATA

Dear Friends

I am trying to connect to an ISP throught the ATA, we have CM 6.0 and PRI Lines, i have reduced the speed of my modem to 9600 but still i get an error "THE REMOTE COMPUTER DID NOT RESPOND" voice calls are ok but dialup is giving me issues. please help

Cheers

Aamir

4 REPLIES
New Member

Re: Connecting to ISP throught ATA

On the router, have you entered:

voice service voip

modem passthrough nse codec g711ulaw

Note that the ATA does not support Alaw (despite what it says in the manual). On the ATA you should have connectmode = 0x90000400

If it is working properly, when you set up the call do a

show call active voice brief

and it should show MODEMPASS on the modem call.

The ATA is rather poor at high speed modems so even if you have this configured it may not be possible to get this to work. You could try a VWIC in the local router as an alternative, which has much better performance, or the VG202 - if you have the cash!

New Member

Re: Connecting to ISP throught ATA

The "modem passthrough nse codec g711ulaw" solved my case.

One thing to add, the modem connected successfully using the first port of the ATA but no the second.

Thanks.

New Member

Re: Connecting to ISP throught ATA

I forgot to mention check the PRIs with

Show controllers E1 (or T1)

to check that you have not got any errors on the PRIs. if you have, it is possible that you need to check the clocking.

New Member

Re: Connecting to ISP throught ATA

Upgrading the ATA to 3.2.3 may improve modem reliability. The version packaged with CUCM drops RTP packets.

121
Views
5
Helpful
4
Replies