Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

connection delay of analog phone

we're using CCM 4.1(3) with vg 3825 and FXS for analog phone connection. we find that when someone call analog phone, it rings and pickup. calling party only hear the voice after 5 sec. what's wrong with the setting?

3 REPLIES
Silver

Re: connection delay of analog phone

When call lands on FXO port, port has to wait for at least one ring cycle before it can detect any ring current because there is not ring current present during silence period of ring. In fact, it has to detect ring current couple of times before it can reliably say that there is a valid call on the line. Depending on the country, ring cycle can be between 3 - 4 seconds. So, FXO port will take close to 4 second to make sure if a call has landed on FXO port. And then when FXS rings, there may be couple of seconds delay depending on ring cadence or ring circuit cycle. Hence, the delay is reasonable.

However, you can add the H323 dial-peer commands for POTS and VOIP, and then add the "connection plar opx " command to both voice-port configuration to reduce the delay.

New Member

Re: connection delay of analog phone

please post your example, i had this on my cme, still delay 5 sec from pots line to 7960 phones. and the external caller always show unknown??

voice-port 0/0/0

input gain 3

timing hookflash-out 500

connection plar opx 1111

caller-id enable

Re: connection delay of analog phone

Are you setup to receive Caller-id on the lines? Usually the first ring you hear is when the router is looking for Caller-id from the Provider. For testing purposes, Do a "no caller-id enable" on theport and see if it helps? Also, Make sure that h323 Fast start is enabled on the router. It is enabled by default, but you may have it disabled.

voice service voip

h323

call start fast

Let me know what the verdict is. debug vpm signal can tell you alot. Run this with a test call and provide me the output if the problem doesn't go away. Also, if it does, its likely that Telco Provider isn't sending you caller-ID and we are looking for it and when it times out we finally send the call to the phones.

P.S. Just noticed that you might have been talking about an Analog phone plugged into an FXS port. If this is the case and you have caller-id enable. Please remove it again and test.

138
Views
0
Helpful
3
Replies