Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Copy with Lines - CM 5.1

Not sure if this is a bug, but when you try to copy a phone with Lines, it copies and creates the new phone and you can enter the new mac and save the new phone. After this, I am not able to modify any setting on this newly copied phone. The error you get is..

Update failed. [491] The specified name has invalid characters or is not formatted correctly for this device type.

Anybody know what error 491 is ?

When you click the save button you also get a popup saying, Keysize (Bits) is required. Please specify a value and try again. Authentication Mode - is Required. Please specify a value and try again.

Note that the callmanager cluster is not a secure cluster and i am not using encryption.

5 REPLIES
Hall of Fame Super Red

Re: Copy with Lines - CM 5.1

Hi Sankar,

Here is the bug that you are hitting. You won't love the workaround :(

CSCsg20564 Bug Details

Unable to save device config after performing 'Copy x/Lines'

Symptom:

It was observed that after copying a 7960 phone with lines, that the new phone appeared to be created in the database correctly. However after making a modification to the new phone and performing a save, the CallManager stated the following error:

"Update failed. [491] The specified name has invalid characters or is not formatted correctly for this device type."

Conditions:

The above issue is also causing problems for the registration of the phones. When you make a Copy w/lines of a phone and you try to register that phone, its giving an error like "Registration Rejected".

Workaround:

1. Re-create the 2nd phone manually

Steps to reproduce:

1. Build a 7960 phone in CallManager

2. Copy the phone using 'copy w/lines' button

3. The new phone config will be created

4. Make a change to the device page of the new phone

5. Click the save button - the error message will be displayed

Hope this helps Shanky (This is one of the features I was quite looking forward to)!

Rob

Re: Copy with Lines - CM 5.1

Thanks Rob!!

Didnt expect that to be the work around. Thats what i am doing right now anyway. Not sure if 5.1.(1b) has this fixed. i am running 5.1.1a.

Hall of Fame Super Red

Re: Copy with Lines - CM 5.1

Hi Sankar,

I didn't think you would be too impressed with that workaround. The "new look" Bug Toolkit doesn't show the the "First Fixed in Version" like it used to?? unless I am going blind (which is quite possible :) It does show the "First Found in Version" as;

5.1(0.9911.2)

And shows a status of Fixed, so I guess the next SR.

Take care,

Rob

Re: Copy with Lines - CM 5.1

Yeah i saw that. Most likely a next SR..

Community Member

Re: Copy with Lines - CM 5.1

I ran into this same issue. I'm running 5.1.1b. Thanks for the info!!!! Blew a couple of hours on it already though.

197
Views
15
Helpful
5
Replies
CreatePlease to create content