Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Corporate Directory - OK for IP Communicator but not 7900

Hi,

CUCMBE - Version 7.0.2

IP Communicator Clients can access the coprorate Directory but none of the 7940 or 7941s can get to it.

They get "error, Contact Administator".

Is this a phone template setting? Any ideas?

Thanks,

Heath

4 REPLIES

Re: Corporate Directory - OK for IP Communicator but not 7900

I would guess that the phones are using the hostname of the CUCM server in their Drirectory URL and that the name is not in your DNS.

In CCMAdmin go to System > Enterprise Parameters and edit the phone URLs so that they have the IP address of the CCM server rather than the hostname and then reboot the phones.

If this helps please rate.

New Member

Re: Corporate Directory - OK for IP Communicator but not 7900

I thought that would have done it but I still have the same issue. The 7900 phones are on the same Vlan as the CUCM, so accessing the url by IP is not the problem. The IP Communicator phones are on a different VLAN and go through a Firewall, using DNS and they work.

I have changed all the URL's to the IP Address, reset the phones and still get the same issue on the 7900s but the Softphones still work...

Any more ideas?

Heath

New Member

Re: Corporate Directory - OK for IP Communicator but not 7900

I am having the same issue...

Same error on our 7961's but the Corporate Directory and Personal Directory work juts fine on the IP Communicator phones.

Tom

New Member

Re: Corporate Directory - OK for IP Communicator but not 7900

Has anyone else seen this issue? I am still unable to display the directory on my 7941's.

144
Views
0
Helpful
4
Replies
CreatePlease to create content