Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CP-7915 not available in CCM 5.1.3

Best regards.

We have a MCS 7815I2 server with  5.1.3.1000-12 version running.

We connected a CP-7962G Phone with a CP-7915 module to our communications manager. When we try activate the 7915 module, it is not available in the drop down menu, only cp-7914 appears.

Someone can tell me if I'm missing some configuration or need software upgrade to can recognize this module (CP-7915)?

Thanks for your answer.


4 REPLIES

Re: CP-7915 not available in CCM 5.1.3

Hi

I had this problem but is solved upgrading the firmware of Phone and expansion module.

Regards

New Member

Re: CP-7915 not available in CCM 5.1.3

Hi,

Please, can you guide me How to upgrade the firmware?

Thanks.

Re: CP-7915 not available in CCM 5.1.3

Sure

You must to download firmware file of CiscoSystems in the Section Support --> Download Software --> Voice And Unified Commmunications--> IP Telephony--> IP Phones--> 7962G--> Select SCCP--> And Download  The Lastest Version. (You must to Have a Valid Account to can Download).

Already donloaded you must to go to CallManager and select in Cisco Unified OS Administration. then you select Software Upgrades menu and Install/Upgrade.

Fill Fields

Remote Filesystem

SFTP

So you must to configure SFTP Server (Commonly Software Cliente SFTP)

Press Netx

Select File to Upgrade (Downloaded file previusly)

An Press install.

So this Process is the same to 7915

Hope this helps

Ivan

Hall of Fame Super Red

Re: CP-7915 not available in CCM 5.1.3

Hi Jose,

Just to add a note to the good tips from Ivan (+5 points Ivan)

In this case I believe that you actually need to upgrade CUCM to add

support for the 7915

Cisco Unified IP Phone Expansion Module 7915 Software Requirements

Call-control compatibility Cisco Unified Communications Manager 4.2(3) SR3a, 4.3(2), 5.1(3)b, 6.1(1), 7.0, 7.1 and later; Cisco Unified
Communications Manager Express 4.3/7.0 and later. Cisco Unified Survivable Remote Site Telephony (Unified SRST) 4.1 (IOS 12.4.15T) and later

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6788/phones/ps379/data_sheet_c78-468672.pdf

Cheers!

Rob


Please support CSC Helps Haiti

https://supportforums.cisco.com/docs/DOC-8895

https://supportforums.cisco.com/docs/DOC-8727

695
Views
5
Helpful
4
Replies
CreatePlease to create content