Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

CP-7937G with Powersplitter not working

I have a problem similar to https://supportforums.cisco.com/message/1163554 here. I have 7937 Conference Phones which sould work with the Powercubes. For that we bought CP-7937-PWR-SPL=. We have two Phones and two splitters. The 7937s are booting without any problems when on POE, but with none of the Power Splitters (no power at all). I also tried a Power Injector, which did not work too (But this was vrom WLan-Equipment and might not provide enough power). Thats strange as we have two phones and two power-adaptors and i think its unlikely that both are faulty?

Any Ideas?

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: CP-7937G with Powersplitter not working

Check out 3-5 here: http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7937g/6_0/english/administration/guide/37adm60.pdf.  Make sure that it is plugged in correctly or you won't get power to the phone.  I've seen this connected the wrong way causing the problem.

4 REPLIES

Re: CP-7937G with Powersplitter not working

Hi,

Are you sure that you have the Power Cube 3 (CP-PWR-CUBE-3) rather than the older Power Cube 2 (CP-PWR-CUBE-2)?

I do not believe that the older model supports the 7937

Community Member

Re: CP-7937G with Powersplitter not working

They are CP-PWR-CUBE-3= so its definitly Powercube 3. Also i dont think a simple 48V Power Supply can support or not support specific functions or Phone Models?

Cisco Employee

Re: CP-7937G with Powersplitter not working

Check out 3-5 here: http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7937g/6_0/english/administration/guide/37adm60.pdf.  Make sure that it is plugged in correctly or you won't get power to the phone.  I've seen this connected the wrong way causing the problem.

Community Member

Re: CP-7937G with Powersplitter not working

Shame on me! You are absolutely right. I just plugged the RJ45-Plug of the Splitter in the Phone and the Power to the Splitter - not working. I would not in my wildest dreames have thinked of plugging a Patch-Cable on the other end of the splitter ant that to the phone. Sorry for my ignorance - looks like it sometimes MAKES sense to look in the manual for things like plugging in a cable

1861
Views
0
Helpful
4
Replies
CreatePlease to create content