Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CP7916 support cme 4.3.1

I added a CP7916 Expansion module to a 7970 phone.

I have a 2811 router with ccme v. 4.3.1

I am unable to add 7916 in telephony-service.

load 7916 gives an error.

Pls assist.

Thank you.

Dimitris

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

Re: CP7916 support cme 4.3.1

Even if don't have load, that doesn't matter as long you configure tftp-server for the modules that are requested at boot. To see which they are, "debug tftp-events" and "term mon"

10 REPLIES
Hall of Fame Super Red

Re: CP7916 support cme 4.3.1

Hi Dimitris,

I don't think the 7916 is actually supported as a 7916 load as of yet. The docs are a little ambiguous to say the least. The other problem is that the 7916 is not supported with the 7970 :(

Cisco Unified CME 4.3 Supported Firmware, Platforms, Memory, and Voice Products

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/cme43spc.htm

The Cisco Unified IP Phone Expansion Module 7916 extends the capabilities of the Cisco Unified IP Phone 7962G, 7965G, and 7975G models only.

Call-control compatibility

Cisco Unified Communications Manager 4.2(3) SR3a, 4.3(2), 5.1(3)b, 6.1(1), and later; Cisco Unified Communications Manager Express 4.1, 4.2, 4.3, and later

*** Cisco Unified Communications Manager Express 4.1 and 4.2 configure the Cisco Unified IP Phone Expansion Module 7916 as a Cisco Unified IP Phone Expansion Module 7914.

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6788/phones/ps379/data_sheet_c78-468673.html

Hope this helps!

Rob

Cisco Employee

Re: CP7916 support cme 4.3.1

just to add something to the great info from Rob

Q. Does Cisco Unified Communications Manager Express (CUCME) support the Cisco Unified IP Phone Expansion Modules 7915 and 7916?

A. Cisco CUCME will support the Cisco Unified IP Phone Expansion Modules 7915 and 7916 starting with Version 4.1 and 4.2 (configured as Cisco Unified IP Phone Expansion Module 7914s). CUCME version 4.3 and greater will support all 56 keys and modules will be configured as Cisco Unified IP Phone Expansion Modules 7915 and 7916.

HTH

javalenc

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: CP7916 support cme 4.3.1

OK, that is clear to me, but why I can't use the :

load 7916 xxxxxxxxxxxx

under telephony-service?

Hall of Fame Super Gold

Re: CP7916 support cme 4.3.1

Even if don't have load, that doesn't matter as long you configure tftp-server for the modules that are requested at boot. To see which they are, "debug tftp-events" and "term mon"

Hall of Fame Super Gold

Re: CP7916 support cme 4.3.1

You may try creating a custom ephone type, after that you should be able to configure load.

New Member

Re: CP7916 support cme 4.3.1

Can you pls give me instructions how to do that!

New Member

Re: CP7916 support cme 4.3.1

Hi,

I did find my way to an ephone-type 7916.

I have one Q and one problem.

Q: is it utf8 or not?

Problem: even though 7916 is now available I am unable to see the display lines!

Thank you

Hall of Fame Super Gold

Re: CP7916 support cme 4.3.1

Hi,

so far nobody has found the the way to display non-ascii characters in the phones display.

If you configure something for the module, it doesn't show anything ?

New Member

Re: CP7916 support cme 4.3.1

Hello,

can you post the "ephone-type 7916" Command's ?

I have Problem to define this Module.

Thanks

New Member

Re: CP7916 support cme 4.3.1

tftp-server flash:phone/7916/B016-1-0-2.sbn alias B016-1-0-2.sbn

ephone-type 7916 addon

device-id 230

device-name Cisco IP Phone 7916 24-Button Line Color Expansion Module

num-buttons 24

buttons lights are off

no lines will be displayed!!!

telephony-service

load 7916 B016-1-0-2

ephone x

device-security-mode none

video

mac-address xxxx.xxxx.xxxx

after-hours exempt

username "user" password 000

paging-dn 1

type 7975 addon 1 7916

keep-conference endcall

button 1:x 2:x

765
Views
0
Helpful
10
Replies
CreatePlease to create content