Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CRA 3.5(3) Restore issue

Hi,

I am trying to restore CRA 3.5(3) in a new server. I installed as a new installation and use BARS to restore the data. All went well but the engine is complainning something like some DSN is not reachalbe. I checked and found out that the "User DSN" is missing. So I configured the User DSN as the original but the original use a different database other than the default db_cra. So I changed to the default db_cra. Then the database subsystem went in-service and all looked ok.

My question is, is that alright? Why the document didn't say we need to add the User DSN.

After that I tried to upgrade to 4.0(4) but failed. I am wondering if my restore went ok.

The issue I had is when the BARS asked me to fix the "System DSN" on the IPCC server, I went to the server and find that all the "System DSN" originally in 3.5(3) wasn't there, there were 10 of them in 3.5(3).

Does BARS mean "User DSN"? Do I have to configure all 10 System DSN that were in 3.5(3)???

BTW, is there a way to see how the DSN was configured in 3.5(3)???

Ideas??

1 REPLY
New Member

Re: CRA 3.5(3) Restore issue

You need to verify that backup of DSN was successful by checking the backup logs.

107
Views
0
Helpful
1
Replies
CreatePlease login to create content