Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CSCso81531 Bug

Hi,

I've CSCso81531 Bug present on a cluster of 2x CCM 6.1(2), and it says is fixed on 6.1(3.1000.16).

But there are later versions than that, but Bug details doesn't mention them. So it will be solved if I upgrades to another 6.1(3x) or 6.1(4) version?

Please let me know.

Andres Pasten

Adexus S.A.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: CSCso81531 Bug

Hi Andres,

In the bug Fixed-in section, it said it is fixed in version 6.1(2.1108.1), 6.1(2.9901.111), 6.1(2.95), 6.1(3.1000.16), 6.1(3.9999.1) and CUCM 7.x. Let's said version 6.1(2.9901.111), it can be an engineering special image or maintenance release for the 6.1(2).

I said it is fixed in 6.1(4), since it listed fixed in 6.1(3.1000.16) and 6.1(3.9999.1), where these two releases can be engineering special or maintenance release. Where it bug fixed in 6.1(3) should be incorporated in 6.1(4).

Also in verion 6.1(4)'s open caveats section, this bug is not listed. You can argue that you cannot find this off any other version of the 6.1's release note, however since it is not a new bug, and 6.1(4) is released on Jun 17, 2009, and this is another reason I said it is fixed in 6.1(4).

Just another general guideline we follow for any new software release, you should test it in a lab environment before deploying it through out your network.

HTH,

jerry

3 REPLIES
Cisco Employee

Re: CSCso81531 Bug

Hi Andres,

It will be fixed in CCM version 6.1(4).

HTH,

jerry

New Member

Re: CSCso81531 Bug

Hi Jerry,

OK, but that information will be confirmed on bug details? or I must understand that if it is fixed on 6.1(3) it must be fixed on 6.1(4) too? On release notes of 6.1(4) it is not mentioned.

The servers are in different cities so if I need to make an upgrade, it must be only one.

Thanks for your support.

Andres

Cisco Employee

Re: CSCso81531 Bug

Hi Andres,

In the bug Fixed-in section, it said it is fixed in version 6.1(2.1108.1), 6.1(2.9901.111), 6.1(2.95), 6.1(3.1000.16), 6.1(3.9999.1) and CUCM 7.x. Let's said version 6.1(2.9901.111), it can be an engineering special image or maintenance release for the 6.1(2).

I said it is fixed in 6.1(4), since it listed fixed in 6.1(3.1000.16) and 6.1(3.9999.1), where these two releases can be engineering special or maintenance release. Where it bug fixed in 6.1(3) should be incorporated in 6.1(4).

Also in verion 6.1(4)'s open caveats section, this bug is not listed. You can argue that you cannot find this off any other version of the 6.1's release note, however since it is not a new bug, and 6.1(4) is released on Jun 17, 2009, and this is another reason I said it is fixed in 6.1(4).

Just another general guideline we follow for any new software release, you should test it in a lab environment before deploying it through out your network.

HTH,

jerry

244
Views
0
Helpful
3
Replies