Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

CSS for MGCP g/w in CM5 not being respected ?

Hi,

I have setup a 2811 with a BRI card, as an MGCP voice gateway for my CM5, using BRI backhaul.

Incoming & Outgoing calls work fine on the BRI line!

However, in the incoming CSS associated with the MGCP endpoint, I have setup a CSS that does not have any devices in it.

However, calls still get routed.

I am trying to apply a translation pattern to incoming calls, so that I can prefix the numbers with a "9".

But it seems that the CSS is not being matched for incoming calls on the MGCP endpoint.

Any ideas ?

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Community Member

Re: CSS for MGCP g/w in CM5 not being respected ?

You might have to reset the MGCP connection in order for your changes to take effect.

try issuing the commands:

no mgcp

mgcp

to the gateway.

I have recently had to to do this on MGCP gateways in order to get some configuration changes to take effect.

3 REPLIES
Community Member

Re: CSS for MGCP g/w in CM5 not being respected ?

You might have to reset the MGCP connection in order for your changes to take effect.

try issuing the commands:

no mgcp

mgcp

to the gateway.

I have recently had to to do this on MGCP gateways in order to get some configuration changes to take effect.

Community Member

Re: CSS for MGCP g/w in CM5 not being respected ?

Thanks Tim !!

You are a star !!

I spent hours last night trying to get this to work, and this morning, after following your advise, its resolved in a few minutes !!

Thanks once again !!

Community Member

Re: CSS for MGCP g/w in CM5 not being respected ?

Glad I could help.

168
Views
0
Helpful
3
Replies
CreatePlease to create content