Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CTI application failed to open provider

Call Manager 4.1.3sr4d.

I am receiving the following errors in the app log every few seconds:

Error: kCtiProviderOpenFailure - CTI application failed to open provider

CTIconnectionId: 28

Login User Id: CCMSysUser

Reason code.: -1932787616

IPAddress:

App ID: Cisco CTIManager

Cluster ID: CISCOCM-Cluster

Node ID: CISCOCM

Explanation: Application is unable to open provider.

Recommended Action: Check the reason code and correct the problem. Restart CTIManager if problem persists..

Error: kCtiProviderOpenFailure - CTI application failed to open provider

CTIconnectionId: 29

Login User Id: IPMASysUser

Reason code.: -1932787616

IPAddress: 10.90.124.12

App ID: Cisco CTIManager

Cluster ID: CISCOCM-Cluster

Node ID: CISCOCM

Explanation: Application is unable to open provider.

Recommended Action: Check the reason code and correct the problem. Restart CTIManager if problem persists..

I am trying to configure IPMA and use the IPMA console. The console will not connect to the server either.

I refreshed all passwords with:

adminutility.exe

CCMPWDChanger

I am not integrated with AD.

I reset AC user account.

Anyone have any ideas on this one?

Thanks

5 REPLIES
New Member

Re: CTI application failed to open provider

OK I reset the IPMASysUser and CCMSysUser accounts. I used 12345.

Interestingly the errors have stopped is there some password restrictions on the complexity of these users?

Green

Re: CTI application failed to open provider

Error code -1932787616 in hex is FFFFFFFF8CCC0060. This hex decodes to

CTIERR_DIRECTORY_LOGIN_FAILED. Which means that the CTI is having problem with passwords.

Some service like EM,IPMA,Webdialer were attempting to login using wrong passwords after you reset them all is good now.

This can be confirmed in SDL CTI trace.

Cisco Employee

Re: CTI application failed to open provider

If your not using the AC App then go ahead and delete AC user from Global Directory. In case you are using AC then try this link :

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a008069a26b.shtml

New Member

Re: CTI application failed to open provider

Thanks for your responses. I have reset all passwords including the AC user. The error remained. It wasn't until I reset the IPMASysUser and CCMSysUser with a basic password 12345 that the error subsided.

I originally reset the password with a Complex password and that didn't work. That it was what was perplexing.

Problem is solved thanks alot for your responses this Forum is awesome.

-Todd

Gold

Re: CTI application failed to open provider

Looks like the IPMASysUser password is out of sync. Can you reset the password for this account using CCMPwdChanger and restart CTIManager ??

2715
Views
0
Helpful
5
Replies
CreatePlease login to create content