Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CTI Route Point not registering

Hi,

i am integrating CUCM 9 with Informacast 8.4. i did the basic setup and by registering the default Informacast CTI RP with all the other configurations.

however, when i create a new CTI RP to match a new DialCast in Informacast, it doesnt seem to register.

I've tried updating JTAPI a couple times, reset the CTI RP, upating my CUCM Cluster under Telephony in Informacast and Refreshing the Recipients list, but none seems to work.

please help!!!

3 REPLIES

Re: CTI Route Point not registering

Do you have the correct partition and calling search space assigned and have you restarted the cti service under servicability?

Sent from Cisco Technical Support iPad App

Voice CCIE #37771
New Member

Re: CTI Route Point not registering

hi ,

yes i believe my css and paritionnis correct. i also tried restarting the cti service but to no luck.

New Member

Re: CTI Route Point not registering

Hi Again,

after fiddling around, i realized i did not associate the CTI RP under the Application User setting.

Kinda basic step to miss ..

thanks for the help though..

Cheers.

112
Views
0
Helpful
3
Replies
CreatePlease login to create content