Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CTI RP forwarding won't update

Odd issue -- we use CTI route points for our on-call folks.  Every week, the on-call person logs in, and changes the CFA destination.  Until this past weekend, we haven't had any issues.  We conducted failover testing on saturday (stopped CallManager service on the two servers in our primary DC, forced everything to the sub in our secondary DC).  Aside from voicemail issues, everything seemed to be fine.  When users came in yesterday and attempted to update the forwarding, though, it appears to update in the GUI, however when you dial the extension to test, it reverts to the CFA destination from the prior week.  CallManager version is 9.1.2, no SRs/ESs

 

Has anyone seen this before?  Working with TAC, but while I'm pending the engineer's response, I thought I'd pose the question here as well.  I've tried doing a utils dbreplication reset all, and everything appears to have sync'd up, but it's still not working properly.

 

Thanks all

 

SJ

Everyone's tags (1)
3 REPLIES

Make sure DBreplication is

Make sure DBreplication is fine, thats what it sounds like. 

Please rate useful posts.
New Member

That's what I was thinking

That's what I was thinking too. Runtimestate looked good. Went through the procedure to reset replication on all three servers but still no luck. One thing that did stick out is the Rhost file is out of sync with the pub and other sub. I've tried to force it to update based on docs I found but still no luck. Can't believe something like that would cause all of these issues though.

Right, doubt RHOSTS files

Right, doubt RHOSTS files discrepancy will cause this. Reboot the cluster to fix this issue or restart A CIsco DB followed by Cisco Tomcat to fix the issue.

Please rate useful posts.
30
Views
0
Helpful
3
Replies
CreatePlease login to create content